Community

Update Problem 2.26

Nach dem Update auf 2.26 sagt mein homee schon seit über einer halben Stunde:
Dein homee führt gerade ein Update durch

Was kann ich tun? Stromlos machen und neu starten?

hab das selbe , bei beiden , hab einen stromlos gemacht und neu gestartet …nix keine verbindung mehr

Hab ihn jetzt nochmal stromlos gemacht , alle würfel abgenommen , neu gestartet, jetzt hab ich in wieder

Update: Würfel wieder aufgesteckt …homee wieder weg

Auch erst beim 2. Versuch erfogreich :face_with_raised_eyebrow:

Bei mir lief alles sehr schnell und sauber durch. Allerdings hab ich mir angewöhnt, vor jedem update die Verlaufsdaten und das Tagebuch zu löschen.

Das ist das erstemal das ein Update nicht direkt funktioniert bei mir , aber direkt bei beiden…

Und selbstverständlich auch ein Backup erstellen!

2 Like

Definitiv ein Backup…sorry, hatte ich vergessen zu erwähnen.

Nach dem Update habe ich 70% meine Z-Wave verloren. Stehen alle auf nicht verfügbar. Sehr ärgerlich. Jemand einen Tipp…?

Noch einmal neu starten…ein paar Minuten warten und ohne Würfel neu starten…dann warten und Würfel auf setzen…warten, dass die Geräte sich finden und das blinken vergeht.
Manchmal finden sich Batterie Geräte auch so später…also du kannst auch jetzt noch einige Minuten warten, bevor du neu startest

1 Like

Versuch einfach mal, die Geräte dennoch zu schalten. Manchmal reicht das, um sie zurückzuholen.

:coffee:

1 Like

Wenn es Batteriegeräte sind die Geräte einmal manuell aufwecken.

1 Like

Der Fehler das sich homee nicht mehr mit dem Netwerk zu Hause verbindet bleibt übrigends , ich musste gerade eben kurz die Sicherung rausmachen weil ich ein neues Induktionskochfeld angeschlossen habe, seit dem verbindet sich homee nicht mehr selbst ins Heimnetz, muss wieder alle Würfel runter nehmen und wieder den Brain gesondert erst starten …Das war vorher def nicht so…

Trotzdem homee was anderes sagt , kann ich weder mit der aktuellen Androis App noch über die Webapp (aktuell) zugreifen , und der Led am Brain leuchtet Orange…

Wenn der homee schneller hochfährt als dein Router, wird das zwangsläufig immer passieren!

LAN Betrieb sorgt für Abhilfe. :grin:

Mein Router ist die ganze zeit an , der war vom Stromwegnehmen nicht betroffen.
Das selbe verhalten gab es heute Mittag nach beiden Updates bei beiden homees , da war alles wie immer

Nachdem ich homee stromlos gemacht habe, hat er sich wieder gemeldet, dass ein Update verfügbar ist. Dieses lief dann fehlerfrei durch