Update auf 2.32.1 schlägt fehl

Das heutige Update auf 2.32.1 läuft bei mir nicht durch. Habe es sowohl mit der iOS-App (2.32.1) als auch mit der Web-App (2.32.1) versucht.
Bis zum Punkt Update vorbereiten läuft es durch, dann passiert nichts mehr. Habe über eine Stunde gewartet und dann den homee vom Strom getrennt. Auch die weiteren Versuche verliefen mit dem gleichen Ergebnis.
Habe jetzt eigentlich keine Lust auf das USB-Update… noch irgendwelche Ideen?
Wollte nun mal einen Neustart nur mit dem Brain durchführen, jetzt geht leider nix mehr, homee nicht mehr erreichbar. Nun also doch das USB-Update, aber wo finde ich das? Weder hom.ee/update noch hom.ee/updates führen zum Ziel, bei den Release-Notes wurde ich fündig, allerdings nicht die 2.32.1 sondern nur die 2.32.0 und außerdem extrem verwirrend: die *.tar versteckt sich unter dem Link „USB-Anleitung herunterladen“.
Bitte korrigiert das doch schnellstmöglich und stellt die aktuellste Version zum Download zur Verfügung.
Jetzt habe ich versucht, das USB-Update auf die 2.32.0 einzuspielen. Leider wird mir homee nach dem Anstecken am MacBook nicht als Laufwerk angezeigt.
Und als letzten Versuch wollte ich jetzt mal das Netzwerk des homee resetten, auch das geht nicht, wenn ich die Taste drücke kommt keine Orange LED. Die LED leuchtet durchgehend grün.
Jetzt bin ich zum ersten Mal mit meinem Latein am Ende.
Es wäre schön, wenn mir jemand noch einen Tipp geben könnte.

Nun hat das USB-Update mit einem anderen Kabel doch geklappt, allerdings hat sich nichts daran geändert, dass homee nicht mehr erreichbar ist.
Beim Neustart blinkt die LED grün, dann orange und leuchtet dann dauerhaft grün. Auch nach dem USB-Update ist kein Netzwerk-Reset möglich.

Habe das Update eben gemacht, bei mir hat es funktioniert.
Warum es bei dir nicht ging ist eine gute Frage. Aber am Update selbst liegt es nicht wenn es bei manchen geht. Auch ich hab die aktuelle IOS-App drauf und hatte es über WLAN installiert.

Vielen Dank für die tolle Unterstützung durch @Steffen, so konnte ich das Problem nun beheben. Vermutlich war schon länger ein Fehler im Dateisystem meines homee und das System befand sich wohl im „read only Modus“. Bereits seit vier Wochen wurden auch keine automatischen Backups mehr durchgeführt, wie ich jetzt merkte.
Letztendlich musste ich den homee komplett zurücksetzen, also Reset-Taste im stromlosen Zustand drücken und dann Netzteil einstecken und so lange reset drücken, bis die LED schnell blinkt. Dann habe ich ihn neu eingerichtet und dann das (leider etwas veraltete) Backup zurück gespielt. Nun sind noch kleine Anpassungen nötig aber es läuft wieder alles wie es soll.
Danke an Steffen, der sich spätabends noch mit meinem Problem beschäftigt hat und mir auch den entscheidenden Tipp geben konnte.
Tom

4 Like