Unzuverlässige homeegramme

Ich habe eine enocean Taster und einen zwave mini Plug.
Durch den Taster wird das homeegramm 1 abgespielt, welches das mini plug einschaltet.

Ich sehe den Tastendruck auf der homee App. Ich kann das mini-plug mit der App schalten.
Ich sehe, dass das homegramm abgespielt wird. Aber der normale Ablauf funktioniert manchmal nicht. Meist nach längerer Abwesenheit wie z.B. nach dem Urlaub.

Wird der Schaltbefehl aus dem HG gesendet? Was sagt da das Tagebuch?

Der Fehler liegt daran, dass homeegramm „WC-Lüfter ein“ das homeegramm „Bad Lüfter“ abspielen soll, dies aber nicht macht.

Tagebuch bei Fehler:

Tagebuch, wenn es funktioniert

Und was steht dort im Verlauf über dem Fehler im Tagebuch?
Bzw gibt bzw es irgendwelche Bedingungen im HG?

Es gibt keinen Fehler, und keine Bedingung.

Also wird das zweite HG sporadisch nicht vom HG 1 ausgelöst.
HG zwei hat als Auslöser den nur Abspielbutton ?

Ich meine das erste Foto, was du als fehlerhaft weil Nichtausführung betitelst

So ist es. HG2 hat nur beim Abspielen als Auslöser.

okay dann werde ich das mal nachstellen und automatisch triggern mal sehen wieviel Ausfälle da vorhanden sind

So ich teste das jetzt mit nem Intervall, jede Minute wird jetzt das HG2 abgespielt und hg2 sendet eine Nachricht an node red und hier wird das gezählt mit und ausgewertet. Also schauen wir mal was da passiert.

1 Like

Nach 1er Stunde konnte ich keinen Ausfall oder Fehler feststellen.
HG 1 wird bei mir jede Minute getriggert und spielt dann HG2 ab und diese sendet fleißig seinen Webhook.
Nach 78 Minuten sind genau 78 Webhooks angekommen.
Ich lasse das jetzt mal weiter laufen.

Hast du das Tagebbuch mal nach den 2 HG´s gefiltert?
Das HG Bad Lüfter ist immer aktiviert?

Immer aktiviert.

Der Fehler tritt meist dann auf, wenn ich z.B. übers Wochenende weg bin und dann nach Hause komme. Es läuft oft über Wochen ohne Probleme.

Da freut sich der homee, dass Du wieder zurück bist. Und vor lauter Freude kann schon mal was in die Hose gehen. :grinning::rofl:

Da wird es dann bald heissen „homee vermisst den Eigentümer“ und nicht „homee vermisst den zigbee Würfel“.

Sehr merkwürdig dein Problem.

Zwei Fragen stellen sich mir …

  1. Warum startest du den Mini Plug nicht direkt aus dem ersten Homeegramm? Der Start des zweiten Homeegramms sollte zwar funktionieren aber die Logik der zwei Homegramme erschließt sich mir nicht.

  2. Hast du das zweite Homegramm Mal gelöscht und neu erstellt? Manchmal hilft ja sowas weil im Hintergrund irgendetwas nicht stimmt was man so nicht sieht.

Das HG, welches den Mini Plug startet, wird von verschiedenen anderen HG’s verwendet. Das 2. HG kann ich einmal neu erstellen.

Ja das ist ne gute Idee, habe jetzt 400 trigger‘s aufgezeichnet und keiner ist verloren gegangen.
Werde es noch weiter beobachten.

Gibt es ggf. eine größere Anzahl von HGs, die abgespielt werden, wenn du nach Hause kommst?
Ggf. wird deswegen die Ausführung verschluckt und das auch nicht jedesmal?

Gruß Andreas

Dann sollte das beim Verkauf von homee angeführt werden. Funktioniert nur, wenn immer zu Hause.