Community

Unterschiedliche Werte in der Anzeige

Hallo.keine Ahnung ob es ein Bug ist, aber mir ist folgendes heute aufgefallen:

Wie ist das möglich?

Grüße
TiDO

In dem Dein homee und Dein Außen_Licht_Garten aufgehört haben miteinander richtig zu sprechen, oder sie taten es noch nie?!

Es ist kein Bug in der Beta, sondern ein allgemeiner.

Dabei entspricht der Schalterzustand den Status der von homee ans Gerät gesendet wurde.
Und der Status oben der letzten Rückmeldung des Gerätes an homee.

In den meisten Fällen liegt es an der Reichweite, also auch nicht wirklich ein Bug!

Hab übrigens kein Verständnis mehr, dass jedes Mal das Thema Reichweite angeführt wird!!
Ich denke dass genug repeater in der Nähe sind

Die repeater sind ja so knapp nebeneinander, dass dies auch nicht den Raum flächendeckend abdeckt

1 Like

Frage: Waren da die Rollläden unten? Wie verhält es sich bei offenen Rollläden? Das Mesh ist nur stabil, wenn die Geräte in allen Konstellationen zuverlässig schalten.

Die Rollläden waren oben.
In dem Raum sind noch mehrere Steckdosen und Lichtschalter. Der Homee steht 5 Meter entfernt.

P.S. Mit homeean habe ich auch schon drauf geguckt. Manche Steckdosen und Lichtschalter schicken immer wieder mal die Verbrauchswerte. Sonst nichts auffälliges zu sehen

Beobachte mal die Schaltvorgänge und die Kommunikation dazu (Senden und Rückmeldungen) im Terminal - einen anderen Tipp kann ich Dir in Ermangelung von tiefergehenden Logs (und fehlender Transparenz auf das Mesh) leider auch nicht geben.

Evtl. auch Issues mit überlagernden WLAN-Netzen.

Also ich schließe mich hier mal an!!!

Bei meinen Spirits stimmt auch nix… falsche Anzeige - keine Übertrsgung der Werte wenn HG ausgelöst wird.

Umgekehrt werden Werte vom Thermostat bei manueller Änderung in die App übertragen.

Und ich würde behaupten ich habe ein richtig gutes Mesh!
Hinter jedem Schalter Qubino Dimmer und unzählige Fibaro Plugs.

Ziemlich nervig das Ganze …

Wenn du nicht den Umweg über die HG gehst, also direkt in der App die Werte änderst, werden diese auch nicht richtig übertragen?
Steuerst Du mit dem HG einzelnen oder mehrere Spirits?!

Wenn ich manuell schalte, klappt es zu 99 Prozent. Wenn ich über HG gehe, dann nimmt es deutlich ab.
Wenn ich den Würfel abnehme und neu aufsetze, wird es gefühlt mal besser und mal schlechter.

Habe Qubino Flush Dimmer, Fibaro Roller Shutter 2 und Fibaro Steckdosen im Einsatz. Das ganze Haus ist voll. Abstand Max 4 m zum nächsten Repeater.

Was meinst du mit WLAN? Ich dachte beim Z-Wave spielt das keine Rolle.
Falls doch, welchen Kanal soll ich in der Fritz Box nehmen?

OK, Protokoll war unklar, ging von ZigBee aus aufgrund Deiner Screenshots.