Community

[teilweise behoben mit update] Smart Widget Licht ist konfus

Hallo @Susi
Bei dem Update auf die 2.28.0 (179)
Hat sich beim smart Widget Licht ein Fehler eingeschlichen.
Die Lampen, die eingeschaltet sind, werden nicht mehr separat oben angezeigt, sondern direkt untereinander.
Siehe Foto

1 Like

@Susi: Kann ich bestätigen. Bei mir auch. Ist mir leider bei der Beta nicht aufgefallen…

Hier ebenfalls,

muss dazu sagen: Zustand erst seit dem ich die 2.28 Android App heute aktualisiert habe. Core befindet sich noch auf 2.28 Beta, da es aktuell Core Update Schwierigkeiten gibt.

Susi hat den Fehler aufgenommen :+1:

1 Like

bei mir ebenfalls selbes Problem seit Update

Nur weil aufgenommen ist - ist es noch lange nicht „Gelöst“…

Es ist aber in Arbeit. Es ist das erste Mal, dass ich mich mal selbst als „gelöst“ markiere. Einfach, damit nicht jeder schreibt…„ja hier auch“…und Susi hat in den letzten Updates immer schnell reagiert, wobei sie es mit der App beileibe nicht leicht hat.

Dafür ist das „aufgenommen“ da…

Gelöst ist es nunmal nur wenn es gelöst ist. :sweat_smile:

1 Like

Oh man. Du bist echt ein ganz schlauer was? Für mich ist mein gepostetes Problem gelöst, weil es aufgenommen ist. Nun zufrieden? Oder soll ich den Haken entfernen? Gibt’s keine anderen Probleme?

Nein bin ich nicht und sorry aber da muss ich einfach einen drauf setzten!

Wenn dein Problem mit dem „aufgenommen“ für dich „gelöst“ ist müsste es zuvor dein Problem gewesen sein dass dein Problem nicht aufgenommen war?! :sweat_smile:

1 Like

Weil du so lieb darum bittest, entferne ich den Lösungshaken und die Seele hat ruh’.

2 Like

Ich würde vorschlagen, dass wir hier alle wieder etwas Ruhe reinbringen. Über Nacht wird Susi das vermutlich nicht lösen. Derweil machen wir hier Pause.

:coffee: als Mod

3 Like

Das Thema wurde automatisch nach 10 Stunden geöffnet.

Moin Doreen.

Welche Geräte sind das genau?
Ich habe ein ähnliches Anliegen mit einem Fibaro Dimmer 2

Moin Waldemar :wink:
Also ich hab Mal alle durch geschaltet. Bis auf meine EnOcean Permundo Plugs , NodOn Relais und Aeotec Glühlampe (Z-Wave) passiert es bei allen Geräten…das sind:
Fibaro RGBW
Zigbee RGBW von Paulmann
Tint Gu 10 RGBW
Fibaro Wall Plug
nodOn Wallplug Z- Wave

Mehr Lampen oder Up habe ich nicht. Also EnOcean und Aeotec Lampe gibt’s nur einmal, aber es wird dennoch merkwürdig angezeigt.
Witzig ist auch, dass es mein Bad selbst aus zwei mal gibt und an drei mal. - ist nur ein Conzroller

Fehler wurde durch Update behoben. Danke @Susi :+1::blush:

1 Like

Habe heute früh das Update durchgeführt aber das Problem mit dem Smart Widget Licht habe ich weiterhin.

Versuch einmal bitte in den Appenstellungen den Datenspeicher zu löschen. Dadurch ist das Dashboard weg, aber einen Versuch wert. Bei mir ist tatsächlich alles gut und selbst mein doppeltes bis dreifaches Bad ist wieder nur einmal da

Wenn die Ansicht nach dem löschen der Daten (wie von @souly75 beschrieben) immer noch falsch ist, schicke mir bitte via PN Supportzugangsdaten dann schau ich mir das mal