Technisat Serienschalter UP Einsatz

Danke.
Also die Benachrichtigung deaktivieren oder?

Hallo Max,
ja, deaktivieren und danach einmal neu abfragen.

1 „Gefällt mir“

Habt ihr mal versucht, den Schalter, unsecure anzulernen ? Ändert sich dadurch das Verhalten?

Habe den Parameter umgestellt leider wird das immer noch nicht nach dem ausschalten auf 0 gesetzt.
@ TK1
Wie kann man das Anlernen?

Einfach als Qubino 3-Phasen SmartMeter einlernen und dann wird es Unsecure eingelernt.
Es hat hier schon in einigen Fällen funktioniert, ist aber natürlich keine Garantie, dass das hier auch hilft.

Liebe Grüße

1 „Gefällt mir“

Setz mal Parameter 2 und 3 auch auf null. Dann Schalter aus und neu abfragen. Dann einschalten und der aktuelle Verbrauch sollte bei Null bleiben.

Habe mir auch mal diese Switch bestellt und leider wird hier wirklich der Stromverbrauch nicht sauber im homee zurückgesetzt.
Habe mir über Node Red etwas Abhilfe verschafft und beim ausschalten wird der Switch jetzt bei abgefragt um den Stromverbrauch zu aktualisieren.
Ist natürlich nicht wirklich ne saubere Lösung aber es passt.
Werde einen anderen mal am Pi anlernen und schauen ob hier der Stromverbrauch sauber ausgegeben wird.

Die Meldung des Stromverbrauchs ist kein Fehler von homee sondern der Switche.
auch an dem Pi wird die Meldung nicht mehr aktualisiert wenn der Switch ausgeschaltet ist.
:man_shrugging:

1 „Gefällt mir“

Hast du dir mal die Zuordnung zu den jeweiligen Assoziation Gruppen angeschaut?
In den meisten Fällen ist der Fehler in den Assoziation Gruppen zu suchen, wenn Werte vom Gerät nicht übermittelt werden. Für den Betrieb am homee bringt das leider nichts.
Jedoch, je nachdem welche Z-Wave Controller Software du verwenden tust, sollte das Ändern der Assoziation Gruppen kein Problem sein.

Der Stromverbrauch wird solange geändert wie der Switch geschaltet ist. Danach wird nichts mehr gesendet.
Kann mir gerne mal die Gruppen anschauen ob es daran liegt.

Tante Edit sagt.
Die Lifeline Assoziationgruppe zum Controller passt.
Könnte nur nochmal den Security Modus ändern und S0 erzwingen. Aktuell ist er mit S2 angelernt.

Hallo Danke für den Hinweis.
Ich habe es gerade probiert.
Es funzt nicht.

Es ist einfach nur traurig.
Da gibt es so viele schöne Produkte von Technisat und nichts wird umgesetzt.

Ja, schade das der Serienschalter von Technisat nicht voll unterstützt wird! Ich habe mittlerweile einige Technisat Schalter im Einsatz. Bin von den Dingern echt begeistert, nur der Serienschalter funktioniert nur als einfacher Schalter in homee! Am Schalter selbst können aber beide Stromkreise separat geschaltet werden. Kann doch nicht so schwer sein den in homee einzubinden!

Ich hatte meine Serienschalter letztens neu anlernen müssen (weil der Wechsel zu einer anderen Zentrale nicht gleich erfolgreich war) und dabei bemerkt, dass der Schalter mit drei Instanzen in homee zu sehen war.
Instanz 1 schaltete beide Ausgänge, Instanz 2 schaltete Ausgang 1 und Instanz 3 schaltete Ausgang 2. Ich weiß leider nicht mehr welches Gerät ich beim Anlernen ausgewählt hatte (weil es nur eine quick’n’dirty-Zwischenlösung sein sollte).

Aber man kriegt es mit der aktuellen Version von homee hin die beiden Stromkreise getrennt voneinander zu schalten.

Hallo,
gibt es eventuell eine Info ob die Serienschalter und Ausschalter in Homee eingebunden werden?

Gruß
Max