Community

Steinel BWM IS 140


#1

Ich weiß, wird offiziell nicht unterstützt, da ihn aber einige haben hoffe ich jemand kann helfen

Probleme:
Schalter 1 schaltet Licht ein und aus, bei Schalter 2 passiert nichts

Helligkeit steht permanent auf 2 lx

Bewegungsalarm ohne Funktion

Was ich schon probiert habe ist Verlaufsdaten löschen, exkludieren und wieder inkludieren


#2

Das Verhalten kann ich so nicht bestätigen.
Sowohl Schalter 2 funktioniert als auch Helligkeit wird bis 2000 lx angezeigt.


#3

Hast du das Teil auch nach dem Exkludieren resettet? (Hab das Teil nicht, daher keine genaue Anleitung, aber sollte im Handbuch stehen, wie das geht)


#4

Welcher Schalter macht bei dir was?

Funktioniert der bewegungsalarm?


#5

Muss ich testen

Also exkludieren, reset und inkludieren, oder?


#6

So würde ich es versuchen, ja


#7

Sorry, habe das mit dem Steinel Strahler verwechselt.
Habe gleiches Verhalten.
Schalter 2 funktioniert beim Bewegungsmelder quasi nicht.


#8

also passiert nichts wenn du Schalter 2 schaltest?


#9

Ist der neu oder lieg der schon mal?
Meiner lief ca. 3 Monate bis der angefangen hat seltsame Dinge zu tun. u.a. eben auch keine Helligkeit mehr melden etc.
Ich habe den dann zunächst mit Neuabfragen ein paar mal hinbekommen, aber nicht mehr so richtig. Exkludieren, Reset, Includieren hat Dann bei einem von beiden geholfen, jedoch hat der nach der Prozedur erst mal fast eine Stunde das Relais hin und her geschaltet.
Ursache hab ich nicht weiter ergründen können, ich habe dann von Steinel neue Melder bekommen. Ich hoffe mit denen wird es besser ;). Diese haben nun Firmware Version 1, die alten hatten 0.48 glaub ich.
Zwei mögliche Ursachen hab ich für das Verhalten ausgemacht bzw. auch aus anderen Doren zusammen gesammelt.

  1. das Verhalten wenn die Helligkeit gepollt wird, es aber dunkel ist, da hat man leider keinen Einfluss drauf
  2. der Parameter 9 welcher die Verbindung zur Basis checkt. Dieses Check scheint nicht Standardkonformen? zu sein. Evtl. Den mal deaktivieren.

#10

Aus 12.2018, jetzt erst in Betrieb genommen

Software v 0.48 drauf


#11

Passiert nichts!


#12

Jetzt hab ich das Teil exkludiert, Werksreset und lässt sich danach nicht mehr inkludieren


#13

Kann ich irgendwie die Firmware aktualisieren außer mit der Smart Friends zentrale?


#14

Ich hatte es über den Support versucht, wir haben es leider nicht hinbekommen.