Community

Spirit Heizthermostat zeigt alle 2 Tage Fehler - Display leuchtet

Hallo,

ich habe vor kurzem vier Eurotronic Spirit Heizthermostate aus der homee Welt bestellt.
Leider machen mir zwei davon ziemlich viel Kummer.

Ca. alle zwei Tage sehe ich beim vorbei gehen, dass das Display von mindestens einem der Thermostate leuchtet ohne etwas anzuzeigen.
Wenn ich dann den Knopf in der Mitte drücke sehe ich meist “INS” selten aber auch “ER1” da stehen.
Drücke ich den Knopf dann noch einmal, kalibriert das Thermostat wieder neu und alles geht normal seinen Gang weiter…ca. 2 Tage.
Dann beginnt das Spiel von vorne.

  • homee zeigt mir keine Fehler an.
  • Solange die Thmerostate keinen Fehler anzeigen laufen sie auch wunderbar, halten die Temperatur so wie sie sollen und geben auch alle Infos brav an homee weiter.
  • Bei beiden Thermostaten sind Neo Coolcam Plugs in ca. 2-3 Meter Nähe im selben Raum.
  • Ein Batteriewechsel war leider auch nicht die Lösung.
  • Angelernt wurden die Thermostate, wie alle anderen an dem Tag, direkt am Einsatzort per Tablet über die WebApp, da ich meiner Android App leider aktuell absolut nicht vertraue.

Habe die Thermostate bereits aus meinen Heizplänen raus genommen um zu sehen ob das Problem auch auftritt wenn homee keine Befehle mehr schickt. Selbes Ergebnis.

Habt Ihr Ideen?

Brain Cube v. 2.26.1

Eurotronic Spirit Heizthermostat
Z-Wave
Firmware: 4.61
Softwareversion: 0.16

hatte ich auch gerade eins, alle anderen laufen.

Habe alles durch Werkreset, ein und auslernen, neue Batterie etc. hilft alles nix.

habs zurück geschickt und ein neues dran gebaut. seid dem keine Probleme mehr.

achja es ist nicht nur das display, auch die regelung funktioniert nicht.
er sagt ventil ist zu aber heizt unkontrolliert. hab ich nach einigen versuchen festgestellt. Da ich zwischendurch dachte es würde wieder funktionieren.

Hatte ich auch. Hab’s beim Verkäufer reklamiert und hab 2 neue bekommen.
Seit dem geht’s.