Shelly's (2.5 und Button) können nicht eingebunden werden

Hallo Homee Comunity,

ich musste vor kurzem mein Homee zurücksetzen, da dieser nach einem Update nicht mehr ansprechbar war. Nach dem Zurücksetzen lernte ich alle Geräte neu an (seit dem habe ich automatisierte Backups aktiviert). Ich verwende einige Osram Plugs und Hue Dimmschalter.
Leider lassen Sich seit dem Zurücksetzen die Shelly 2.5 sowie die Shelly Buttons 1 nicht mehr verbinden. Sie werden mir zwar angezeigt, jedoch hängt sowohl bei der IOS als auch bei der Web App der Vorgang des hinzufügens (auf dem Bild ersichtlich).
Was mache ich falsch? Alle Shelly habe ich mit und ohne Einbindung der der Shelly App versucht zu connecten, ohne Erfolg. Habe ich etwas Entscheidendes Vergessen?

Hallo @A.Krieger,

hast du deinen homee mal neugestartet?

Hallo @Steffen ,

ja. Der Homee wurde neugestartet. Ich hab auch schon einige Shellys neu angelernt, jedoch ohne Erfolg. Selbst ganz neue Shellys können nicht eingebunden werden.

@Steffen , Hallo, ich möchte mich thematisch bei A.Krieger anschließen, ich kann ebenfalls keine Shellys anlernen. Es werden alle meine Shellys (shelly1, dimmer2, 2.5, door/window), welche im selben WLAN wie das homee-Brain sind, im Geräte-hinzufügen-Dialog angezeigt. Sobald ich ein Shelly zum anlernen auswähle und auf absenden klicke, dreht sich der Kreis vor Geräte suchen und es passiert weiter nichts. Nach einigen Minuten habe ich den Vorgang dann jeweils abgebrochen.

  • Die Anleitung zum hinzufügen von Shelly-Geräten habe ich gelesen und befolgt.
  • Bei allen Shellys ist der cloud-zugang disabled.
  • Die Shellys sind über verschiedene Fritz!-APs im WLAN angemeldet, die Kommunikation über WLAN zwischen den Geräten ist gestattet.

Vielen Dank für Deinen support!

Guckst du hier

Danke für den Hinweis :+1:, hatte ich noch nicht entdeckt.
Können die Shellys nach dem anlernen wieder auf einem anderen AP als der homee sein?

AP ist egal, solange im selben WLAN. Idealerweise haben deine AP’s individuelle SSID’s. Den Shelly dann am AP it dem besten Empfang anlernen. Die Shellys haben Probleme wenn die AP’s identische SSID haben. Dann können sie sich nicht entscheiden an welchem man sich anmelden soll und „hüpfen“ im Betrieb ggf. ständig zwischen den AP’s hin und her. Das führt den früher oder später dazu, dass diese sich vom WLAN abmelden. Da hilft dann nur ein Neustart - bis zum nächsten mal.

Nun habe ich testweise alle APs, bis auf einen, stillgelegt. Nachdem alle Geräte (homee, AP, Shellys) neu gestartet wurden, kann ich weiterhin keine Shellys anlernen. Identisches Fehlerbild: außer einem sich drehenden Kreis passiert einfach nichts.

Die Shellys sind alle über Ihre jeweilige IP erreich- und steuerbar. Sämtliche Geräte haben die aktuelle Firmware.
Bisher habe ich die Shellys über ioBroker mithilfe eines virtuellen Homee betrieben. Um dies als Fehlerquelle auszuschließen ist der Raspberry, auf welchem ioBroker läuft, ebenfalls aus dem Netz. Zusätzlich habe ich es mit einem neuen, bisher unbenutzten Shelly 1PM versucht, erfolglos.

Irgendetwas ist da doch faul… :melting_face:

@Meerjungfraumann setzte mal bitte alle AP außer Betrieb und lasse diese Stromlos bis die Shelly bei dir im homee angelernt werden.

Wenn alle AP Stromlos sind, die Shelly nochmal neustarten und dann ein anlernen im homee neu versuchen.

Guten Abend zusammen,

ich verwende aktuell eine Fritzbox und einen Netgear Router als AP. Ich habe folgende Kostellation probiert:

  • Netgear AP aus, Fritzbox an - ohne Erfolg
  • Netgear AP an, Fritzbox aus - ohne Erfolg
    In beiden Fällen hing sowohl die Web App als auch die IOS App beim hinzufügen fest.

Bei den Shellys ist die Cloud deaktiviert. Sie sind in der Shelly App hinzugefügt.
Mache ich grundlegend etwas falsch?

Guten Abend @A.Krieger,

Kannst du mir bitte einen Supportzugang per PN zukommen lassen, dann sehe ich mir das gerne mal an.