Community

Rollläden auf dem Homescreen nicht mehr einzeln zu bedienen

@Susi Leider sind seit dem letzten Update der Android App meine Rollladenaktoren (Fibaro RS2 und Qubino) nicht mehr einzelnd auf dem Homescreen zu bedienen. Nicht als Einzelgerät, nicht in der Gruppe und auch nicht im Smart Widget. Der Regler sowie die Buttons sind verschwunden. Selbst nach dem Löschen aller Daten der App, dem anschließenden Handy Neustart sowie dem erneuten Einrichten der App ist der Fehler weiterhin vorhanden. Sehr ärgerlich. Ich bitte um einen schnellen Fix.
In der Geräteübersicht hingegen lassen sich die Einzelrollladen steuern.
Hier gibt es noch einen Thread mit ähnlicher Fehlerbeschreibung:

Core Version: 2.27.1 (717cee78)
Android App Version: 2.27.1 (171)

Hallo, seit dem letzten Update kann ich meine Fibaro Roller Shutter über eine Widget (Andoid Version 7.0) nicht mehr steuern! Es werden unter Zustand nur noch graue Kästen angezeigt aber nicht mehr die Möglichkeit zu steuern. Über Geräte ist es kein Problem, Steuerung wie gewohnt.

Andoid Version 7.0 Probleme
Android Version 8.1 OK

Hat das etwas mit der älteren Andoid Version zu tun, wird diese nicht mehr voll umfänglich unterstützt?

Meinst du das gleiche wie das hier?

Ja, das trifft es! Das habe ich auch alles unternommen.

Das ist nicht nur bei den Fibaro RS so…auch meine NodOns kann ich damit nicht mehr bedienen. Ist ein Bug in der App.

Bei mir ebenso mit Qubino Flush Shutter, Afriso ABR 152 & den NodOn Shuttern :man_shrugging:

Habe ich auch schon festgestellt.

App-version: 2.27.1
Android Version: 10

Nach dem Update der App auf 2.27.1 (171) funktionieren bei meiner Rolladen Steuerung die Button für Öffnen, Schließen und Stoppen nicht mehr. Die Symbole auf den Buttons werden auch nicht angezeigt. Dies betrifft nur die Geräte Widgets auf der Seite Zuhause. Ich verwende Fibaro Rollo Shutter 3. Auf der Seite Geräte funktionieren die Buttons einwandfrei.

Screenshot_20191218-184254_homee

1 Like

Hast du auch den Core auf 2.27?

Ja, Core ist auch 2.27.1.

@Susi: Kann ich bestätigen. Bei mir genauso. Ich nutze Fibaro Roller Shutter 2. Bitte um schnellen Fix.

Core Version: 2.27.1 (717cee78)
Android App Version: 2.27.1 (171)

PS: Ich kann mich erinnern, dass wir diesen Bug schonmal hatten, ein paar Versionen vorher.

Hallo zusammen,

habe das gleiche Problem mit allen meinen Qubino Roller Shuttern. Wie habt ihr das Problem gelöst. Neustart und Würfel abnehmen haben nicht geholfen.

@Susi: Bitte gib doch eine kurze Rückmeldung ob und wann wir mit einem Fix rechnen können. Vielen Dank im Voraus.

Steht doch da: gar nicht. Warten auf einen Fix

War das Problem bei euch direkt nach dem Update? Bei mir nicht. Die letzten Tage war noch alles Ok. Erst heute nachdem ich einige Homegramme hinzugefügt habe hatte ich das Problem auf einmal.

Habe mehr oder weniger das gleiche Problem, vermutlich in Folge des Updates auf 2.27.1 (Core und App)

Allerdings sind “nur” die Roller Shutter betroffen, welche im Betriebsmodus Jalousie (mit Positionierung) betrieben werden.
Diejenigen welche als Rolladen laufen, lassen sich weiterhin bedienen.

Das war bei uns genau so. Update am auf 2.27.1 am 17.12. gemacht und seit heute erst das Problem.
Auch die Rufnamen bei Amazon für die Rollos sind fehlerhaft in der Anzeige. Bei Amazon stimmen sie aber noch.
Z. B. RUFNAME Jalousie Büro wird in der App als Fenster%20B%C3%BCro angezeigt, Terrasse hat angeblich gar keinen Namen mehr usw.

Unser Tablett hat noch die Version 2.27.0 , dort stimmt noch alles.

Axel

Core Version: 2.27.1 (717cee78)
Android App Version: 2.27.1 (171)

Ich habe leider auch das Problem mit den Fibaro Roller Shutter 2 FGR-222 und Jalousien.
Auf der Geräte Seite wurden die Buttons nicht mehr angezeigt und konnten auch nicht geschaltet werden.
Kurz danach habe ich keine Verbindung mehr über die App und Webapp mit verschiedenen Geräten. Mehrfacher Reset der WLAN Verbindung war erfolglos. Nur ein Werksreset hat noch funktioniert. Sehr ärgerlich…

Gerade ein Update gemacht.
Core Version: 2.27.1 (717cee78)
App Version 2.27.1 (171)
Gleiches Problem bei mir. In der Geräteübersicht sind die Pfeile da. In der “zu Hause” nicht.

1 Like

Kann die Themen ein @Mod zusammenführen, sonst wirds unübersichtlich.