Rollladen Schalter von NodOn lässt sich nicht einbinden

Hallo, ich habe mir den NodOn Rollladen Schalter geholt und angeschlossen. Die Tasten (Manueller Betrieb) funktionieren tatellos. Deshalb denke ich ein Installationsfehler ist ausgeschlossen.

Das Modul lässt sich nicht koppeln. Ich habe schon den Homee als auch den Schalter resettet. Ohne Erfolg. Dann hab ich es über „anderes EnOcean“ Gerät probiert. Hier bin ich auch nicht weiter gekommen.

Status LED leuchtet, ist in Betrieb.

Schalter:
https://hom.ee/compatible/nodon-roller-shutter-module/

was tun sprach Zeuss?

@cheffeundwackl kannst du mal bitte beschreiben wie du bei Schalter-Werksreset genau vorgegangen bist?

Wie weit ist der NodOn vom homee ca. entfernt?

Hast du einen Repeater im Einsatz ? Falls ja, dann schalte diesen beim anlernen mal aus. Falls nein, dann versuche mal die Strecke zwischen homee und Aktor so kurz wie möglich zu halten.

Liebe Grüße

nicht mal 2m

gem. Beschreibung. Taste lang drücken, bis es unterschiedlich blinkt, dann bestätigten. Licht leuchtet jetzt dauernd. Lt. Beschreibung ist dies korrekt.

Lässt sich der Aktor denn mit einem FT55 koppeln, falls du einen da hast?
Und Tipp…probiere die Kopplung bitte in der webapp

nö, erstes Nodon Produkt

Sowohl IOS als auch WebApp futzt nicht

Deine Beschreibung hebt sich ein wenig von der Hersteller Beschreibung ab:

1 Drücken Sie mehr als 5 Sekunden lang auf die Taste des Empfängers. Die LED blinkt
orange.
2 Drücken Sie erneut auf die Taste, um den Reset zu bestätigen. Wird der Reset erfolgreich
durchgeführt, blinkt die LED rot und grün, wenn nicht, blinkt sie nicht mehr. Wiederholen Sie
den Vorgang gegebenenfalls.
3 Ihr Empfänger befindet sich wieder in seiner ursprünglichen Einstellung

Kannst du es genau so reproduzieren?

1 Like

war etwas schlampig geantworet. sry. Der Verlauf war genau nach Beschreibung. Das Bauteil ist neu gewesen. Auch in diesem Zustand hatte es sich nicht koppeln können. Deshalb hab ich ja dann sowohl Homee als auch den Nodon resetet, in der Hoffnung das behebt den Fehler. Die kleine LED auf dem NodOn leuchtet im Dauerbetrieb.

Ich muss ja nix mit Kalibrierung und so machen, da ich es ja nicht direkt koppele an einen Schalter oder so, richtig?

Ich habe gerade eine Steckdosenleiste erfolgreich über Enocean gekoppelt. Würde sagen der Würfel funktioniert erst mal. Auch hab ich zur Kontrolle, an den NodOn erst mal eine Lampe angehängt statt eines Motors. Die Lampe wurde im manuellen Modus erfolgreich geschalten. (Schalter 1 (hoch)- Lampe 1 schaltet; Schalter 2 (runter)- Lampe 2 schaltet.

Ich musste meine Nodon rollershutter auch Kalibrieren (also auf und abfahren lassen gemäss Beschreibung)
Versuch mal den enocen würfel vom Turm zu nehmen und nach ein paar sek. Wieder drauf legen.
Btw. Ich lerne alle Geräte direkt neben dem Homee an, geht am besten.

ok versuch ich morgen mal.

Also ich hab 8 von diesen NodOn’s und alle ohne Probleme einlernen können :slight_smile:

Wenn es nicht geht, dann kannst du mir bitte einen Supportzugang per PN zukommen lassen, dann sehe ich mir das gerne mal an.