Roller shutter 3 ausstellfenster

hallo zusammen,
letztes wochenende habe ich mit meinem kumpel (elektroinstallateur ) 2 neue kettenantriebsmotoren (geze slimchain ) für ausstellfenster montiert, anschliessend in die vorhandenen tasterkombinationen ( drucktaster für raus und rein ) jeweils ein roller shutter 3 mit neuester firmware, ich glaube 6.02 eingebaut.
beide module konnte ich gleich mit der homee app verbinden, und sie sind auch in der apple homekit app sichtbar.

jetzt kommt mein problem : die antriebe reagieren überhaupt nicht, oder nur sehr bedingt auf einen kalibrierbefehl… eine zuckt nur kurz auf, der andere motor reagiert garnicht. hab auch mit den parametern rumgespielt, verschiedene antriebe ( garage, rollladen etc. ) ausprobiert.

es passiert einfach nichts ! anschlüsse alle mehrfach überprüft.

kann es sein, dass die original taster dann auch nicht mehr funktionieren wenn der roller shutter angeklemmt ist ?

fragen über fragen… :roll_eyes:

vielleicht könnt ihr mir ja helfen !

Nein, die funktionieren immer zusätzlich. Am Taster funktioniert das richtig?

Nein, die original Taster funktionieren eben nicht mehr, was mich auch wundert.

Laut Anschlussplan gehts ja vom Taster zum s1/s2 Kontakt und dann durch den Roller shutter mit q1/q2 zum Motor

Auch den Parameter 155 schon entdeckt?
Ob die Endlagen richtig erkannt werden, hängt von der Lastaufnahme des Antriebs und den eingestellten Schwellenwerten.

1 Like

Viel wichtiger ist die Softwareversion, die sollte auf 5.01 im homee stehen.

die software version stimmt auch…

Jetzt hab ich mal Parameter auf 155 2byte und wert 2 eingestellt dann auf kalibrieren und prompt fuhr das Fenster auf! Leider bleibt es jetzt auf und Homee App sagt , Fenster muss kalibriert werden. Die Taster in der Wand reagieren nicht… hmmmm…

Wenn du dir sicher bist, dass sonst alles richtig angeschlossen ist würde ich die beiden nochmal exkludieren und wieder inkludieren. Ich hatte da auch mal den einen oder anderen dabei, der das noch einmal brauchte.

Das werd ich am Wochenende nochmal testen… :wink:

Jetzt ging das Fenster nicht mehr zu, hab mit den Parametern 155 rumprobiert und mit den Wert 10 ist das Fenster Gottseidank zu gegangen!

Hi! Hab jetzt mal mehr mit dem Parameter 155 rumprobiert, und jetzt funktioniert es fast perfekt!

Das war jedenfalls der entscheidende Hinweis! Vielen Dank nochmal :wink: