Regelmäßige AVM Fritz DECT Verbindungsverluste

Aktuell habe keine Probleme mehr - Nach Deaktivierung aller Pläne und damit der Thermostate habe ich keine Verbindungsprobleme mehr.
Aber es erfolgt m.E auch keine Abfrage und Steuerung derselben.
Ich habe die Tipps und Hinweise aufmerksam gelesen. Die Verbindungshinweise, die Benutzerführung alles Dinge die so umgesetzt sind.
Sehr merkwürdig.
Am Bsp: Lt der Diagramme fehlte im Juni und Juli immer wieder die Verbindung

Bei mir leider auch exakt seit Fritz!OS 7.27 auf Fritz!Box 7590
Hat schon mal jemand ein Downgrade des Fritz!OS gemacht? Ich bin bei so etwas immer etwas vorsichtig.

Eigentlich habe ich weder Pläne, noch Szenarien, wollte aber mal schauen ob da nicht irgendein Plan hinterlegt ist, den ich „beim Spielen“ mal angelegt hatte. DECT Geräte (nur Steckdosen) waren zum Zeitpunkt verfügbar, als ich in der WebApp auf „Pläne“ geklickt habe → Ergebnis: homee hat die Verbindung verloren, exakt in dem Moment als ich „Pläne“ geklickt habe und nach dem Neuverbinden sind alle DECT Geräte grau/nicht verfügbar. Kann auch Zufall sein, aber danach sah es mir eigentlich nicht aus. Ich warte jetzt mal einen Zeitpunkt ab, an dem die DECT Dosen wieder verfügbar sind und versuche das zu reproduzieren.

Interessant – das würde ja bedeuten, dass mit dem von mir geschilderten deaktivieren der Pläne eventuell ein Zusammenhang stehen könnte

Lässt sich nicht reproduzieren. Pläne und Szenarien sind bei mir leer.
Was aber auffällig ist: Der DECT Ausfall ist zu unterschiedlichen Zeiten, ist aber immer exakt eine Stunde lang.

Also ich hatte jetzt Gelegenheit eine Phase zu erwischen, in denen die DECT Steckdosen als „nicht verfügbar“ in homee angezeigt werden. In der Fritzbox sind diese in dieser Phase normal ansprechbar. Schaltet man ein Gerät über die homee App, dann ist das Gerät schaltbar und danach wird es sofort wieder als verfügbar angezeigt. Leider ist meine Verlaufsdatenbank korrupt und musste gelöscht werden, sodass ich nicht schauen konnte, ob auch Daten wie z.B. Temperatur oder Stromaufnahme dann wieder übermittelt werden.

Als ich diese Beiträge hier gelesen habe, war ich glücklich, dass bei mir alles funktioniert, bis heute 11 Uhr 24. Jetzt sind alle meine DECT Steckdosen ausgebaut. Im Verlauf habe ich festgestellt, dass ich letzten Freitag auch einen Ausfall hatte, allerdings wurde in dieser Zeit nichts geschaltet.
Fritzbox 7590 7.27
homee 2.33

Nachdem ich die Verlaufsdatenbank gelöscht hatte, habe ich jetzt seit drei Tagen keinen DECT Ausfall mehr.

nun waren alle Thermostate seit dem 23.8. wieder offline - ohne Einwirkung und ohne Anwesenheit.
Problem konnte zum Teil erst mit einem Neustart und erneutem Anlernen gelösten werden.

Das ist wirklich seltsam und nun schon zum wiederholten Mal!
@Steffen - kannst Du Dir das mal anschauen, warum wird die Verbindung der AVM Thermostate verloren?

1 Like

@Det Kannst du mir bitte einen Supportzugang per PN zukommen lassen, dann sehe ich mir das gerne mal an.

Hallo Steffen,
Nachdem ich nun - wie bereits vor einigen Wochen wieder die gleichen Probleme mit Z-Wave hatte, musste ich homee mehrfach neu starten und die Z-Wave Geräte neu abfragen.
Die Lila Show läuft nun jetzt schon 8 Stunden.
Dies hatte allerdings keine Auswirkungen auf die Verbindungsprobleme zu den AVM Thermostaten.

Vielen Dank

Moin in die Runde,

ich bin auch einer der User mit den DECT Abbrüchen. Gibt es eigentlich schon eine konkrete Lösung für das Problem? Ich habe leider nicht das Passende gefunden.

Danke

Hallo, die Kollegen sind bei der Analyse auf ein Problem in Verbindung mit den Plänen in homee bei der Kommunikation mit den AVM Geräten gestoßen.
Nach Deaktivierung der Pläne ließen sich die Thermostate manuell regeln. An einem Fix wird gearbeitet.

Guten Abend,
gibt es an der DECT-Geschichte Neuigkeiten?

Guten Abend Zusammen,

ich beobachte bei mir was ähnliches. Immer wieder verliert Homee die Verbindung zur FB (7590 7.28). Das bemerke ich allerdings immer erst dann, wenn eine der Dosen nicht schaltet oder wenn die DECT Temperatur gesteuerten Homogramme nicht laufen. Mein aktueller Workaround ist dann bisher; Einmal so tun als will ich ein neues Gräte einlernen, sobald die Liste mit neuen Geräten auftaucht kann ich abbrechen und es geht erst einmal wieder alles. :man_shrugging:

Pläne für die Thermostate habe ich allerdings auch eingestellt. Reicht eventuell auch deaktivieren?
Wann kann man denn grob mit dem Fix rechnen?

Bei dem derzeitigen Tempo bei homee, bleibt es noch ne Weile bei deinem Workaraound… :neutral_face:

Ich habe auch zwei DECT Steckdosen und keinerlei Probleme.

Habe 9 CometDect Thermostate und 2 Steckdosen in Betrieb und alles läuft.
Habe die 6490 in Betrieb.
Ich glaube eher das der Bug in Zusamnenhang mit der bestimmten AVM Boxen steht und kein generelles Problem ist.
Wobei ich auf die Intervallabfrage hinweisen möchte. Stelle ich den Abfrageintervall kleiner 10 Minuten, reagieren die Geräte nicht mehr und sind nicht erreichbar. Wenn ihr Ausfälle habt, dann ändert den Intervall.

Ich kann nur berichten: Der Support und ein Entwickler sind an dem Thema dran.
Hatte ebenfalls regelmäßige Anmelde- und Verbindgsprobleme zw. einer FritzBox und meinen acht AVM Thermostaten.
Seitens der Entwickler wurde eine Änderung nach einem Update bei AVM festgestellt, daher wurden bei mir testhalber alle Pläne deaktiviert. Zwischenzeitlich wurde dies behoben. Allerdings berichtete der Support, dass es weiterhin spoardisch temporäre Kommunikationsproblemen zw. AVM Thermostaten und homee gibt. Es scheint sich auf die AVM Thermostate zu beschränken, andere AVM Geräte scheinen nicht betroffen zu sein. So die Erkenntnis von Mitte Oktober.
Ein für Entwickler sehr schlecht eingrenzbarer Fehler.

Ich frage mich, was die homees dann mal wieder so spezielles machen, dass hier die Probleme auftauchen. :thinking:

Wie gut, dass ich rechtzeitig vor der Heizsaison die komplette Heizlogik vom homee weg migriert habe. Auch wenn ich die Heizplänen ein ganz klein wenig vermisse.

Unter HomeAssistant mit einer 7590 unter FW 7.28 und 4 angebundenen 301 mit FW 4.94 habe ich zum Glück keinerlei Verbindungsabbrüche.