Community

Qubino ZMNHSD1 an Taster anschließen


#1

Hallo zusammen,

Ich wollte die Treppenhausbeleuchtung mit Gira Stromstoßschaltern (5x) und einem Hager 410B Stromstoßrelais “smart” machen. Anstatt jetzt ein Modul in den Schaltschrank zu fummeln, wollte ich direkt den Hager gegen ein Qubino ZMNHSD1 Hutschienendimmer austauschen.

Soweit so gut - Ausbau und Einbau funktionierte denkbar einfach und auch das Anlernen im Homee klappte ohne Probleme. Danach konnte ich auch im Expertenmodus die Dimmerfunktion ausschalten (habe nur normale LED Wandleuchten, welche nicht dimmbar sind) und das ganze über Homee steuern.

Ich war sehr angetan und wollte zuletzt noch die Funktion der Taster ausprobieren und leider hat hier kein einziger Taster mehr funktioniert. Bisher konnte ich im Netz nur über Probleme der Statusrückmeldung Richtung Homee oder generellen Verbindungsproblemen etwas finden - aber nirgends steht etwas davon das die Taster mit dem Modul nicht arbeiten.

Hat jemand von euch eine Idee woran es liegen kann? Beim Anschluss kann man eigentlich nichts verkehrt machen; Kontakt lag bei den Tastern auch an.

Eine Vermutung war noch das eventuell die Stromstoßimpluse nicht groß genug sind das der Qubino erkennt das der Stromkreis geschlossen ist? Oder soll ich das Gerät nochmal exkludieren und reseten und dann einen weiteren Versuch starten?
Die andere Option wäre das der Qubino defekt ist… :frowning:

Vielen Dank schon mal!
VG
Daniel


#2

Taster an Qubino DIN Dimmer funktioniert definitiv - habe ich mehrfach im Einsatz.

Ich habe hier eher die Stromstoßschalter im Verdacht bzw. das Zusammenspiel dieser mit dem Qubino.

An den Eingängen des Qubinos liegen immer 230V an, sodass (praktisch) kein Strom fließt, wenn man den Schalter/Taster betätigt. Eventuell funktioniert die Erkennung nicht, wenn hier noch ein Stromstoßschalter dazwischen sitzt.


#3

Hi, ich hab mich nicht richtig ausgedrückt. Ich meinte 5x Gira TASTER sind im Einsatz und ich habe den Hager Stromstoßschalter EPS 410B gegen den Qubino Hutschienendimmer ausgetauscht. Also so gesehen sind 5 Gira Taster im Einsatz und nur der Qubino.

Leider reagiert der Qubino auf keines der Tastersignale… :frowning:


#4

Ok, mein Fehler, habe ich dann falsch verstanden. Du gehst also parallel mit allen Tastern direkt an den Eingang des Qubinos?

Prüfen wir doch mal das einfachste: häng den Eingang wieder ab und messe an der Leitung von den Tastern ob wirklich Phase anliegt, wenn du einen Taster drückst - und nur dann.


#5

Danke, das werde ich heute Abend probieren und wieder berichten :slight_smile:


#6

Ach ja: und an den Tastern liegt tatsächlich 230V an und es ist auch der selbe Stromkreis wie am Qubino.

Wenn du dabei nichts findest hänge mal einen einzelnen Taster direkt an den Qubino. Nimm dir direkt vom Qubino die Phase, ran an den Taster und direkt zurück zum Eingang. Dient zum Ausschließen, dass das Modul was hat.


#7

Okay gute Idee. Das werde ich danach ausprobieren.


#8

Würde auch empfehlen zu messen, ob die Taster tatsächlich den L schalten, manchmal ist das nämlich auch anders verkabelt.


#9

Ich habe mal die Überschrift angepasst und den Beitrag in den dafür geeigneteren Bereich verschoben.