Community

Qubino Flush Shutter reagieren nicht mehr

Hallo zusammen,

hier im Forum habe ich selbst für die Flush Shutter von Qubino geworben, weil sie bei mir gut funktioniert haben. Nun reagieren seit ca. drei Wochen binnen weniger Tage zwei von 10 Geräten nicht mehr auf die Befehle aus der homee Zentrale.
Am Zwave Mesh habe ich nichts geändert und die weiteren 8 Qubionos funktionieren nach wie vor. An der Reichweite kann es eigentlich auch nciht liegen, da ich die Position nicht geändert hab.

In der Geräteliste werden sie als Verfügbar angezeigt und auch über die verdrahteten Schalter reagieren die Geräte.
Ein Löschen in homee und am Gerät (3xI1-Kontakt) zurücksetzen (5x I1 Kontakt) brachte auch keinen Erfolg.
homee Neustart habe ich ebenfalls schon probiert.

Hat von euch noch jemand eine Idee?
Der Qubino Support vermutet den FEhler in der Kommunikation mit dem Gateway, da sich der Shutter manuell schalten lässt und am TEmp-Sensor zwischen Pin 1 und 3 auch die 3,3V anliegen.

Vielen Dank vorab,
André

Moin.
Ich habe auch immer mal wieder solche Phänomene.
Bei mir hilft nur:

  1. Gerät aus Homee exkludieren
  2. Gerät zurücksetzen
  3. homee neu starten
  4. Gerät inkludieren

Hast du Z-Wave Leichen?

Grüße

Hy,

ich hatte auch Probleme mit 2 von 10 in den letzten 2 Wochen.
Der Qubino hatte jeweils den Fehler “Überlastung”
nach Fehlerreset trotzdem keine Reaktion, auch neu abfragen etc. brachte keinen Erfolg.
Nachdem ich den Qubino kurz stromlos gemacht hatte (ohne exkludieren oder so)
funktioniert er wieder Problemlos.
Meine Vermutung, die Fehlermeldung lässt sich nicht über die ferne zurück setzen.
Was genau die Überlastung ausgelöst hat kann ich nicht sagen, evtl durch die kälte anderes Fahrverhalten.

Mfg Matthias

Leider erreichte ich die beiden Flush Shutter aus homee nicht mehr. Auch Löschen / Exkludieren hat nicht funktioniert. Es geht nur das “harte Löschen” in den Einstellungen. Habe das bei einem Gerät so gemacht. Das kann ich auch nicht mehr inkludieren. Das andere Gerät hab ich noch in der Geräteliste, es reagiert aber nicht mehr.
Z-Wave-Leichen habe ich nicht.

Wenn Du das Gerät gelöscht statt exkludiert hast, musst Du es danach nach Anleitung auf Werkseinstellungen zurücksetzen. Ich meine: stromlos machen, Strom wieder an, nach max 60 Sekunden fünfmal den I1-Schalter innerhalb von 3 Sekunden hin und her drücken. Du bekommst natürlich keine Rückmeldung über den Erfolg der Maßnahme. Wenn es sich danach nicht anlernen lässt, war vermutlich der Reset nicht erfolgreich. Manchmal braucht es ein paar Versuche, hatte ich auch schon. Ist ein schönes Sportprogramm, wenn der Sicherungskasten im Keller und das Modul im Obergeschoss ist…

Ja, das resetten habe ich auch mehrmals probiert. Habe die Anleitung von Qubino Support Team dafür genutzt (wie du auch schreibst, 5x I1 schließen). Macht echt keinen Spaß wenn man kein optisches Feedback bekommt. Da gefallen mir die Fibaro Wallplugs besser. Die quittieren das Zurücksetzen wenigstens.

Exkludiere die Geräte mit Hilfe von homee.
Einstellungen -> Z-Wave Cube -> Gerät zurücksetzen.
Da bekommst Du eine Rückmeldung, wenn es erfolgreich war.

Alternativ geht auch eine Exklusion über einen beliebigen Z-Wave Controller, wenn das über homee nicht mehr funktioniert. Falls Du Zugriff auf irgendeinen anderen Controller hast, kannst Du den in direkter Reichweite des Qubinos einfach in den Exklusionsmodus versetzen und den Qubino damit exkludieren.

Ich hatte seit Monaten keine Probleme mit den Qubinos. Aber seit gestern habe ich mit einem genau das gleiche Problem. Er nimmt einfach keine Befehle mehr von Homee an, am Schalter funktioniert er weiterhin einwandfrei.

Stromlos machen und homee Neustart habe ich auch schon probiert, leider ohne Erfolg. Er zeigt auch einen ständigen Verbrauch von 101W an.

Ich habe keine Lust sie zu exkludieren, und wieder zu inkludieren. Hat ewig gedauert alle HGs damit aufzusetzen und aus zu balancieren bis alles funktioniert hat…

Vielleicht noch jemand ne idee die mir/ uns das erspart?

EDIT: Würfel auf und abnehmen bringt auch nichts. Alles funktioniert, ausser diesem einen Qubino.

Ok, Gerät neu abfragen hat für mich funktioniert. :metal:

Ich hatte hier auch einige Probleme mit den Qubinos. Allerdings sind sie nicht aus homee “verschwunden”, sie ließen sich nur nicht mehr über homee schalten, weder manuell noch über HGs.
Folgendes hat deutlich Besserung gebracht:
Ich hatte beobachtet, dass die Qubinos nach einer Aktion lange Zeit den Status “öffnet” oder “schließt” behalten obwohl der Vorgang längst abgeschlossen war und somit “gestoppt” dort hätte stehen sollen. Also habe ich für jeden Qubino ein HG eingerichtet, das 2 Minuten nach einer Aktion den Befehl “stoppen” sendet. Seitdem laufen sie viel zuverlässiger.
Probleme habe ich nur noch mit dem einen Qubino, der häufiger schon während einer Aktion (Rolladen hoch) manuell per Wandschalter gestoppt wird und manuell wieder heruntergefahren wird. Der hängt sich dann so ca. 1 mal pro Woche auf. Hier hilft dann ein manuelles hochfahren (per Wandschalter), danach wird er wieder erkannt.

Ich hatte das auch schon Mal probiert. Aber anstatt zu stoppen sind sie beim Stopp Befehl immer wieder zu gegangen. Werde das nochmal bei einem testen zur Sicherheit. Weil das Problem dass sie immer weiterhin auf öffnet/ schliesst stehen habe ich auch, bzw. Sie stundenlang einen Verbrauch messen.

Wollte schonmal dem Qubino Support deswegen schreiben, vielleicht gibt ja einen Parameter der das Problem behebt. Auch wenn ich selber in der Anleitung keinen dafür ausmachen kann.

Ich habe in der Support-Datenbank bei Qubino diesen Artikel hier gefunden:

Dort heißt es:

In configurations, where devices are configured as multi channel, a so called multi channel lifeline must be configured, so the gateway correctly interprets the sent unsolicited messages (power consumption, output state, temperature, additionally enabled inputs) from the device.

Das ist aber nichts, was wir mit homee machen können, oder? In den Erklärungen wird ein zwave.me Controller gezeigt.

@Support Ist das etwas wo ihr uns unterstützen könntet, oder sind die Qubinos in homee bereits immer mit “MultiChannel Lifeline” (was immer das genau ist…) konfiguriert?

Bei mir sieht das HG so aus:

Ich habe mich hierfür entschieden. Scheint tatsächlich zu funktionieren:

Super, beobachte Mal ein paar Tage und berichte dann.

Also nach dem ich das ein bisschen beobachtet habe, kann ich wirklich bestätigen dass mindestens die Qubinos wenn nicht sogar das ganze System viel stabiler laufen.

Die Qubinos reagieren viel zuverlässiger, und akzeptieren auch gleichzeitige Befehle bislang fehlerfrei. Vorher musste man die Befehle immer etwas staffeln, das scheint jetzt nicht mehr nötig zu sein.

Danke nochmal für den Tip. Hat sich voll gelohnt.

Ich habe seit einigen Wochen dasselbe Problem mit einem Qubino Shutter. Ein zweiter läuft seit Monaten einwandfrei. Im Badezimmer gibt es Probleme. Allerdings ist auch ein Fibaro durchgebrannt, so dass ich die Luftfeuchtigkeit im Verdacht habe, die trotz motorisiertem Oberlicht immer wieder kurzzeitig ansteigt natürlich.

Aber ich habe nicht verstanden in diesem Thread, wie Ihr den Qubino grundsätzlich wieder zum Laufen gebracht habt. Auch bei mir reagiert er auf Schalterbefehle, zeigt Motorrichtung und Verbrauch noch an. Leidiglich Homee Befehle nimmt er nicht mehr entgegegen. Das entspricht, soweit ich verstehe, dem OP.

Den S-Schalter am Qubino soll man ja nicht verwenden, wenn die Geräte eine 230V Last schalten. :roll_eyes: Auf die I1 reagieren die aber grundsätzlich sehr träge. Da brauche ich immer viele Anläufe.

Gibt es Tricks, das Gerät beim Exkludieren und wieder Inkludieren ?

Hallo, ich habe ein ähnliches Problem mit meinen Qubino DIN Dimmer. Befehle per App funktionieren nicht mehr. Die Anzeige in der App ist aber korrekt wenn ich lokal schalte. Ich habe dazu auch schon ein Supportticket aber bisher ohne Feedback