Qubino Flush 2 - keine Temperatur in homee

Servus,

ich habe ein Qubino Flush 2 in homee integriert. Der Temperatursensor wird jedoch nicht als Wert angezeigt. Mehrmals das Gerät gelöscht und wieder verbunden - gleiches Verhalten. Temperatursensor hängt jetzt dran (beim 1. mal war Stecker des TS locker weil originaler Schrumpfschlauch zu weit übergestanden ist …)

kann man den Temperaturwert über den Expertenmodus „dazulernen“?
was kann ich machen?

Info: Quibino wird mittels 24VDC Netzteil betrieben.

Ziel ist es damit die Füllstandskonterolle (2 Schwimmerschalter an L1 und L2) und Temperaturrückmeldung meines Pools zu gestalten (TS in Tauchhülse in Pumpenleitung

das auch immer irgendwas fuxt …

Grüße

Markus

Man möge mich verbessern wenn ich falsch liege. Du musst den Qubino aus homee exkludieren, dann den Aktor auf Werkseinstellung bringen, dann den Temperaturfühler an den Aktor anschließen und den Aktor mit Temperaturfühler zusammen am homee inkludieren.

Aktor erst am homee anlernen und dann den Sensor dranstecken funktioniert nicht, aber das hast du ja schon herausgefunden :wink:

2 Like

@Prius hat vollkommen recht.

Servus,

exkluidieren - zurücksetzen auf Werkseinstellung und neu inkludieren hat funktioniert …

… nun aber nächstes Thema: Die Meßwerte des Temperatursensors werden nicht aktualisiert. Wenn ich den Homee BC komplett neu starte, oder den Z-Wave Cube, bekomme ich neue Meßwerte, oder wenn ich den Qubino abfrage, auch. Aber es wird nix periodisch gepollt. Kann das sein, dass das mit der 24VDC Versorgung zusammenhängt, dass er glaubt „battariebetrieben“ zu sein und deshalb nicht von selbst aktualisiert? Ich hab ihn auf 24VDC laufen, da der ja dann schlussendlich in den Teich soll.

Ach ja, neueste FW, Verlaufdaten wurden gelöscht, und Parameter 120 ist auf „1“ programmiert → d.h. aktualisieren des Meßwertes bei Temperaturschwankungen von 0,1°C.

Hat wer eine Idee wie ich den auf Umwegen aktualisieren kann? Ich hatte überlegt ein HG zu machen, das eine Aktion am Fibaro auslöst. Ich kann aber nur die Schalter steuern, und die brauche ich bereits für die min/max Dedektierung des Wasserspiegels Teich, ausserdem aktualisiert das nix an den Messwerten …

@Wolle hatte das auch schon mal, dass die Temp.änderung nicht aktualisiert wurde Qubino flush 2 relay - #8 von Wolle
vll. kann ja er was dazu sagen.
Oder es macht mal wieder nen Unterschied welche App man benutzt bzw. mit welcher man das Gerät inkludiert.

Servus,

ich hab es fast nicht geglaubt, aber es scheint wirklich so: ich hab da Gerät jetzt mit der Android App angelernt (statt im Browser) und jetzt aktualisiert er alle paar Sekunden … ich hoffe das bleibt so über die nächsten Tage. Wenn ja, hab ich meine Lösung gefunden …

Danke für den hint

Grüße

Markus

Ich meine mit der neuen 2.34 würde das Problem auch behoben.

1 Like