Qubino 1D Relais mit konfigurierten Eingang

Ich habe ein Qubino Flush 1 Relais verwendet um mein Garagentor (Hörmann 24V) zu steuern. Der Schaltkontakt löst parallel zu den Tastern das Tor aus und der Schalteingang ist an einen Reed Kontakt angeschlossen, der anzeigt ob das Tor vollständig geschlossen ist.

Da der Hörmann Torantrieb 24V zur Verfügung stellt konnte ich die Verdrahtung genau wie in der Qubino Anleitung (s.o.) durchführen.

Prinzipiell funktioniert die Einbindung in homee. Es gibt allerdings einen Bug und ein fehlendes Feature die ich hier diskutieren möchte.

Bei der Einbindung des Flush 1D Relais läuft zunächst alles wie erwartet ab. Das Relais erscheint als 1 Schalter Relais im Homee und lässt sich ansprechen. Um den Schalteingang für den Reedkontakt zu aktivieren muss das Relais im Homee umkonfiguriert werden in dem der Input-Mode 2 von “Aus” auf einen der anderen angebotenen Alarmoptionen gestellt wird. Danach muss nach Anleitung das Gerät aus und sofort wieder eingelernt werden. Auch das klappt problemlos. Allerdings präsentiert sich das Relais danach als 2 -Schalter Relais.

Ich habe das mehrfach widerholt und dabei das Relais jeweils wieder auf Werkseinstellungen zurückgesetzt. Der Ablauf ist immer gleich: Nach dem Hinzugügen präsentiert sich das Relais korrekt als 1-Schalter Relais, aber sobald man den 2 Schalteingang konfiguriert wird ein 2. Schalter angezeigt der gar nicht exisitiert.
Das ist meiner Meinung nach ein Bug auf Homee Seite.
Glücklicherweise ist die Funktion des 1. Schalters dadurch nicht beeinträchtigt.

Leider bietet homee nicht alle Optionen des 2. Schalteingangs an. Neben den Optionen Bewegungsmelder, CO-, CO2-, Wasser, Hitze, Rauch-Alarm kann der Eingang auch als generic binary Sensor konfiguriert werden. Letzteres kann man beim Homee aber nicht auswählen. Da der Zustand “offenes Garagentor” leider nicht direkt zu den angebotenen Zuständen passt habe ich die Option “Bewegungsmelder” gewählt. Jetzt wird, wenn das Garagentor offen steht eben Bewegung gemeldet.

Auch damit kann man leben. Ich fände es allerdings schön, wenn man hier mehr Möglichkeiten zur Konfiguration hätte.

Als Fazit kann ich sagen dass die Anbindung des Garagentors mit einem Qubino Flush 1D in der Praxis sehr gut funktioniert. Unschön ist, dass dabei das Relais im Homee falsch dargestellt wird (2. Schalter, das ist ein Bug) und der Zustand “Garagentor offen” als “Bewegungsalarm” (Feature request) abgebildet werden muss.

1 „Gefällt mir“

In den Experteneinstellungen (Expertenmodus) des Gerätes im homee kannst du direkt die Parameter des Gerätes setzen. Darüber müsstest du dann doch den binary sensor modus setzen können. Die Parameter sollten in der Anleitung des Qubino erklärt sein.

Bringt nicht mehr. Wenn man den Typ auf 9 setzt, kommen dennoch nur 2 Bewegungsalarme und 2 Schalter raus, obwohl es nur einen Schalter und einen Binäreingang gibt.

Es wäre schön, wenn das mal gerichtet würde, zumal das Gerät als offiziell unterstütztes gelistet wird.
Ferner sollte mal der Qubino Flush 1D mit eingebunden werden.

1 „Gefällt mir“

Guten Abend werte Gemeinde,

ich lese schon seit geraumer Zeit hier mit und habe auch bereits einen homee mit zwave Würfel.
Als eines der ersten Projekte möchte ich unser Hoftor steuerbar machen und grabe, weil stark ähnlich, diesen Faden wieder aus um mich dran zu hängen.

Verbaut ist bei uns ein Sommer Drehtorantrieb, den ich mit einem flush 1 relay ergänzen möchte.

Die Steuerung stellt 24 V DC bereit, die ich zum Betrieb des flush 1 nutzen kann.

Das Inkludieren des Relais in homee klappt wunderbar. Auch kann ich die Parameter meinen Bedürfnissen entsprechend anpassen (Eingang I1 als Taster, Auto-off nach 5 Sekunden, etc.)
Das funktioniert auch

Nun gibt das flush 1 lt. Anleitung die Möglichkeit her, einen binären sensor z.B. an I2 anzuschließen. Im homee kann ich das entweder in den Einstellungen direkt programmieren (Eingangsmodus 2 > Bewegungsmelder) oder aber via Expertenmodus den Parameter 100 auf 9 setzen. Anschließend laut homee Gerät auslernen (=löschen?), 30 Sekunden warten und wieder inkludieren.
In vorherigen Beiträgen ist beschrieben worden, dass das Flush 1 (D) dann als Doppelschalter angezeigt wird, die Funktion aber gegeben ist und auch der Bewegungsalarm kommt.

Nach zig Versuchen mit längerem und kürzerem warten muss ich zusammenfassen: Das funktioniert bei mir nicht.
Der Aktor lässt sich nach dem Löschen und dem Ablauf der 30 sek. wieder inkludieren und wird wieder ganz normal als 1-fach-Schalter angezeigt. Der Taster (I1) und die 5 Sekunden sind auch noch gespeichert.
Allein der Eingangsmodus 2 ist wieder AUS und einen Bewegungsalarm gibt es beim Schalten des Reeds auch nicht.
Enpertenmodus mit Parameter 100 auf 9 hat dasselbe Resultat zur Folge.

Kann mir von euch jemand helfen?
Wisst ihr, was ich ggf. falsch mache?
Entspricht das „Auslernen und wieder einlernen“ im homee-Hinweis dem löschen und erneuten hinzufügen?

Vorab bedanke ich mich,

lumpi

Hat keiner von euch eine Idee und könnte mir helfen?

Hast du mal versucht nach der Änderung das Gerät nur neu abzufragen statt löschen?
Also Einstellungen - Zwave Cube - Gerät neu abfragen

Kann mich nicht mehr genau dran erinnern ob es so bei mir ging, aber irgendwas war da… :grinning_face_with_smiling_eyes:

1 „Gefällt mir“

Vielen Dank für deine Antwort.
Ja, das hatte ich bei meiner Recherche auch schon irgendwo gelesen und probiert. Ändert aber leider nichts.

Schade, ich hatte gehofft, dass das schon jemand hatte und hier einen Tipp geben kann.

Hast du mal versucht das Gerät „unsecure“ einzulernen?
Wähle dazu beim Anlernen das Gerät „Qubino 3-Phasen Smart Meter“ bei den Stromzählern aus. Das Anlernen machst du dann wie gehabt.

Nein, dieses Vorgehen ist mir neu.
Vielen Dank, das werde ich schnellstmöglich ausprobieren!

Also, um mein Problem mal zum Abschluss zu bringen.
Bewegungsalarm des Flush 1 funktioniert mit homee nicht!
Nachdem alle Versuche gescheitert sind, habe ich mir testweise ein Flush 1D bestellt und die gleiche Konstellation damit ausprobiert.
Siehe da … funktioniert auf Anhieb.

Verstehe wer will. Ich jedenfalls nicht.
Aber nun funktioniert es wie gewollt.

Danke dennoch für eure Unterstützung.

1 „Gefällt mir“

Ich habe hier ein Qubino Flush 1 (ohne D) und einen Bewegungsmelder dran angeschlossen. Bewegungsalarm funktioniert, aber frag mich bitte nicht, wie oft ich ihn anlernen und herumkonfigurieren musste, bis homee endlich den Alarm anzeigte. Was ich mir damals notiert habe: man muss homee neustarten damit der Alarm funktioniert.

Okay, danke für deine Antwort.
Das werde ich nochmal probieren…

Du hast Recht! Ich glaube es nicht.

  • Flush 1D inkludieren
  • konfigurieren (u.A. Parameter 100 auf Wert 9 bzw. Bewegungsmelder)
  • Flush 1D exludieren
  • min. 30 Sekunden warten
  • Flush 1D inludieren
  • homee neu starten

Geht!

[

Parameter 100: Akivieren / Deaktivieren des I2 oder wählen Sie Benachrichtigungstyp und Ereignis

Unterstützung Enable / Disable Schalten von I2 oder wählen Sie Benachrichtigungstyp und Ereignis für I2, dass bedeutet, dass Schalter (I2) auf UI vorhanden ist. Durch das Deaktivieren wird der Endpunkt entsprechend dem Parametersatzwert ausgeblendet. Zusätzlich kann für den Eingang ein Benachrichtigungstyp und ein Ereignis ausgewählt werden. HINWEIS: Nach der Parametrierungs muss das Modul Exkludiert und erneut Inkludiert werden!
Grösse: 1 Byte, Voreingestellt: 1

Anders wäre es auch komisch gewesen.

Das Exkludieren / 30 sek / Inkludieren war ja klar.
Das „Geheimnis“ liegt im anschließenden Neustart des homee.

1 „Gefällt mir“