Community

Probleme mit Qubino Roller Shutter

Hallo zusammen,
nun musste ich mich doch mal anmelden und hoffe ihr habt ein paar Tipps für mich.
Ich hatte mein ganzes Haus mit den Rollomodulen von Permundo ausgestattet. Einen hat es nun leider ausgeschert und ich bin auf den Qubino Roller Shutter gegangen, da es Permundo nicht mehr gibt.

Nun habe ich von Anfang an einige Probleme. Das Rollo geht manchmal nur ein Stück hoch bzw. Runter und bleibt dann stehen. Danach kann ich es NUR noch in die entgegen gesetzte Richtung bewegen. Eine Anpassung der Parameter 85 und 76 bringt mal ein bis zwei Tage Ruhe, bevor es wieder los geht. Entweder es reagiert erst nach ein paar mal hoch und runter drücken oder es bleibt nach 1/3, 1/2 oder 2/3 des Weges stehen und dann geht das manuelle hoch und runter gefahre los, bis das Rollo sich mal ganz nach unten bzw. oben bequemt.
Auslernen, Kalibrieren etc. hab ich alles schon versucht. Die Kalibrierungsfahrt geht ohne Probleme. Also eigentlich kann er es :wink: Das Problem ist sowohl bei der Steuerung per Homee als auch über die Tasten.

Das Fenster ist ein Bodentiefes mit etwa 1,7m Breite (normales Rollo keine Jalousie). Vielleicht noch erwähnt, dass er mir auch von Anfang an im Homee nicht die richtige Rollo Position anzeigt (entweder ein Wert um 0% oder 100%). Wenn ich bspw. 50% über den Schieberegler anzeigt, geht er entweder ganz hoch oder runter (oder eben auch nicht).

Vielleicht habt ihr noch eine Idee, bevor ich das Ding an die Wand klatsche ;-)…