Community

Probleme mit NodOn Soft Remote


#1

Hallo zusammen,

ich habe seit einiger Zeit das Problem, dass homee nur noch sporadisch auf Tastenklicks der NodOn Soft Remote reagiert. Der Batteriezustand ist in Ordnung - 100% laut homee und über 50% laut Überprüfung direkt an der Soft Remote (Green LED).

Daher wollte ich das Gerät in homee einmal löschen, um es danach wieder neu anzulernen. Das Löschen des Geräts über “Gerät löschen” im Bearbeitungsmodus des Geräts hat aber nicht funktioniert. Daher habe ich die Funktion “Löschen erzwingen” verwendet. Das hat funktioniert. Danach habe ich ein Factory Reset der NodOn Soft Remote durchgeführt.

Jetzt bekomme ich die Soft Remote aber nicht mehr angelernt. Es passiert beim Anlernen während der 60 Sekunden einfach nichts. Auch bei “Gerät zurücksetzen” über homee passiert nichts.

Hat jemand eine Idee, was ich noch probieren kann? Einen Neustart von homee habe ich bereits durchgeführt.

Viele Grüße
pilli0806


#2

Hallo,

ich würde gerne nochmal auf mein Problem mit der NodOn Soft Remote zurückkommen. Nachdem ich das Problem vor knapp zwei Jahren nicht lösen konnte, habe ich die Soft Remote reklamiert und zurückgeschickt.

Die neue Soft Remote hat dann auch zunächst ohne Fehler funktioniert. Vor einiger Zeit begannen dann aber wieder die gleichen Probleme. homee reagierte beim ersten Tastendruck nicht mehr. Zunächst musste ich die Taste meistens zweimal drücken, dann verschlimmerte sich dieses Phänomen weiter, so dass ich jetzt mittlerweile eine Taste ca. 7-8 Mal drücken muss, bevor homee darauf reagiert.

Kann noch jemand dieses Verhalten beobachten?

Viele Grüße
pilli0806


#3

Vielleicht liegt es doch an der Batterie. Chromebacher hat ja dazu auch einen Beitrag erstellt… eine Batterieladung von weniger als 70 % ist schon nicht mehr gut.


#4

homee zeigt eine Batterieladung von 100% an. Oder ist die Anzeige nicht zuverlässig? Ehrlich gesagt, würde es mich schon wundern, wenn die Batterie nach fast zwei Jahren immer noch zu 100% geladen wäre.

Beim Batteriecheck direkt an der Soft Remote wird eine grüne LED (entspricht einer Batterieladung von über 50%) angezeigt.


#5

Die ist nicht zuverlässig, warum auch immer.

Batterie wechseln, bevor Du was anderes machst…


#6

Ok, dann probiere ich zunächst mal neue Batterien. Mal schauen, ob es danach besser klappt… Danke erst einmal!


#7

Kurze Rückmeldung… die neuen Batterien haben tatsächlich den erhofften Erfolg gebracht. Die NodOn Soft Remote funktioniert wieder wie gewünscht.

Besten Dank für eure Unterstützung!


#8

Hilfe …
egal wie oft ich es versuche, das Einlernen klappt nicht.
Es blinkt nicht grün.

  • Ich starte den Einlernprozess an homee
  • halte [+] und [ausgefüllter Kreis] gedrückt
  • Schalter leuchtet rosa
  • drücke [ausgefüllter Kreis]
  • Schalter blinkt kurz rosa

Was mache ich falsch??


#9

Hallo, hast du die Soft Remote mal zurück gesetzt. War sie vielleicht vorher an einem anderen Gateway angemeldet?
Ich vermute nur, habe selbst keine im Einsatz.

http://manuals-backend.z-wave.info/make.php?lang=DE&sku=NODECRC3601&cert=ZC10-15100015