Community

Probleme mit der Automation und fibaro roller shutter 3

Guten Tag,

ich werde noch Wahnsinnig. Ich habe Bisher nur 4 fibaro roller shutter 3 in Verbindung mit homee im Einsatz. Zu allen Geräten ist die Verbindung einwandfrei, denn eine manuelle Steuerung funktioniert einwandfrei.

Im Einsatz ist eine Steuerung für einen Rolladen und 3 Jalousien. Die Automation des Rolladen macht keine Probleme.

Die der Jalousien sehr wohl. Mal funktionieren die Automationen, mal nicht. In der App steht mal in Ausführung, mal nicht. Wenn ich dann manuell die Funktion ausführe, dann wird das Geerät ohne Probleme angesprochen.

Was mache ich ggf. falsch? Ich bin kurz davor das System raus zu schmeißen.

Ich bitte um Hilfe.

Poste doch mal deine HGs. So ist da schwierig was zu sagen. :wink:

Ah, sorry. Klar macht Sinn. Aber ich kann hier keine Bilder hinterlegen?

Oder per Copy Paste (STRG C / STRG V)

Willst du denn, dass zu den Zeiten am Morgen deine Rollos nur 1% öffnen?

1 Like

Oder es ist ein Versuch, die Lamellen zu öffnen (wenn man nicht Jalousie mit Positionierung gewählt hat).

100% = zu
0% = offen

Also:
Was soll gemacht werden?
Wie hast du es umgesetzt? (das sehen wir bereits)
Was passiert wirklich?

Bonusfragen:
Welche Core und App Versionen verwendest du?
Wie ist der RS3 konfiguriert (Schaltertyp, Betriebsmodus, Orientierung umgekehrt etc)

Tipp:
Wenn du als zusätzlichen Auslöser “wenn abgespielt” hinzufügst, kannst du per Druck auf den Playbutton das HG abspielen und brauchst nicht auf den nächsten Tag warten. Änderungen kannst du dann damit schnell ausprobieren.

Plus die Gretchenfrage bei den RS3, welche Firmware/Softwareversion haben die Module… vor dem Update auf 5.01 liest man im Forum diverse Einträge von Problemen.

1 Like

Fangen wir mit der Gretchenfrage an.

alle RS3 Module haben die:

  • Firmwareversion: 6.02
  • Softwareversion: 5.01
  • Schaltertyp: Taster
  • Orientierung umgekehrt
  • Betriebsmodus: Rolladen mit Positionierung

Ziel:

  • Am Abend sollen alle Jalousien geschlossen werden.
  • am Morgen sollen die Lamellen nur ein Stück aufgehen.

Wenn ich die Einstellung über „Jalousien mit Positionierung wähle“, wäre die Lamelleneinstellung 60%. Leider haben ich Mit dieser Einstellung nur Probleme. Die Aktion wird nur sporadisch ausgeführt, oder nicht vollständig. Wenn ich die Einstellung über „Rolladen mit Positionierung“ wähle, habe ich das gewünscht Ergebnis bei 99% geschlossen.

Im letzteren Fall funktioniert wenigstens der Taster an der Wand richtig. Im ersten Fall wird die Aktion immer nur in 10% Schritten ausgeführt.

Appversion: 2.28.1 (5514)

Du solltest als Aktion die Lamellendrehzahl auf 0% setzen.
Dies setzt voraus, dass die Lamellendrehzahl in Sekunden korrekt gesetzt ist. Ich denke, dass ist bei dir nicht der Fall.
Den Wert musst du ausprobieren. In der Regel zwischen 0,8-1,9 Sekunden. Von zu auf ganz auf muss es mitm Slider gehen (100-0%) sobald sie nicht mit einmal Slider betätigen ganz auf bzw zu gehen, bist du 0,1 Sekunden zu kurz.
Falls Kommawerte in der App nicht eingegeben werden können, dann über Experteneinstellungen setzen.

Also, die Lamellendrehzahl ist bei allen 3 Geräten auf 1,5 s.

Was meinst Du mit Lamellendrehzahl 0%? Diese Funktion sehe ich nicht.

Das mit dem Slide verstehe ich leider nicht.

Links: 0% -> Rechts 100%

In dem Bild sind die Lamellen bei mir offen. Wenn ich den Slider 1x ganz nach rechts ziehe, gehen sie komplett zu.

Bei meinen braucht das 0.7 Sekunden

Bei 0.6 Sekunden gehen sie nicht ganz zu.
Bei 0.7 Sekunden gehen sie ganz zu.
Bei 0.8 Sekunden und mehr gehen sie natürlich ganz zu, aber dann stimmt die Prozentangabe nicht. Wenn ich sie dann wieder öffne und schließe, passen die % Angaben nie. Das kann soweit gehen, dass bei 10% die Lamellen noch fast ganz zu sind, oder bei 90% noch fast ganz offen.

Für deine gewünschte Funktion ist es immens wichtig, dass die Lamellendrehzeit korrekt eingestellt ist. Das bekommst du mit Ausprobieren hin: Lamellen öffnen, mitm Slider auf 100% gehen und schauen, ob sie ganz zu sind. Wenn nein: Lamellendrehzeit erhöhen, wenn ja: Lamellendrehzeit verringern, bis sie nicht mehr ganz zu gehen. Dann wieder 0.1 Sekunden draufpacken.

Erst mit der richtigen Einstellung, kannst du gezielt zwischen 0% (offen) und 100% (zu) die Lamellen steuern. Und mit „du“ meine ich natürlich auch die homeegramme :wink:

Um die Lamellendrehzeit mit .x Sekunden einzugeben, ist es am einfachsten, dies per Expertenmodus zu machen:

Jalousie anklicken -> Bearbeiten (oben rechts) -> Expertenmodus

Beim RS3 brauchst du diese Einstellungen:

Für 0.9 Sekunden sind das z.B.
Parameter: 152
Bytegröße: 4
Wert: 90

Wenn du dann den richtigen Wert herausgefunden hast, kannst du dein HG so schreiben, wie du es eigentlich willst:
Jeden Morgen um 8 Uhr
setzte Lamellenposition Wohnzimmer auf 60%

Dann sollte alles klappen und du brauchst nicht

:wink:

3 Like

so, nun habe ich alles versucht. Und… den Fehler gefunden. Ein Modul ist defekt oder sendet auf der selben Frequenz. Denn der hatte von Anfangs schon nur komische Sachen gemacht. Ich habe ihn gestern Abend ausgebaut und siehe da… alle anderen Funktionen auf einmal so, wie sie sollen. … vorerst :blush:

Setz das Gerät mal zurück und lerne es neu an. Grüße

Es wird mir vom Hersteller kostenlos umgetauscht :smiley: