Community

Problem mit Permundo PSC152ZW Rolladen-Kalibrierung


#1

Hallo zusammen,

ich habe seit kurzem Probleme mit meinen Permundo PSC152ZW Rolladen-Steuerungen.
An mehreren Rolläden ist die hinterlegte Kalibrierung von Tag zu Tag anders.
In den jeweiligen HGs ist eigentlich immer der gleiche %-Wert zum Herunterfahren hinterlegt. In Wahrheit funktionieren diese vielleicht von 10x gerade 2x.
In Summe sind es ca. 8 Permundo-Module. Die anderen Fibaro-Module (9x) funktionieren genau so wie sie sollen.

Ein Permundo-Modul spinnt bei der Kalibrierung vollkommen. Ich habe dieses versucht nochmals zu kalibrieren AUF-AB-AUF… bringt jedoch nichts. Ich stelle via homee ein -> fahre auf 50%… und der Rolladen fährt in Wirklichkeit auf 40% und zwei Sekunden später auf 100%… D.h. die angezeigten % in homee stimmen schon beim Herunterfahren nicht mit der Wirklichkeit zusammen.

Habt ihr irgendwelche Ideen?

Vielen Dank.

P.s.: den Brain-Cube habe ich schon mehrfach neu gestartet… brachte auch nichts… :frowning:


#2

Die Permundos kalibrieren sich bei der Ersteinrichtung. Ich würde in diesem Fall mal ein Modul aus homee löschen, komplett zurücksetzen (siehe Anleitung) und dann neu inkludieren. Die Kalibrierung erfolgt ja dann nach dem inkludieren indem man den Rollo dreimal auf- bzw. zufahren lässt.


#3

Hallo,
bin das Thema heute mal angegangen…
Leider ohne Erfolg.
D.h. Aus Homee heraus genommen, auf Werkseinstellungen zurückgesetzt und wieder rein. Danach kalibriert.
Das Ergebnis ist, dass die Kalibrierung einfach nicht passen will.
Fahre ich den Rollladen auf 50%, fährt dieser fast auf 100%. In der Anzeige im Homee bleibt er kurz auf 50% stehen und dann springt er direkt auf 99% um.

Könnte das Modul somit kaputt sein…?

Grüße
Felix


#4

Da müsstest Du bitte direkt bei @Gregor nachfragen, das kann ich nicht beurteilen.