Community

Priorisierung der Fenster-auf-Erkennung funktioniert nicht


#1

Folgende Situation:
Heizplan aktiv
Fenster offen Erkennen ist aktiv.

  1. Das Fenster wird geöffnet >>> die Solltemperatur wird auf die Fenster offen Solltemperatur herunter geregelt. OK
  2. Um 22 Uhr schaltet der Heizplan auf Nachtabsenkung hoch, obwohl das Fenster noch offen ist. NOK ( Ich hätte erwartet das Fenster offen höher Prior ist als abwesend und abwesend höher Prior als die normalen Sollschaltvorgänge des Plans.

Ergebnis: Der Heizkörper hat die ganze Nacht gegen das offene Fenster angeheizt.

Gruß Andreas


#2

Da gebe ich Dir recht. Ich hatte es auch so verstanden, dass “Fenster offen” als Ausnahme die entsprechende Temperatur setzt und den Heizplan solange pausiert, wie die Ausnahme ansteht.
Von einer Priorisierung zwischen den beiden Ausnahmen habe ich bisher noch nichts gehört, aber meiner Meinung nach reicht es, wenn die erste Ausnahme Priorität hat.
Wenn Du abwesend bist, sollte eigenlich keiner das Fenster aufmachen.:wink:


#3

Eigentlich haben wir das genau so gemacht, dass ein offenes Fenster die höchste Priorität hat.

Wird deine Nachtabsenkung durch eine homee Modus Ausnahme oder über einen Zeitplan gesetzt?


#4

Hallo Patrik,
die wird über den Heizplan gesteuert.
Es sind in diesem Raum Abwesenheit und Fenster offen aktiv.
Die Nachtabsenkung wurde um 22Uhr aktiviert und um 22:03 vom Thermostat übernommen (Danfoss LC13 mit Aufwachintervall von 5 min, also OK).

Gruß Andreas
S.a. Screenshots


#5

@andy167 kurze Frage am Rande: Warum benutzt du nicht das Notizfeld der Geräte um den Typ zu speichern, sondern schreibst ihn mit in den Gerätenamen?


#6

Hallo Thomas,
Aus historischen Gründen (als es das noch nicht gab). Das Notizfeld nutze ich z.b für das Hinterlegen des Zeitpunktes wann ich Batterien tausche oder wenn ich Infos ablege, die aus einem HG oder Gerät nicht ersichtlich sind). So nach dem Motto: Was habe ich mir dabei gedacht.

Gruß Andreas


#7

Ah okay, danke für die Info :slight_smile: Immer gut zu lernen wie die Nutzer homee verwenden! :beers:


#8

Ui, gute Idee… das mache ich auch mal.


#9

Dafür nutze ich es auch. Zusätzlich wann ich welche Parameter geändert habe :slight_smile:


#10

Ich habe das nun getestet und konnte kein Problem feststellen.

Kannst du mal den Supportzugang anmachen und mir die Zugangsdaten schicken?


#11

und für die programmierten Parameter, die man ja nicht auslesen/darstellen kann


#12

Der Fehler lag bei mir. Hatte den Thermostat in zwei Heizplänen aktiv (unbeabsichtigt). Und der zweite Plan hat für das Durchheizen gesorgt.

Dank an Patrik für die Analyse
Andreas


#13

Danke für das Aufklären des Problems hier im Nachgang! :+1: