Community

Nuki V1 lässt sich nicht einbinden

Ich bekomme Nuki nicht in homee eingebunden.

was mache ich falsch.

Hat funktioniert. Ich war noch im Anlernmodus

Hallo zusammen,
Könnt ihr mir bitte weiterhelfen, versuche schön länger das Nuki wieder einzubinden, es hat ja auch schon funktioniert. Ich habe genau die selben Mitteilung. Was meint ihr mit Problem gelöst war im Anlernmodus? Habe auch schon laut anderen Anleitungen versucht die Callbackliste auzulesen, sieht so aus

{“callbacks”:[{“id”:0,“url”:“http://192.168.0.xxx:xxx/nukiCallback”}]}

Für eure Hilfe wäre ich sehr dankbar, LG

Ich habe zwar auch ein Nuki ( V2 ) … aber ich kann dir leider nicht helfen.

Das Smartphone war noch über Bluetooth mit Nuki verbunden. Das darf nicht sein.

Vielen Dank für eure Unterstützung. Bluetooth ist aus. Nuki funktioniert (Web und Schloss) also sollte die Bridge funktionieren. Mein Nuki zickte ein wenig und im Tagebuch kamen immer öfter Fehlermeldungen. Deshalb habe ich Nuki aus den Geräten gelöscht und wollte es wieder einbinden. Leider bleibe ich jetzt bei deinem Screenshot stecken. Kein Gerät vorhanden oder mit Bridge einbinden…
Hatte schon Kontakt mit Nuki aufgenommen, wie gesagt nach Werksreset etc. das Schloss funktioniert, nur die Einbindung in homee nicht. Deswegen habe ich auch schon aus dem Forum den Tip befolgt die Callbackliste auszulesen und zu löschen, siehe erster Beitrag. Das komische ist, das ich das Nuki schon Jahre mit demselben Handy als Bridge verwende .Vorab schon vielen Dank an euch.

Hat sich vielleicht der Access Token verändert in der Bridge?

Gute Idee! Ich habe ein anderes Handy als Bridge zum Testen verwendet. Einmal im Nuki Web (Nuki Web API) deaktiviert und wieder aktiviert. Könnte sein dass ich etwas verstellt habe. Ich habe das Nuki aber auch schon früher ohne Probleme neu eingebunden. Hättest du einen Rat wie ich den Token herausfinde, an der Handy Bridge ist es mir klar? Vielen Dank