Community

NodOn Unterputz Modul: Fehlerhafte Statusanzeige

Was für einen Schalter meinst du?
Kannst du davon einen Screenshot machen und rein stellen.
Hast du es mal in einer App getestet wie es da aussieht?

VG Micha

Der Schalter (ich denke Du meinst FT55er?) hat nur in dem Moment wo Du drückst einen Zustand, danach ist er wieder zustandslos. Ich kann mich Micha nur anschließen - Pics, or it did not happen :wink:

Ist ein NodOn

Was für ein Nodon ist das ? Auch bei diesem gibt es nicht wirklich einen an bzw. Aus .

Wie gesagt stell mal den Screenshot vom Profil mit dem Fehler ein.

NodOn SIN-2-2-01 EnOcean Unterputz Modul 2x1,1 kW Schaltleistung 2 Kanäle

Ich habe 3 Stück von denen. Das Verhalten ist identisch.

Die Inkosistenz zwischen der Anzeige links und der Stellung der Button rechts dürfte vom Gerät unabhängig sein, sondern dürfte an einer fehlerhaften Programmierung liegen.

Na das lassen wir mal dahin gestellt sein.

Wie ist denn deine Sende und Empfangsqualität?

Ich habe den gleichen und hier stimmt es.

Wann kommt es zu dem Zustand ?
Wenn du über die App schaltest oder über einen angeschlossenen Taster oder Schalter oder über einen gekoppelten enocean Taster?

Es scheint so das die Rückmeldung zum homee etwas hängt.

homee ist der Meinung das er ausgeschaltet hat und bekommt aber scheinbar keine Rückmeldung zum aktuellen Status und daher zeigt er noch den alten Status an.

VG

2 Like

Hallo,

habt Ihr das Problem schon gelöst ? Ich habe das selbe Problem. Ich bin noch Anfänger in der Smart Home Geschichte und habe mich jetzt an die Automatisierung meiner Bewässerunganlage gemacht. 3 dieser NodOn SIN-2-2-01 EnOcean sind 6 Ausgänge. 5 Magnetventile und einmal die gesamte Steuerung. Die Schalter haben auch dieses Verhalten. Ich kann nie sagen ist das Wasser ein oder ausgeschalten, da die Statusanzeige (Rückmeldung) nicht funktioniert.

Am Anfang dachte ich es liegt am Empfang , also hab ich mit dem Eltako FRP70-230V und dem Eltako 4947812 Repeater Funk das Signal verstärkt. Jetzt habe ich volle Verbindungsqualität.

Trotzdem hab ich immer noch das Verhalten. Verstärkt sind es die 2 Schalter die nicht ständig mit Strom versorgt werden. Wenn die Steuerung aus ist sind diese auch aus.

Mache ich etwas falsch ?

Gruß Boingdil

Das heißt, du nimmst den NodOn die Spannung? Das sollte man meines Erachtens nach nicht machen.

In welchen Repeater Level betreibst du die Verstärker? 1 oder 2? Wenn du mehrere Repeater benutzt sollten diese auf Level 2 laufen.

Grüße

Ich würde mich @TK1 anschließen und die Module nicht vom Strom trennen.
1 Modul verbraucht ca. 4-5 kW im Jahr.

Haben die Module schon mal sauber funktioniert?

VG Micha

Hallo,

ich betreibe die Repeater im Level 2 Modus

und ob die schon mal sauber funktioniert haben
es gibt Phasen da funktioniert das alles auf Anhieb, Schalterstellung und Status sind da sauber

und dann benötige ich 3-4 Versuche das Wasser an bzw. auszuschalten.

Ist denn die Verbindungsanzeige sicher ?

ich könnte die Steuerung so umbauen das die Schalter ständig am Strom hängen, ich fand es so nur günstiger.
Wie lange brauch so ein Schalter zum hochfahren? Vielleicht muss ich die Steuerung auch nur 10min eher hochfahren. Was dagegen spricht ist das wenn die Schalter ausschalten sollen ist die Steuerung ja schon 2h an und eingeschalten haben sie ja auch.

VG