Community

Nicht erreichbare Thermostate legen Pläne lahm

Ich hatte gestern Nachmittag einen “hübschen” Absturz des homee, den ich aber erst in den späten Abendstunden bemerkt habe, als keine Lichter mehr automatisch geschaltet wurden: Pläne ohne Reaktion (deaktivieren/aktivieren ohne Erfolg), Thermostate (Fritz) auch ohne Reaktion, Anzeigen in der WebApp (lokal) wirr und Licht schaltet nicht mehr.

In der Nacht noch einen Neustart ausgelöst, dann lief zumindest das Licht wieder.

Eben nach der Arbeit das Problem schnell analysiert: Da die Fritz-Thermostate nicht reagieren wollten, ging mein Verdacht in die Richtung - Auf der Fritzbox nachgeschaut und der HTTPS-Access war deaktiviert - Warum auch immer. Wieder eingeschaltet und den Port entsprechend gesetzt, ein Neustart ausgelöst und dann wollten auch die Pläne sofort wieder und die Thermostate zeigen wieder plausible Werte. Problem gelöst, aber nicht jeder durchschaut die Zusammenhänge…

Kann die Logik der Pläne nicht so abgesichert werden, dass eine nicht vorhandene Verbindung zu den Thermostaten nicht zwangsläufig zu einem Systemausfall führt? Vielleicht einen Push-Alarm stattdessen?

Core Version: 2.26.1 (23d0ddd)
Web App Version: 2.26.0 (36e10ba)

@Support

Ist das keine Sache, die ihr überdenken wollt?

Nicht schaltende Geräte in Plänen dürfen nicht das ganze System lahmlegen können! Das gehört sauber abgefangen.

Mit Null-Reaktion von homee-Seite hätte ich nicht gerechnet…

Naja es kann durchaus mal passieren das etwas überlesen wird oder der/die jenige am Freitag Frei/Termine etc hat.
Bisschen Zeit sollteste ihnen schon einräumen, denk ich.

zudem ist eine Markierung wie in deinem zweiten Beitrag in der Regel sinnvoll bei akuten Problemen. Oder Mail an support@homee.de

Zu deinem Problem, ich kann das so nicht verifizieren. Habe einfach mal bei nem Spirit die Batterie rausgenommen und gewartet was passiert, wenn die Pläne aktiv werden.

Ergebnis: Außer einer Sanduhr bei dem Soll Wert gar nix.

1 Like

Es ist Wochenende & dein Thread ist gerade einmal 1 Tag alt. Eine Antwort wird es erst in der kommenden Arbeitswoche geben.

3 Like

@TK1
Ja, es ist jetzt Wochenende, aber auch den Tagesangaben im Forum kann man leider nicht trauen - Mein Posting ist vom Donnerstagnachmittag, also “etwas” mehr als ein Tag alt. Da wäre schon Luft gewesen zu reagieren, zumindest: “Ups, dass müssen wir uns mal genauer anschauen.”

Es heisst doch immer der Support liest mit!?

@Speedo
Ja, aber die sind Z-Wave. Hier handelt es sich um die Fritz-Thermostate, scheinbar fehlen da Sicherheitsabfragen. Es ist nicht eine Kommunikaton homee->Thermostat, sondern homee->Fritzbox (Hier hat das Problem gelegen)->Thermostat.

Das Grundproblem war die fehlende https-Einstellung in der Fritzbox, aber wenn der homee nicht mit der Fritzbox reden kann, dann sollte er m.E. darüber informieren. So mancher wird das Problem direkt auf homee schieben und schon gibt es wieder schlechte Noten.

An die Support-Mailadresse hätte ich geschrieben, wenn ich es nicht selber hinbekommen hätte. Ist auch nicht mehr akut, aber könnte noch in der Beta abgestellt werden, mit ein wenig Elan.

Hallo zusammen,

wie Speedo schrieb, bei kritischen Themen ist es am einfachsten den Bug an support@homee.de zu melden. Hier kann schnell mal etwas unter gehen.
Ich gebe das Thema mit den Heizplänen und dem nicht erreichbaren Thermostat mal ins Codeatelier.

@sublevel7
Kannst du mir bitte den Support Zugang aktivieren und per PN die Daten schicken? Evtl. kann ich etwas in der Logdatei herausfinden.
Zusätzlich versuche ich das hier nachzustellen.

1 Like

Danke für die Rückmeldung - Sorry ging heute nicht früher, Zugang ist offen.

Daten per PN.

1 Like