Community

Neuer Weg für Z-Wave-Sensor im Mesh


#1

Moinsen,

ich stehe gerade auf’m Schlauch. Wie bringe ich einen Z-Wave Sensor dazu, einen neuen, besseren Weg durch das Z-Wave-Mesh zu nehmen?

Der Weg war bisher von A (homee) über B (Fibaro Wall Plug) zu D (Fibaro Door-/Windows Sensor).
Jetzt ist der neue und bessere Weg von A (homee) über B (Fibaro Wall Plug) über C (permundo Smart Plug) zu D (Fibaro Door-/Windows Sensor).

Ich konnte jedoch keine Verbesserung der Erreichbarkeit des Sensors feststellen, und nehme deswegen an, dass der Sensor immer noch über den ersten Plug kommuniziert…

:stew:


#2

Vielleicht mit einem Neustart, nur eine Vermutung


#3

Woher weiß man, wie das Routing ist? Ist der ursprüngliche Weg eine Vermutung?


#4

Siehe meinen letzten Satz… wäre wirklich interessant zu sehen, über welchen Weg jedes Gerät mit homee kommuniziert.


#5

ich bin mir nicht sicher, aber ich glaube es irgendwo mal so gelesen zu haben.
Durch Gerät neu abfragen, daß sich das Mesh neu anpasst. Kann mich aber auch täuschen :innocent:


#6

Hier der Vorschlag dazu (liken):

Und hier die Diskussion wo Thomas einiges am Infos geshared hatte:


#7

Okay, also bisher gab es hier nichts, was sich reproduzieren oder bestätigen lässt… Irgendwer noch eine Idee?


#8

Die ursprüngliche Frage hatte Thomas mal wie o.g. beantwortet… Aber ob der homee den Weg (wie Du ihn beschrieben hast am Ende in die Routing-Tabellem schreibt ist damit nicht beantwortet…Das Routing ist etwas komplexer und auch noch durch andere Restriktionen (maximale Zahl an Hops, etc.) eingeschränkt.


#9

Ja, das mit dem Neu abfragen funktioniert schon mal nicht. Das hat sich als falsch erwiesen… :unamused:


#10

Yup, ein Stochern im Nebel, solange wir keine Logs und keine Infos zu den Routingtabellen haben…


#11

Ich packe den hier Mal aus … Da ich vor dem gleichen Problem stehe. Kann man das z-wave Mesh irgendwie neu triggern , gibt’s da schon mehr Erkenntnisse / Workarounds?

Habe den homee umgestellt und jetzt scheint ein Aeotec multisensor nicht mehr zu Routen , was er vorher tat. Und der am weitesten entfernte Sensor ist nicht mehr erreichbar…


#12

Als Ergänzung: habe neu gestartet und den Repeater und den Switch vom Strom genommen. Erst Repeater an den Strom, erreichbar. Dann die Steckdose … Nicht erreichbar. Seit Stunden.


#13

@Thomas hatte hier mal beschrieben, wann die Routen im Z-Wave-Netz neu aufgebaut werden:

Viele Grüße, Dieter


#14

Deshalb habe ich immer einen exkludiertem Plug im Schreibtisch liegen, den ich aber seit Monaten nicht mehr gebraucht habe, weil ich a) bei den Sensoren nahezu komplett auf Enocean umgestiegen bin und b) mein Mesh (bestehend aus mehr als 10 Plugs und knapp 20 Up-Modulen in allen Räumen des Hauses) sehr stabil läuft.


#15

OK. Falls nur das inkludieren und exkludieren das Mesh neu aufbaut, sollte man den neuen Sensor möglichst an seinem finalen Ort inkludieren , nicht neben dem homee direkt… So habe ich es zumindest gemacht.


#16

Dann wäre da natürlich noch die Möglichkeit den Usern einen Button zur Verfügung zu stellen, mit dem man auf Knopfdruck das Mesh neu aufbauen lassen kann… :thinking:


#17

wie Thomas schon hier schrieb, ist der Neuaufbau der Routingtabelle nicht zwingend etwas gutes für das Netzwerk und mit viel Traffic im Netz verbunden.
So ein Knopf - wenn es Ihn denn gäbe, würde wahrscheinlich mehr Probleme mit sich ziehen als der Masse an Vorteile bringen.
Zumal man ja trotzdem keine Möglichkeit hat, dem Gerät eine “exakte” Route vorzugeben.
Ob so ein “Knopf” überhaupt gemäß den Alliance Richtlinien zugelassen ist, müsste man auch mal prüfen.


#18

Hallo,

das heißt aber auch, dass ich einen bestehenden Wallplug (derzeit ohne Empfang) vielleicht so ins Routing bekomme, indem ich zunächst in der Nähe einen neuen einzulernen versuche?

Nur um die Möglichkeiten auszuloten, bevor ich zum Lötkolben greifen muss. Der neue Waschkeller ist leider durch 2 Brandschutztüren bzw. Kellerwände relativ weit weg

:coffee:


#19

Im Rahmen der 4 (?) maximalen ZWave Hops sollte das so erweiterbar sein


#20

Sorry - ich habe dich jetzt nicht verstanden. War das ein ausführliches “Ja” auf meine Frage?
:coffee: