Netatmo smarten Videotürklingel - Live Video Stream

Ahoi Zusammen,

haben heute unsere neue smarte Videotürklingel von Netatmo installiert. Es klappt so ziemlich alles außer der Zugriff auf den Live Videostream. Laut Doku muss das gehen:

http://192.168.178.XX/MEINSUPERDUPERKEY/live/index.m3u8

gehr aber nicht ich bekomm immer einen 404.

lustigerweise kann ich aber:

http://192.168.178.XX/MEINSUPERDUPERKEY/live/snapshot_720.jpg

aufrufen und das Bild ansehen.

In der APP und in HomeKit kann ich ebenfalls das Video sehen.

Jemand noch eine Idee?

Viele Grüße
Tobi

Versuchs mal so …

http://192.168.178.51/SUPERDUPERKEY/live/files/medium/index.m3u8

so klappt es s bei der Presence …

Danke, leider klappts nicht: 404 - ich frage mal beim Support nach.

Hi, ich habe auch so ein Ding an der Tür. Wo finde ich den „SUPERDUPERKEY“ für meine Klingel ?

Hätte ich auch gerne gewusst? Wo es den gibt!

Mit dem Webbrowser auf der Webseite bei Netatmo einloggen:
https://auth.netatmo.com/de-de/access/login?next_url=
Dann dort auf „Sicherheit“ gehen, eine Videoaufnahme der Kamera auswählen und dann entweder mit den Entwicklertools vom Browser die URL untersuchen oder ein Video runterladen. Die URL sieht dann so aus: https://prodvpn-eu-X.netatmo.net/1.2.3.4/MEINSUPERDUPERKEY/.../command/dl/…?filename=doorbell_DD_MM_YYYY_HH_MM.mp4

3 Like

Ist bei mir genau das gleiche. Snapshot geht, Livevideo geht nicht.

Den Key hab ich mir so besorgt:



Hier: https://my.netatmo.com/app/camera sehe ich auch keinen Live Stream - Console sagt:
Access to XMLHttpRequest at ‚https://prodvpn-eu-6.netatmo.net/xx.xxx.x.xx/superduperkey/xxxxxxxx-8sgyz3E1I8w,,/vod/ab176cfe-1861-4ab1-9e50-aa0181977a0e/index.m3u8‘ from origin ‚https://my.netatmo.com‘ has been blocked by CORS policy: No ‚Access-Control-Allow-Origin‘ header is present on the requested resource.

Hast du die smarte Klingel mit Homee verbunden?
Habe das heute versucht aber es werden keine neuen Netatmo Geräte gefunden. Gibt’s da einen Trick?

Moin, nein das hat bei mir auch nicht geklappt.

Hi,
ok alles klar. Dann hatte ich das falsch verstanden. Kommt vielleicht ja irgendwann.

Hast du den Zugriffsfehler beim lokalen Livestream lösen können ?
Habe nämlich den gleichen Effekt. Snapshot funktioniert, Livestream Fehler 404.