Nach Update: Heizung grau hinterlegt, Datenbank fehlt

Core Version: 2.31.0 (d9e53c4e)
Web App Version: 2.31.0 (eab6855f)

Betreibe 7 Heizthermostate und 3 Fensterkontakte:
Seit ca. Samstag:

EUROtronic Spirit Z-Wave Plus sind grau hinterlegt. Mal tauchen sie kurz auf, dann sind sie wieder grau. Anscheinend sind es immer die drei selben.

Keine Verbindung zur Datenbank: Die Anzeigen für Temperatur, Batterie und sonstiges ist seit Samstag verschwunden. Als Hinweis steht: „Es konnte keine Verbindung zur Datenbank hergestellt werden“ Ist mir erst aufgefallen, seit ich Dropbox für das Backup eingerichtet habe. Verbindung zu Dropbox wurde getrennt, System neu gestartet, aber keine Besserung herausgekommen.

Zur Datenbank: Deutet auf eine defekte Verlaufsdatenbank hin, diese am besten komplett löschen (Einstellungen) und zukünftig vermeiden den homee im laufenden Betrieb vom Strom zu trennen.

Bzgl. der Sensoren: Wie sieht Deine Ausstattung mit Aktoren (Dauerstromgeräte) aus? Was hast Du da im Einsatz um das Mesh auszubauen? Wurde da was in letzter Zwit geändert (Plug ausgesteckt, o. Ä)?

DAnke, Verlaufsdatenbank wurde mal zurückgesetzt. Gibt es eine Möglichkeit, den Verlauf als Backup zu erstellen und z.B.: auf Dropbox abzuspeichern?

Aktoren und Sensoren sind alle Batteriebetrieben. Habe jetzt bei einigen die Batterie gewechselt. Ein Sensor hat sich „aufgehängt“, da half nur kurz die Batterie raus nehmen. Wobei dieser Sensor nicht grau hinterlegt ist.

System besteht aus Homee Würfel, 7x Eurotronics Heizungsreglern und 3x Abus Fenstersensoren

Damit hast Du nicht ein einziges Gerät, dass die Funksignale vom homee weiterleitet. D.h. Jedes Gerät muss im direkten Empfangs-/Sendebereich vom homee sein. Bekanntermaßen ist die Sende-/Empfangsleistung des homee nicht so doll. Daher solltest Du das Mesh mit strombetriebenen Komponenten stabilisieren. Hier bieten sich Steckdosenplugs an, das sich diese zum Testen schnell mal installieren lassen.

Die Verläufe kannst Du als Exceldatei genauso wie das Backup auf einen FTP-Server oder eine Dropbox sichern.

1 Like

Der Homee Würfel ist Zentral in der Wohnung platziert und somit ausreichend für den Empfang und für das Senden. Die Probleme wurden behoben, nachdem ich die Verlaufsdatenbank zurück gesetzt habe. Aktuell läuft es stabiler als ich es zuvor nicht gewohnt war…
Kannst du mir bei Bedarf einen Mesh empfehlen, der für die Verwendung geeignet ist?
Verläufe speichern werde ich mal testen für diese Woche.

Das Mesh ist das Z-Wave Netz, das sich vom Z-Wave-Controller (hier der homee Z-Wave-Cube) ausgehend über die routenden Z-Wave-Komponenten zu den nicht routenden Z-Wave-Komponenten ausdehnt:

Du solltest Dein Mesh dringend durch Plugs oder Unterputzmodule verstärken - Z-Wave braucht Aktoren, damit es stabil läuft. Nur mit Sensoren, so wie Du es einsetzt, wirst Du immer wieder in Probleme laufen.

Ich habe das gleiche Problem ebenfalls seit Samstag. Allerdings scheint es bei mir nicht an schlechtem Mesh zu liegen, da ich ausreichend stromgeführte Aktoren eingesetzt habe.
Mehr noch: es sind die Verlaufsdaten aller Geräte betroffen.
Verlauf zurücksetzen hatte als Ergebnis, dass der Homee für drei Stunden nicht erreicht werden konnte. Erst stromlos machen, LLS abwarten und dann erneuter Neustart über die iOS App hat zumindest alle Geräte wieder angezeigt und schalten lassen. Die Verlaufsdaten sind aber noch immer da.
Lösche ich den Verlauf eines Geräts, ist die Historie leer. Aber neue Schaltvorgänge zeigen über den ganzen Zeitraum (Tag, Woche, Monat) den Schaltzustand AN. bzw. AUS.


Hat jemand eine Idee?
Version: 2.31.0 (d9e53c4e)

Wir können aber davon ausgehen, dass Du die gesamte Verlaufsdatenbank gelöscht hast:

Kannst du mir ein Produktbeispiel nennen?
Ich habe 8Stk EUROtronic Spirit Z-Wave Plus Heizkörperthermostatköpfe und 3Stk ABUS Z-Wave Tür-/ Fensterkontakt. Der Homee Würfel ist recht Zentral in der 90m² Wohnung (Innenwände Rigipsbauweise) platziert.
Agiert der Thermostatkopf nicht als Aktor bzw. ist das Netzsystem schon mit 11 Komponenten überlastet?
Aber aktuell läuft es eh recht stabil…

Von den genannten Geräten ist keines ohne Batterie und damit werden von keinem die Signale im Mesh (ist eigentlich keins) weitergeleitet.

Die haben alle Batterien integriert

Eben. Die Weiterleitung von Signalen im Mesh (gilt für Z-Wave und Zigbee) wird nur durch Geräte am Dauerstrom (z.B. Steckdosenplugs, UP-Schaltermodule, Leuchtmittel, usw.) realisiert. Bei den mit Batterie betriebenen Komponenten wäre sonst die Batterie zu schnell leer.

1 Like

Dem kann ich nichts hinzufügen…

Danke für den Hinweis.
Habe einen Z-Wave Funksteckdose Integriert


Ist die Mesh Einbindung Plug&Play kompatibel oder muss da noch ein Wert gesetzt werden? Nach zwei Wochen habe ich noch keine Verbesserung betreffen der Heizungssteuerung herausgefunden…

jein, das Mesh muss sich neu aufbauen.
Ggf. wurden die Routen für die Thermostate noch nicht aktualisiert.

Hast du homee nach dem Einlernen der Steckdose schon Mal neu gestartet.
Und danach ggf. das Thermostat neu starten (Batterie raus und wieder rein).

Schau mal, ob es danach besser wird.