Community

Nach Update auf 2.27.0 Fehler beim Einlernen von Micropelt iTRV MVA004

Hallo,

ich habe das Update auf Version 2.27.0 durchgeführt, was zunächst auch problemlos funktioniert hat. Als ich allerdings danach versucht habe ein neues Micropelt Thermostat (iTRV MVA004) einzulernen, blieb das Einlernen beim Initialisieren stehen. Zusätzlich bricht auch die Verbindung zum Homee kurz weg, ist aber nach wenigen Sekunden wieder da.

Es hat auch nach mehrmaligen Probieren, auch mit verschiedenen Thermostaten, nicht funktioniert. Das Ergebnis war immer dasselbe.

Hab dann ein Downgrade auf die 2.26.1 gemacht, und siehe da, es funktionierts wieder.

Anschließend hab ich das Update auf die 2.27.0 nochmal neu gemacht, um auszuschließen, dass da beim Updaten was schiefgelaufen ist. Allerdings hat sich am Verhalten nichts geändert.

Kann es sein, dass hier im Update ein Bug eingebaut wurde?

1 Like

Wenn Du Dir die Release notes 2.27 durchliest,
hier ein Auszug:

Ist das durchaus möglich.

Ja, ok so wird’s sein. Aber ich empfinde das jetzt nicht unbedingt als Verbesserung. :thinking:

Das das Einlernen nicht mehr funktioniert ist auch nicht die Verbesserung :wink:
Aber was @Osorkon damit sicher sagen wollte: Es wurden an dieser Stelle viele Änderungen vorgenommen, es ist durchaus möglich das einige Geräte oder Funktionen hierdurch negativ beeinflusst wurden.

Wir schauen uns das Problem an und versuchen eine Lösung zu finden.

1 Like

Ist mit dem nächsten Update (2.27.1) behoben :wink:

3 Like

Ist denn schon bekannt, wann die neue Version veröffentlicht wird?

Leider nein.

Hallo,

nachdem die 2.27.1 ja jetzt draußen ist, wollte ich hier noch mal ein Update geben.
Also ich hab nach dem Update auf die 2.27.1 meine Micropelt neu eingelernt. Das hat auch problemlos funktioniert und soweit ich bis jetzt sehen kann, laufen auch alle tadellos.

Vielen Dank für die Rückmeldungen und das zügige Beheben :+1:t3:

2 Like

Habe exakt das gleiche Problem, aber mit dem ELTAKO FRS14-2.
Symptome sind dieselben. Initialisieren Meldung kommt, danach ist die Verbindung kurz weg, kommt wieder und das Einlernen schlägt fehl.

Brauche hier bitte dringend Unterstützung! Vielen Dank!

siehe auch

Ja, hab’s mittlerweile gelesen! Die Frage ist, wann das Upate kommt…