Nach login in Webapp wird eine Parameterseite angezeigt

Hallo liebes HomeeTeam!

Ich benutze überwiegend die Android App für alles.

Vorweg:
Seitwann der Fehler vorhanden ist:
Ich hatte Probleme mit einem Devolo Heizkörperthermostat = hat den Fehler E1 angezeigt.
Diesen habe ich mehrmals zurückgesetzt und dann als Geräteleiche Im Z-Wave gelöscht. Mehrmaliges anlernen ergab wieder den Fehler E1. Daraufhin habe ich einen neuen auf Gewährleistung bekommen.

Dieser ließ sich dann über die AndroidApp nicht richtig anlernen wodurch ich dann auf die Webapp ausgewichen bin.

Seitdem ich das Thermostat über die Webapp als Geräteleiche gelöscht habe kann ich dort auf nichts mehr zugreifen, außer das mir folgende Seite nach dem Login angezeigt wird:

Ich hoffe ihr könnt mir einen Tipp geben.

Hallo @Scheppi1991,

für mich sieht es so aus als wenn es keine Verbindung von der WebApp zum homee gibt.

Wie rufst du die WebApp(Adresse) auf und über welches Gerät?

Hallo @Steffen, danke für deine Rückmeldung!

Ich habe die Webapp als Shortcut auf dem Handy/Android.

Anmeldedaten sind auch hinterlegt.

Liebe Grüße

Kannst du dich mit der Android App verbinden?

Ja damit funktioniert alles wunderbar.

Das war mir halt nur durch den Ausfall des Heizkörperventils aufgefallen, wie oben beschrieben, dass die webapp nicht mehr geht :confused:

Nachdem die lokale webapp nicht mehr im Brain -Speicher sitzt: wie genau rufst die sie auf?

Lösche am besten mal den Cache des Browsers.
Meistens kann man den Fehler damit beheben.

2 Like

@Micha hab ich probiert, leider keine Änderung.

Mich wundert es nur, ich logge mich über die Webapp ein mit meinen Logindaten die auch noch gespeichert sind und dann kommt folgende Meldung:
Gerät wurde gelöscht oder Zugriff beschränkt.

Davor kommt aber im grünen Balken aktualisiert.

Ich denke mal das die webapp beim Löschen der geräteleiche hängen geblieben ist oder ggf beim anlernen von dem Heizungsventil, weil der Fehler erst seitdem vorhanden ist.

Liebe Grüße

@Scheppi1991 Kannst du mir bitte einen Supportzugang per PN zukommen lassen, dann sehe ich mir das gerne mal an.

Melde mal in einer anderen App alle Geräte deines Users ab. Nutzt du 3rd party Anbindungen ?