Community

My!Fritz App 2.0.0 macht DECT!200-Steckdosen für homee "unsichtbar"

Moin,
ich nutze einen homee-Basiswürfel (2.23.0), eine Fritz!Box 7490 und 5 schaltbare Steckdosen DECT!200.
Bis vor kurzem lief alles prima. Alle Steckdosen waren im homee als aktiv gekennzeichnet und konnten über entsprechende homeegramme an- und ausgeschaltet werden.

Am 25.4.2019 habe ich erstmals die iOS-App My!Fritz 2.0.0 installiert und mich damit an meine Fritz!Box 7490 angemeldet.
Die Zugriffe auf die Fritz!Box über die My!Fritz-App klappten gut, ich konnte all das sehen, was ich erwartete, so auch die Smart-Home-relevanten DECT!200-Steckdosen.

Kurz darauf fiel mir auf, dass die Steckdosen nicht mehr auf die homeegramme reagierten. Der Schaltimpuls wurde zwar seitens des homee gesendet, aber nicht mehr von den Steckdosen empfangen.

Im Tagebuch stehen folgende Meldungen, eine je Steckdose, zeitlich unmittelbar nach der Anmeldung über My!Fritz:
Kategorie: Benutzeranmeldung
Ereignis: Neues Gerät angemeldet
Ursache: Benutzer
Nutzer: Externer Dienst
Geräte: Getrennter Dienst
(siehe auch screenshots)

Ab diesem Zeitpunkt haben die homeegramme zwar Schaltbefehle an die Steckdosen gesendet, sie konnten aber nicht mehr empfangen werden.
Soweit ich das gelesen habe, ist My!Fritz App 2.0.0 die erste Version, die Smart Home-Geräte unterstützt.

Es erscheint mir nun so, als habe die My!Fritz-App den homee “ausgebootet”.
Ein Reset von Fritz!Box und homee haben leider nichts gebracht.
Auch ein Löschen der Fritz!Box aus dem My!Fritz-Konto hat nichts ergeben.

Jetzt frage ich euch, ob ihr dieses Phänomen auch schon beobachtet habt und ob jemand eine Lösung weiß, wie man dafür sorgen kann, dass
a. My!Fritz und homee “nebeneinander leben” können und die schaltbaren Steckdosen weiter über homeegramme angeseteuert und geschaltet werden können
oder
b. homee wieder die “alleinige Herrschaft” über die schaltbaren Steckdosen zurück erhält.

Für sachdienliche Hinweise bin ich sehr dankbar.
Vielen Dank.
Viele Grüße
Michael

1 Like

Echt? Gleich mal schauen…

Bei mir ist sie da und tut ihren Dienst.

Edit: FB 7530, homee V2 2.23, gecheckt auf einem iPad 2018

1 Like

Check mal, ob dein homee noch richtig mit der Fritzbox verbunden ist.
Geräte
Gerät hinzufügen
WLAN
AVM Fritz!
–> hier den TCP Port kontrollieren (findest du in der Fritzbox unter INTERNET - FREIGABEN - FRITZ!BOX DIENSTE
–> Benutzername leer lassen, Passwort ist das, mit dem du dich auf die Fritzbox einloggst (nicht einen Fritz!BoxBenutzer verwenden)
Dann evtl. deine FritzBox Geräte anklicken und speichern

2 Like

@Wildsparrow: Danke für den Hinweis.
Ich hatte genau das eben “intuitiv” gemacht und siehe da: Es funktioniert jetzt, wie es soll.
Ich sehe meine schaltbaren Steckdosen wieder im homee und kann sie von dort auch aus- und anschalten.
Der Standard Port 443 wurde von My!Fritz auf einen anderen Wert (5-stellig) gesetzt. Das hatte ich bei einem Test außerhalb meines WLANs auch kurz gesehen, dem aber erstmal keine Bedeutung beigemessen.
Nun ist aber alles gut, sowohl von Seiten homee als auch von Seiten der My!Fritz App.

2 Like