Messergebnisse von DTA 20 E schwanken stark

Hallo zusammen,

ich habe mir vor einiger Zeit einen Afriso DTA 20 E zugelegt und messe damit den Füllstand meines Öltanks. In Zukunft hatte ich noch geplant, mit einen weiteren für die Regenwasserzisterne zuzulegen. Leider gibt es aber in letzter Zeit ein Problem, und zwar schwanken die gemessenen Werte sehr stark, ich habe auch das Gefühl, dass die Ausreisser häufiger werden (einfach durch betrachten des Graphen, s.u.).

Der aktuelle Graph des Füllstands des letzten Monats sieht so aus:

Hat jemand eine Idee, woran das liegen könnte und/oder was ich zwecks Fehlerbehebung versuchen könnte?

Danke,
Alex

Hallo Alex,

ich habe auch Einen im Einsatz für den gleichen Zweck. Die Genauigkeit lässt m.M.n. in der Preisklasse zu wünschen übrig, das kriegt jeder Ultraschallsensor für 20 Euro besser hin, ist nur leider nicht in homee intergierbar.

Das ist ja die Monatsansicht, und da werden die Werte gemittelt, wie sieht das in der Tagesansicht aus? Kannst du Empfangsprobleme ausschließen? Hast Du mal die Batterie/Stromversorgung getauscht? Was hast du für Abfrageintervalle eingestellt? Kann es sein das der Messschlauch irgendwo undicht ist?

Das sind mal so die Fragen, die ich mir bei so einem Fehler zu beantworten versuchen würde.
Mein Verlauf sieht übrigens so aus (bei 6-stündiger Abfrage):

grafik

1 Like

Wenn das die Monatsansicht ist, würde ich auch noch Mal die Tagesansicht hinzuziehen.
Denn in der Monatsansicht werden Werte gemittelt dargestellt.
D.h. was z.b. eine Häufung von Übertragungsstörungen, wo Werte als Null dargestellt werden, könnte es in der Monatsansicht dann so aussehen, wie bei Dir.
Typische Gründe für Übertragungsfehler: EMV, schwache Batterie, schwaches Mesh.

Gruß Andreas

Hallo zusammen,

vielen Dank @JayJayX und @andy167! Lasst mich auf Eure Ideen im Einzelnen eingehen und ich habe auch schon ein kleines Update…

Empfangsprobleme würde ich ausschliessen, es ist zwar Funk, aber die Homee-Würfel stehen direkt neben dem Afriso, ca 30cm Abstand. Falls es nicht Fälle gibt, wo zu nah nicht gut ist (bin kein Funk-Experte), dann sollte es hier kein Problem geben.

Batterie können wir ausschliessen, da ich von Anfang an den Adapter für die Steckdose angeschlossen hatte. Theoretisch könnte natürlich der nicht richtig funktionieren. Ich behalte das mal im Hinterkopf, auch wenn ich es „gefühlt“ eher für unwahrscheinlich halte. Insbesondere wenn man bedenkt, dass die Messergebnisse in der ersten Zeit besser waren und dann zunehmend schlechter wurden, halte ich einen Trafo-Fehler für eher unwahrscheinlich, aber ich könnte das natürlich auch nochmal stichpunktartig überprüfen.

Das Netzwerk (WLAN etc.) kann ich ausschliessen, mit dem Punkte kenne ich mich gut aus, habe damit beruflich zu tun.

Ihr habt noch den Schlauch angesprochen. Wenn man die anderen Punkte schon als eher unwahrscheinlich einstuft und auch generell gesehen ist es natürlich gut möglich, dass es ein Problem mit dem Schlauch gibt. Habe mir den im Keller daher mal genau angesehen. Durch die Decke/Wände kann ich ihn nicht verfolgen, beim Tankdeckel draussen muss ich noch nachsehen. Im Keller gibt es zwei kritische Stellen. Den Übergang ins Gerät und es ist noch ein Schlauchverbinder installiert worden, der den Schlauch aus dem Gerät mit dem Schlauch zum Tank verbindet. Besonders dieser Stelle traue ich nicht so ganz. Ich habe das Gefühl, dass der eine Schlauch eher ein 6mm Durchmesser hat, der andere ist relativ sicher bei 4mm. Das könnte schon eine Ursache sein. Habe da mit Schrumpfschlauch und Schellen ein wenig improvisiert und siehe da, es ist noch nicht perfekt oder so gut wie bei @JayJayX, aber immerhin deutlich besser. Ich habe mir auch ein Reduzierstück 6/4mm bestellt, vielleicht macht es das noch besser, wenn es da ist. Ich habe Sonntag Nachmittag dran gebastelt und testweise das Intervall von vorher 4h auf 1h geändert. Hier ist der Verlauf seitdem:

Tagesverlauf heute:

Woche

Monat

Wie gesagt, das sieht schon viel besser aus! Ich werde trotzdem noch dran bleiben und weiter berichten, denn auch die „kleinen“ Ausreißer, die man auf der Tagesansicht heute früh und gestern Abend sieht, weichen immerhin um ca 300l ab, das finde ich persönlich zu viel.

Vielen Dank für Euch Hilfe bisher!

Alex

1 Like

Ich bin kein Experte, aber meinst Du es ist eine gute Idee dort einen 2. Schlauch mit einem anderen Durchmesser anzuklemmen? Immerhin macht ja die Dichte von Wasser oder Öl auch schon einen Messunterschied.

Ich habe meinen Afriso batteriebetrieben (hatte noch keine Lust Kabel zu verlegen :smiley: ) im Keller installiert und die Schlauchlänge von 20m (aufgerollt) gelassen, reichen würden wahrscheinlich auch 5m, die Luftlinie zu homee beträgt ca. 10-12m.

Also für einen Test, würde ich den Afriso mit Batterie mal direkt an den Schlauch zum Tank hängen…

Leider habe ich keine Wahl, was die zwei leicht unterschiedlichen Durchmesser angeht. In dem Gerät selber befindet sich ein kleiner schlauch mit geschätzt 4mm, durch meinen Keller bis nach draussen liegt ein Schlauch mit ca 6mm. Das kann ich leider nicht ändern.

Ich habe den Übergang zwischen den zwei Schläuchen neu abgedichtet und ich habe mich um den Anschluss an das Gerät gekümmert. Der ist von Afriso leider denkbar schlecht gelöst. Während einer der beiden Anschlüsse es ermöglicht, dass man den Schlauch befestigt und trotzdem die „Kappe“ vom Gerät festschrauben kann, ist bei dem Anschluss, der hier verwendet wird, fest mit de internen Schlauch verbunden. Wenn man also die „Kappe“ vom Gerät fest dreht, dann verdrillt man im inneren den Schlauch. Das fühlt man auch durch den wachsenden Widerstand. Ich habe daher den inneren Schlauch mit der Kappe nach links verdreht, dann erst die Kappe aufgesetzt und sie in die andere Richtung fest gedreht. Gefühlt habe ich den Schlauch vorher ungefähr genauso oft nach links verdrillt wie anschliessend wieder nach rechts gedreht und dadurch müsste es jetzt ungefähr passen.

Nach der verbesserten Abdichtung des Schlauchübergangs und der Ver-/Ent-Drillerei des internen Schlauchs habe ich den Verlauf ein paar Tage beobachtet. Es sieht so aus:

Damit war Dein Punkt, @JayJayX, bzgl. des möglicherweise undichten Schlauchs wahrscheinlich der treffende Gedanke.

Vielen Dank für Eure Hilfe!

Schöne Grüsse,
Alex

1 Like

Das sieht doch schon viel besser aus :+1: