Community

Mehrere Z-Wave Geräte nicht mehr verfügbar

Hallo!

Habe einen Homee/Z-Wave Cube mit 7 Geräten:

  • 2x Fibaro Rauchmelder
  • 1x Abus Innensirene
  • 4x Eurotronic Spirit Thermostat

Seit 2 Tagen in etwa sind nur noch die beiden Rauchmelder und ab und zu eins der Thermostate erreichbar… hat sonst immer einwandfrei funktioniert. Alle Geräte bis auf einen der Rauchmelder sind eigentlich sehr nah am Cube dran.
Es fing mit einem Thermostat an. Da dachte ich dann noch dass das Thermostat defekt sei. Mittlerweile sind aber mindestens immer 4 Geräte nicht erreichbar.

Brain Cube läuft auf der aktuellsten Version. Homee App ebenfalls up-to-date auf 2 Android Phones (eins davon ist ein Pixel2 mit aktuellstem Android).

Hat jemand eine Idee? Defekt…?

Vielen Dank!
Pascal

Hallo Pascal,

dein Z-Wave Mesh ist mehr als dürftig. Du benötigst noch ein paar Aktoren die permanent an Strom angeschlossen sind (z. B. Secure 301 Zwischenstecker) sonst wirst Du mit Deinem Z-Wave nicht glücklich werden.

Das sind alles batteriebetriebene Geräte (Sensoren), richtig? Wenn ja, dann wundert es mich, dass es bisher so gut geklappt hat.

Aktoren (Geräte mit Dauerstrom wie Plugs oder Unterputzmodule) sind neben dem Gateway (homee) die einzigen Geräte, die Funksignale im Mesh weitergeben und für ein stabiles Mesh sorgen. Ein Mesh ohne Aktoren aufbauen zu wollen ist (vor allem mit dem funktechnisch etwas schwachbrüstigen homee) schon sehr optimistisch

Ah grade gesehen die Secure SSP 301 oder 302 sind bei homee nicht mehr lieferbar.

Die sind für das Mesh richtig gut, fiepen allerdings ein wenig. Ansonsten kann man natürlich jeden anderen Z-Wave Zwischenstecker nutzen. Ich hatte letztens Jahr angefangen mit den günstigen NEO COOLCAM Plugs, leider ist deren Sende/Empfangsleistung nicht so beeindruckend. Hat man aber ein gutes Mesh funktionieren die NEO COOLCAM Plugs hervorragend.

Schau mal ob du irgendwo noch ein zwei von den Secure bekommst oder die alten Plugs von DEVOLO, die sollen auch sehr gut das Netz stabilisieren.

Das mit dem Fiepen ist untertrieben - ich bin schon altersbedingt nicht besonders empfindlich, aber die Dinger sind in Wohnräumen echt nicht zu ertragen. Waschmaschine/Spülmaschine im HWR oder hinter dem Küchenschrank geht, sonst sind sie leider keine Option. Ich habe drei Stück und alle fiepen wie die Hölle - unabhängig von der Last übrigens.

Der Cyrus verstärkt auch recht gut und hat noch 2 USB ports, die ggf. einen BWM füttern könnten

http://www.zwave-review.com/tests/Cyrus_Steckdose.php

Oha, das wusste ich nicht! Vielen Dank für die schnelle Aufklärung!

Warum es bisher lief ist mir dann wohl auch schleierhaft… Wetter oder kosmische Strahlung? xD

Also wenn ich das richtig verstehe, würde ein “Fibaro Roller Shutter 3” es zwischenzeitlich also auch tun? Davon habe ich noch ein paar hier rum liegen (warten noch auf ihren Einsatz).

Die Innensirene von Abus wäre also auch Teil vom Mesh? (steckt in der Steckdose)

Vielen Dank!
Pascal

Die wären perfekt bei ausreichender Anzahl

Nach einigem Testen denke ich mittlerweile, dass es nicht an mangelnden Aktoren liegen kann… Die Abus Sirene hängt jetzt 30cm von den Cubes entfernt und ist dennoch nicht verfügbar. Werde noch versuchen, die Würfel etwas länger ohne Strom zu lassen, und dann den BrainCube neuzustarten ohne den Z-Wave Cube. Soll bei einigen geholfen haben.

Nicht falsch verstehen: Auch Sensoren sind Teil des Mesh, sie beteiligen sich nur nicht am Routing von Paketen, die von Sensoren bzw. Dem Gateway aus nicht direkt an den Empfänger sendbar sind.

Wenn die Abus am Dauerstrom hängt, dann sollte sie sich eigentlich auch am Aufbau des Meshs beteiligen (tut sie auch laut Datenblatt).

Sie graut aber aus (wie Du geschrieben hast) kann es sein, dass sie sich aufgehängt hat? Schon mal probiert die auszustecken und nach dem Leerlauf des Akkupuffers neu einzustecken?

Edit: Das Teil unterstützt aber laut Datenblatt kein Beaming/FLIRS (das setzen die Spirits ein) - das könnte die Ursache sein (mal so ins Blaue spekuliert).

Wird jetzt getestet :slight_smile:

Wenn die FLIRS-Geräte die Ursache sind, dann Bau möglichst bald andere Aktoren ein und beobachte mal das Verhalten der Sirene - eben ob das noch mal passiert.