Keine Verbrauchsdaten von Shelly Plug S in Homee

Hallo zusammen,

ich habe mir die Shelly Plug S Steckdosen geholt. Habe einen Plug erst in der Shelly App eingebunden und danach in Homee integriert.

An- und Ausschalten der Steckdose funktioniert ohne Probleme mit beiden Apps. Jedoch kann ich in der Homee App weder den aktuellen noch den summierten Verbrauch sehen.
Das hat zur Folge, dass mein Homeegram nicht funktionieren. Ich habe den Plug bei der Waschmaschine zwischengeschaltet und möchte eine Push Benachrichtigung übers Homeegram erhalten, wenn der aktuelle Verbrauch unter x Watt sinkt.

In der Shelly App hingegen ist der Verbrauch zu sehen. Habe in Homee auch schon die Verlaufsdaten zurückgesetzt, jedoch ohne Erfolg: Verbrauch ist in der Homee App immer noch nicht ersichtlich.

Was muss ich tun, damit ich mein Homeegram ans laufen kriege?

Danke Euch und viele Grüße
Waldemar

Die Frage ist ob der Plug den Wert sauber an den MQTT Broker von homee sendet oder ob homee hie falsche Pfade für die Attribute verwendet.
Das kann nur der Support raus finden.
@Steffen ?

Shelly läuft nur in homee oder der Shelly App.
Shelly aus homee entfernen.
Shelly in die Shelly App einbinden.
Shelly updaten.
Shelly in homee einfügen.
Shelly in der Shelly App entfernen, falls es nicht automatisch passiert ist.

Vielleicht hilft es…

Die Firmware vom Plug ist auf dem neuesten Stand und er läuft generell in beiden Apps. Jedoch wird mir der Verbrauch nur in der Shelly App angezeigt und nicht in der Homee App.
Warum muss man den Plug wieder aus der Shelly App entfernen?

Guten Abend @Waldemar2809,

Warum muss man den Plug wieder aus der Shelly App entfernen?

Nach der Einbindung können sie nicht mehr über die Shelly App gesteuert oder bedient werden, dies ist dann nur noch lokal über das Shelly-Webinterface (lokale IP des Shelly Gerätes) möglich.

https://hom.ee/?freshdesk_faqs=wie-verbinde-ich-shelly-gerate-mit-meinem-homee

Guten Abend,

Die Frage ist ob der Plug den Wert sauber an den MQTT Broker von homee sendet oder ob homee hie falsche Pfade für die Attribute verwendet.
Das kann nur der Support raus finden.

Kann mir dann jemand mal einen Supportzugang per PN zur verfügung stellen, bei dem ich mir das ansehen könnte?

Wie sieht das bei euch denn in der App aus?
Bei mir sieht das in homee so aus…

Bei mir auch und läuft…

Nachdem @Steffen sich das ganze über den Supportzugang angeschaut und den Plug entfernt und wieder angelernt hat, sehe ich nun auch den Verbrauch in Homee. Danke dafür!

Allerdings funktioniert mein Homeegram noch nicht ganz wie gewünscht.
Es soll ausgelöst werden, wenn der Verbrauch unter 2W sinkt und mich dann über die fertige Wäsche benachrichtigen. Nun kriege jetzt gefühlt alle 2 min eine Benachrichtigung, weil der Watt Wert zwischendurch scheinbar immer wieder während des Waschvorgangs auf unter 2W fällt.

Kann ich es irgendwie so einstellen, dass die Benachrichtigung erst ausgelöst wird, wenn der Wert z.B. für mindestens 3 Minuten unter 2 Watt geblieben ist?

2 „Gefällt mir“

Deine Aktion zeitverzögert z.B. 5 Minuten einstellen, so funktioniert es bei mir.

So sieht meine Lösung aus. Funktioniert TipTop
Edit: bei mir bildet der verwendet Plug eine eigene Gruppe, falls er mal ersetzt werden muss

Ich habe auch ein Problem mit dem Plug S.
Wenn ich am Plug selbst schalte wird dies im Homee nicht aktualisiert.
Ist es bei Euch genau so ?

Das Problem habe ich auch.

Habe zwei Shelly Plug S in mein WLAN eingebunden.

  • Das Ein- und Ausschalten über die Shelly App funktioniert einwandfrei.
  • Das Einbinden in homee funktioniert auch.
  • Schalte ich den Plug über die Shelly App ein oder aus, so wird der Gerätestatus in homee nicht einwandfrei aktualisiert.
  • Das Ein- und ausschalten über Homee funktioniert anfänglich auch, jedoch zu einem späteren Zeitpunkt nicht mehr. Sie reagieren auf das Schalten in Homee nicht mehr - Bei beiden Plugs dasselbe Problem. Aber in der Shelly App funktioniert das nach wie vor.

Irgendwelche Ideen?

Hallo @kaykral,

Nach der Einbindung in dem homee können sie nicht mehr über die Shelly App(Cloud) gesteuert oder bedient werden, dies ist dann nur noch lokal über das Shelly-Webinterface (lokale IP des Shelly Gerätes) möglich.

https://hom.ee/?freshdesk_faqs=wie-verbinde-ich-shelly-gerate-mit-meinem-homee

Kann es sein, dass deine Shelly noch in der Shelly Cloud eingebunden sind?

Bei mir ist das Plug S nicht mehr bei Shelly eingebunden. Schalten von Homee App oder Web funktioniert und Zustand wird richtig angezeigt. Schalte ich direkt am Plug aktualisiert Homee den Zustand nicht.

@WernerS

Kannst du mir bitte einen Supportzugang per PN zukommen lassen, dann sehe ich mir das gerne mal an.

Das ist bei mir genauso. Scheint noch ein Fehler zu sein.
Shellys sind nur über Homee eingebunden und nicht über die Shelly-App.

Guten Abend,

wir vermuten das es noch ein kleines App Problem ist, da der Zustand in den Messwerten und als Trigger für Homeegramme funktioniert.

Ich habe es aufgenommen und an die Entwickler weitergegeben. :muscle:

3 „Gefällt mir“

Den Auslöser, dass der Verbrauch über 5W steigt, kannst du löschen. Der bringt dir gar nichts.

Wenn Verbrauch sinkt unter 5W (oder 2W)
Und nur, wenn Verbrauch unter 5W ist (oder 2W) - Prüfen beim Ausführen der Aktion
Dann sende eine Push Benachrichtigung nach 5 Minuten (oder wieviel auch immer) an xy

  • Wenn der Verbrauch steigt und nach 5 Min immer noch über dem Auslösewert liegt, wird die Aktion nicht ausgeführt
  • Wenn der Wert wieder unter den Auslösewert fällt, dann wird das HG neu ausgelöst (wenn eins noch laufen sollte, wird es automatisch beendet) und nach 5 Minuten ununterbrochen unter 5/2W (der eingestellte Auslösewert halt) die Aktion ausgeführt.

Ja, beide Plugs waren in der Cloud in der Cloud angemeldet.

Hab es jetzt nochmal ohne Cloud probiert. Und bis jetzt funktioniert es.

Danke

1 „Gefällt mir“