Keine Push Nachrichten WebApp

Hallo,
habe aktuell ein Problem, dass ich keine Push Nachrichten mehr unter dem MacBook bekomme.
Was ist passiert:
Seitdem ich den Zugang zu homee über die lokale WebApp eingerichtet habe, bekomme ich keine homee Push Nachrichten mehr unter Safari auf meinem Macbook.

  • zur Einrichtung der lokalen WebApp habe ich in Safari den Cache gelöscht
  • nach dem WebApp start kommt der Dialog

    allerdings lies sich der Aktivieren Button nicht bestätigen
    Nach einigen Versuchen habe ich heraus gefunden, dass in Safari unter Einstellungen > Mitteilungen > homee zu löschen ist, dann kann der Aktivieren Button bestätigt werden
    und es kommt das Dialog Fenster
    Die Website „homee“ möchte Push-Mitteilungen in der Mitteilungszentrale anzeigen.
    auch dieses kann ich bestätigen > der Eintrag homee ist wieder unter Mitteilungen da
    Aber es kommen keine Push Nachrichten

Was habe ich bisher alles versucht:

  • alle Safari User in homee gelöscht > kein Erfolg
  • alle Geräte für den besagten User gelöscht > kein Erfolg
  • Firefox probiert auch keine push Nachrichten
  • @Steffen konnte das Problem in Safari durch Cache löschen reproduzieren, er sucht nach der Ursache

Mein Setup:
Core Version: 2.30.0 (9fd8b795)
Web App Version: 2.30.2 (64bed7b6)
Safari 14.0.1
IOS Big Sur

PS:
unter iPhone und iPad kommen weiterhin push Nachrichten

@Steffen: das klingt sehr ähnlich zu meinem Fall und unseren PMs zu dem Thema.
@Chris33 bei mir tauchte es unter Chrome auf Android auf. Identisches Verhalten.

:coffee:

Wir konnte das jetzt als Bug feststellen und werden es spätestens am Montag näher analysieren können.

Danke für das Feedback :+1:

7 Like

Hallo @Steffen,
gibt es schon Erkenntnisse?

Hallo Christian,

ja wir haben den Fehler gefunden und sind schon am Fixen.

Wann genau der Fix kommt, werde ich bestimmt in den nächsten Tagen erfahren.

2 Like

Moin Steffen, die “nächsten Tage" sind seit einem Monat vorbei. :wink:
Wann kommt hier endlich der Fix?

äh eine kleine Anmerkung meinerseits, ich dachte der Fehler wurde mit der 2.31.0 gelöst - weil mit der Version lies sich bei mir der Aktivieren Button wieder bestätigen und ich bekomme auch wieder Push-Benachrichtigungen

Ich würde es auch begrüßen, die Push Notifications wieder in der WebAPP zu haben. Behelfe mir mit E-mail zu Zeit aber das is irgendwie … mäh

1 Like

Push
@Steffen wie sieht’s aus?

1 Like

Die Jungs von CA Arbeiten noch aktuell an dem Problem.

mit App Version 2.31.1 „besser“, aber imo noch nicht gelöst.

Auf dem Smartphone habe teilweise wieder Benachrichtigungen bekommen. Aber nicht immer.
Auf dem PC habe ich trotz Website-Daten löschen nicht geschafft, Benachrichtigungen zu empfangen.
Ich habe noch keinerlei Geräte aus homee abgemeldet.


War das „M“ bei der Webapp schon immer da?
Lustigerweise wird bei der Android App (anderen zwei Benachrichtigungen) manchmal rechts ein homee Icon angezeigt, oft aber auch nicht.

Ich bekomme derzeit auch keine Push-Benachrichtigungen für HGs auf meinem Smartphone (Android) mehr. Ich habe auch die WebApp in Chrome im Einsatz. Von den WebApp Geräten habe ich mich über die App einmal abgemeldet und mich auch an der Android-App einmal neu angemeldet. Kein Erfolg. Dann habe ich im User versucht die Push-Benachrichtigungen zu deaktivieren und wieder zu aktivieren. Das geht interessanterweise für HGs gar nicht mehr. Wenn ich den Schalter in der App setze, springt er sofort wieder zurück.

Handelt es sich dabei eurer Einschätzung nach um das schon geschilderte Problem oder habe ich ein anderes?

Ideen zur Behebung?

Bekommst du Push Benachrichtigungen auf keiner deiner Geräte(iOS/WebApp/Androdi) mehr?

Ist in deinen homee Einstellungen > BrainCube eine Sprache eingestellt?