Community

Keine Homatic Geräte mehr erreichbar nach Z-Wave-Würfel inbetriebnahme

So, jetzt ist es passiert.

Ich war glücklich und zufrieden mit meinem homee System.

Ich traute der Sache nicht so besonders, deswegen habe ich viele Komponenten von Homematic eingebunden, falls es mit homee doch nicht so klappen sollte.

Seit Gestern bin ich zudem auch noch glücklicher Besitzer eines Z-Wave-Würfels. Ich habe drei von den Fiabro Steckdosen angelernt und alles funktionierte einwandfrei. Naja, nicht ganz. Eine Steckdose draußen auf der Terrasse war nicht erreichbar (ca. 6m Abstand von Homee durch 3 Wände). Ich habe hier gelesen, das Z-Wave nicht die besonders starke Sendeleistung hat. Also plante ich eine weitere Steckdose ungefähr in der Mitte zu platzieren, damit diese Z-Wave Geräte ihr Netzwerk aufbauen können.

Doch heute, der Alptraum schlechthin :-). Keines der Homematic Geräte war über homee erreichbar. Die Heizung blieb bei kühlen 10°C stehen (so habe ich es im Homematic eingetragen).

Ich habe die Homematic zurückgesetzt und geprüft ob die Geräte erreichbar sind. Ja, waren sie. So konnte ich die Temperatur wieder anheben.

Dann habe ich homee neu gestartet – nichts (alle Homematic Geräte nicht erreichbar)

Dann habe ich den Z-Wave Würfel wieder entfernt – nichts

Dann habe ich homee ohne Z-Wave Würfel neu gestartet – nichts

Hilfeeeeee

Was kann ich jetzt tun, damit die Homematic-Geräte wieder erreichbar sind?

Nochmal zusammengefasst:

Brain Cube Version: 2.27.1

Alle Homematic Geräte kann ich über die CCU steuern (Heizkörperventile, Fensterkontakte, Steckdosen).

Homematic XML-RPC API steht auf Vollzugriff.

Homee erkennt kein einziges Homematic Gerät.

Ein Reset der beiden Zentralen hat nichts gebracht.

Veränderungen seit Gestern:

Z-Wafe Würfel mit drei Steckdosen angelernt. Zwei davon außerhalb der Reichweite.

@Support @Tankred

Habt Ihr ne Möglichkeit mal auf den Cube von @TheDamned zu schauen :eyes:?

Ich bin da leider raus da keine ccu bei mir werkelt.

VG

Noch eine kleine Zusatzinformation:

Wenn ich auf “Heizung klicke” kommen nicht die ausgegrauten Thermostate, sondern diese Meldung:

Vielleicht hilft das etwas weiter.

Web-App? und Brain auf 2.27 latest?

Drück mal Strg-F5 zum Aktualisieren des Cache (oder leere den Browser-Cache)
Tritt es dann immer nochauf?

F5 gedrückt: ==> immer noch da
Cache und Cookies gelöscht: ==> Immer noch da
Ganz anderen Browser benutzt: ==> Immer noch da

und immer noch sind keine Homematic Geräte bedienbar

poste du mal deine Versionen hier bitte
Copy & paste aus den Brain -Einstellungen

ID unsichtbar gemacht :slight_smile:

Version ist: 2.27.1 (717cee78)

Du meinst das da?

App Version = 2.27.3 (1d57efc)

Das geht einfacher mit Copy & Pest (textuell) aber mach bitte deine ID unsichtbar

@Tankred @Volker Könnt ihr mal auf die nicht aufgelösten Strings oben bitte schauen , Und Auf der homematic - Problem an sich

Danke, wieder was dazugelernt:

Core Version: 2.27.1 (717cee78)
Web App Version: 2.27.3 (1d57efc)

Ich habe vorhin schon eine PN an den Support geschrieben, mit der Bitte, da mal ein Auge drauf zu werfen.

Mehr kann ich jetzt auch nicht machen, außer frieren :slight_smile:

Schreibe eine e-Mail an support@homee.de

Wie schnell ist denn der @support bei so was?

Tagesformabhängig, weil Frondienst, der derzeit nebenher gemacht wird, ein neuer dedizierter Supporter soll demnächst wieder starten…

@TheDamned Schick mir einfach eine PN mit deinen Support Zugangsdaten, dann schau ich mir das an.

Aschse auf mein Haupt…
Das ganze hat also nichts mit dem Z-Wave-Würfel zu tun. Das freut mich.

Na klar ist die CCU dynamisch, d.h. über einen DHCP-Server, angeschlossen.
Das bedeutet, wenn ich die Geräte per IP-Adresse der CCU anlerne und die CCU vom DHCP-Server eine andere Adresse bekommt, geht das nicht mehr.

Wenn ich die Geräte über die CCU per Hostname anbinde, sollte das nicht mehr passieren, richtig? Oder MUSS ich zwingend der CCU einen feste IP geben?
Ich habe jetzt meiner CCU eine feste IP-Adresse vergeben, weil das anlernen über den Hostname nicht funktionierte.

Muss ich jetzt alle Geräte ablernen und wieder neu anlernen?
Nein, muss ich nicht. Wenn ich eine “neue” CCU verwenden will mit dieser neuen festen IP-Adresse und ein einziges Gerät lösche und über die neue CCU an Homee anlernen will, sind alle anderen Geräte auch wieder da.

Jujuuu, ich muss nicht mehr frieren (Es hat heute angefangen zu schneien).

Vielen Dank an den Support!