Community

Kein neues Anmelden mehr möglich mit Waterfox Classic

Hallo,

ich kann mich in der WebApp Beta (aber auch in der WebApp 2.28) nicht mehr anmelden. Es scheint da nun Inkompatibilitäten zwischen Waterfox Classic und der WebApp bei der Anmeldung zu geben. Alle homees die schon mal angemeldet waren funktionieren, aber sobald ich einen Neuen anmelden will, kommt immer die Meldung „Nutzerdaten oder die Verbindung prüfen“.

Edit: Bis zur WebApp2.28.3 (6db64b26) funktioniert noch alles, danach ist kein Login mehr möglich

Core : 2.29.rc2 (9c5a8859)
WebApp : 2.28.3 (6db64b26)

Viele Grüße
JayJay

Bekommst du dann eine Blockierung für den Browser für 4 Minuten ?

Habe ein ähnliches Problem mit neu angelegten Usern, diese können sich nicht im Google Chrom Browser anmelden.

VG

Nicht das mir da ein Zähler aufgefallen wäre… Ich kann das so oft probieren wie ich möchte. Kommt halt immer ne Fehlermeldung.

Viele Grüße
JayJay

Okay dann ist es ein anderer Fehler.

Viel Erfolg @JayJayX

1 Like

Hi, hast du mal deinen lokalen Storage gelöscht? Eventuell gibt es da irgendwo ein Problem.

Hallo @Pascal,

ich habe sogar ein komplett neues Profil im Waterfox angelegt, ich komme einfach auf keinen meiner homees mehr drauf.

grafik

Die Anmeldedaten sind richtig und homee ist auch von Außen zu erreichen…

Viele Grüße
JayJay

Ich kann das Problem leider nicht nachvollziehen bei mir. Hast du mal einen anderen Browser getestet?

Ja, in anderen Browsern funktioniert es. Lokal funktioniert es auch (noch). Das wird beim nächsten Update dann wohl auch nicht mehr funktionieren. Mit der Beta komme ich auch lokal nicht mehr drauf :confused:

Warum nehme ich nicht einfach einen anderen Browser?
Weil die leider nicht Plugins unterstützen die ich benötige

Hast du das mit dem Waterfox oder einer Firefox classic ausprobiert?

Viele Grüße
JayJay

Ich lade mir mal diesen „Waterfox“ runter und teste, mal sehen ob ich auf die schnelle erkennen kann, was da los ist.

Das ist super, danke. Muss aber classic sein, da dort noch die alte Engine für die Plugins verwendet wird.

Das scheint am neuen Fernzugriff zu liegen. Nachzulesen in dieser Antwort. Ich kläre mal ab, ob wir da was ändern können, damit auch ältere Browser wieder unterstützt werden.
Zumindest lokal sollte es nach wie vor funktionieren :slight_smile:

Das wäre super, leider sind ja nicht alle Endgeräte (TV,Tablets oder auch alte Handys) in der Lage neueste Programme und Apps zu installieren oder wie in meinem Fall laufen wichtige Plugins nicht mehr.

Vielen Dank schon mal
JayJay

1 Like

Es sollte jetzt wieder funktionieren :+1:

2 Like

Perfekt, funktioniert wieder…

vielen Dank @Pascal und allen Beteiligten für die schnelle Hilfe… :+1: :+1: :+1:

Viele Grüße
JayJay

2 Like