Kein FavIcon bei Android Verknüpfung

Moin,

ich weiß nicht, ob man es als Bug oder Feature Request bezeichnen kann und ob es technisch überhaupt geht. Aber ihr wisst da sicher mehr. :wink:

Wenn ich die Webapp unter Android im Chrome öffne und dann über das Chrome-Menü eine Website-Verknüpfung auf dem Startbildschirm ablegen will, erblicke ich kein hübsches homee-Logo, sondern nur ein schnödes H.


Kriegt man da irgendwie das homee-Icon hin?

@Pascal weißt du, wo’s da klemmt?

Leider nicht auf die schnelle. Ich hab auch leider aktuell kein Android Gerät da um das zu testen. Wenn ich eins in die Finger bekomme schau ich mal.

1 Like

Ich hab noch Mal bisschen gegoogelt.
Hier noch Mal eine entsprechende bebilderte Anleitung für das oben geschriebene

Und hier zwei Links zum technischen Background.


https://www.web-design-und-so.de/webdesign/touch-icons-apple-android-windows/

Scheinbar gibt’s neben den klassischen Favicons für den Browser auch sogenannte Touchicons pro Betriebssystem, die alle leicht unterschiedlich eingebunden werden und unterschiedliche Anforderungen an die Auflösung haben.
Sollte relativ easy mit paar Zweizeilern für Android, iOS und Windows umsetzbar sein. :wink:

Ich hoffe ich kann auf das Schreiben eines Feature Requests verzichten :upside_down_face:

gerade noch mal geprüft. unter Windows und Iphone funktionierts wunderbar. auf meinem Samsung S10e nicht.

also scheinbar doch eher ein geräte- oder betriebssystemabhängiger Bug.

Kann es sein, dass die manifest.json fehlt?

So, jetzt hör ich mit meinen amateurhaften Googleversuchen auf.
Du weißt bestimmt besser, wonach du suchen musst :sweat_smile:

Keine Sorge, das wird alles generiert. Aber wie es aussieht gibt es wohl ein Problem beim Deployment. Ich schau mir das mal an.

2 Like