iOS-Widget Buttons reagieren nicht

Hallo zusammen,
wenn ich verschiedene Schalter, Leuchten oder Gruppen innerhalb der App für das Widget auswähle, so werden diese zwar im homee-Widget angezeigt, reagieren jedoch nicht auf einen Tap. Das Icon ändert zwar kurz sein Aussehen, jedoch wird keine Aktion ausgelöst bzw. kein Zustand geschaltet.
Ich nutze die neueste Version der homee-App (2.22) unter iOS 12.1.2 auf einem iPhone XR.

Besteht das Problem dauerhaft oder nur manchmal?

Das Widget verbindet sich über unseren Proxy-Server zum homee, der aktuell immer wieder mal nicht erreichbar ist. Das kannst du im Tagebuch sehen, dort steht dann “Fernzugriff getrennt”.

Jetzt grade gehts nicht. Genau genommen hat es bisher aber nicht ein einziges mal funktioniert… :roll_eyes:

Musst vor dem einblenden der Widgets bei iOS immer 3-6 Sekunden warten, bis er die Verbindung im Hintergrund hat. Sonst zicken die Widgets rum. Drücken, dann werden die kurz weiß, dann sollte es geklappt haben. Wackeln die rot: Fehler.

Reagieren sie nicht: noch einen Moment warten

Danke für den Hinweis. Mit etwas Wartezeit funktioniert es sporadisch…
In dieser Form für mich jedenfalls leider nicht wirklich praktikabel nutzbar :confused:

Evtentuell wären die Siri Shortcuts eine Alternative ?

Oder aber die Integration über Homekit :slight_smile:
Ist jetzt kein KO-Kriterium für mich, wollte aber darauf hinweisen, dass das Widget imho in DIESER Form relativ unbrauchbar ist.
Da bin ich mit Alexa-Kommandos deutlich fixer :slight_smile:

Eine Verbindung wird erst aufgebaut, wenn auf eine Gerät/Homeegramm/Gruppe getippt wird.
Sobald der Tap erkannt wurde wird das weiße Icon kurz kleiner (Druck-Animation).
Wenn das Widget Feedback vom homee hat, das der Befehl angekommen ist färbt sich der Hintergrund ein. Bei Geräten und Gruppen beim Einschalten gelb und beim Auschalten schwarz. Homeegramme beim Abspielen weiß.

2019-01-22%2017_37_07

3 Like