Community

Immense Loginzeit mit 2.25.0 (Beta 1 / 154)

Hi,

ich habe mit o.g. App unglaublich lange Login-Zeiten. (~ 65sec). Das Phänomen tritt bei bester LTE-Verbindung aber auch aus einem fremden WLAN auf. Der Login zeigt ständig “Verbinden” - nach dem 2. Blinken des Balkens klappt es dann irgendwann.

:coffee:

Hallo,

kann ich bestätigen. Ist bei iOS genauso!Auch im LAN.

1 Like

Ich kann dies ebenfalls bestätigen. Im direkten WLAN wie homee funktioniert es wunderbar, bei einer Verbindung via LTE (Telekom) hakt es des öfteren.

Das hängt immer noch mit unseren Proxy Tests zusammen. Im lokalen Netzwerk nutzt homee eine direkte Verbindung und geht daher nicht über den Proxy.

1 Like

Okay, wenn das ein Test ist, ist mein Fazit: Klappt noch nicht gut.

:coffee:

2 Like

Kann ich auch bestätigen (iOS).

Hier flutscht es

Core Version: 2.25.0 (f6339fd rc1)
iOS App Version: 2.25 (4687)

Und

Core Version: 2.25.0 (f6339fd rc1)
Web App Version: 2.25.0 (4b6d8ef) | beta

bei mir funktioniert es aktuell garnicht von unterwegs aus. Mal testen wenn ich Zuhause bin.

edit: eben Zuhause getestet, hier funktioniert es. Über LTE von extern leider garnicht.

Core Version: 2.25.0 (f6339fd rc1)
iOS App Version: 2.25 (4687)

ist das nur bei mir so daß ich von außerhalb des WLAN nicht auf meinen homee zugreifen kann ?
Es kommt nur die orange Leiste Verbinden aber es tut sich nix. Selbst nach gefühlten 10min :grinning:

Loginzeit mit 2.25.0 (Beta 2) über LTE - über 4 Minuten :flushed:

Kann ich bestätigen, daher kommt gerade wieder die 2.24.x zum Einsatz bei mir.

VG Micha

Mit VF LTE und Brain am UM Kabel alles flott

@Micha Hast du einen V1 Brain Cube?

Wir haben ein Problem mit der RC1 gefunden, durch welches sich V1 Cubes nicht richtig auf den neuen Proxy verbinden. Dies führt zu dem von dir beschriebenen Verhalten.

iOS beta V1 Brain

  1. Versuch schlägt fehl
  2. Versuch schlägt fehl (deutlich länger als 1. Versuch)
  3. Versuch: sofort verbunden

auch V1 brain?

@Wildsparrow

das passt zu dem Fehler. Die Apps versuchen sich immer 2mal über den neuen Proxy zu verbinden. Funktioniert das nicht nehmen wir den normalen Proxy. Die Jungs haben den Fehler aber gefunden und er wird mit der nächsten Beta behoben.

Ich verschieb das Thema dann mal in den Core Beta Bereich :slight_smile:

5 Like

Hier auch V1. Danke fürs verschieben. Und bitte schnell beheben.

Ja es sind beides V1 @Susi

VG Micha

Besitze auch Brain V1, bekomme jedoch keine Verbindung mehr von außerhalb zu Stande.

Warte auf die nächste Beta-Version - das Problem scheint erkannt zu sein…