Ikea Shortcut Button

Shortcut:

Nicht Shortcut:




3 Like

Oh, das stimmt da hast du recht, da habe ich mich wohl vertan. Das ist das nicht der Shortcut Button sondern der Letze auf deinem Bild.

@achi ne habe nur dein einen getestet, also den Dimmer.
sry für die Verwirrung.

1 Like

Hi Thomas,

nach heutigen Update auf 2.34.0 sendet der Shortcut Button die Telegramme weiterhin doppelt! :raising_hand_man:

1 Like

Ich bekomme es einfach nicht hin den shortcut einzulernen.

Punkt 1 in der Einlernbeschreibung: Stelle sicher dass der shortcut Button sich im Werkszustand befindet. Aber wie denn?

Ich drücke 4 Mal die innere Taste, rote LED pulsiert, starte einlernen … Nix …

Auch direkt neben dem zugbee cube versucht.

1 Like

Ich habe vorhin 3 Stück direkt am homee angelernt, keine Probleme gehabt, kurz 4 mal die innere Taste gedrückt, in homee das hinzufügen gestartet, dann gewartet. Etwa nach der halben Zeit hatte er dann immer den Button gefunden.

Hmm, entweder ist die Batterie leer, oder ich habe einen älteren erwischt mit älterer Firmware… Habe es bestimmt schon 10 Mal probiert.

Als was wird der Shortcut Button denn eingelernt? Finde ihn in der Android App zumindest nicht. :confused:

Ist bei Zigbee vollkommen egal.

2 Like

Aber den Brain hast du heute geupdated?

Aaaah, die app war noch nicht aktualisiert. Oh Mann, ich Dödel. Danke!

Hab leider auch Probleme mit dem Button.

Bisher kein Erfolg. Es wird immer wieder wie im Screenshot inkludiert ob er nun direkt am Würfel liegt oder im anderen Zimmer. :worried:

Der Shortcut-Button hat nur eine Taste.

Hattest du den Button weiter nah am homee liegen?
Ich habe ihn nach dem Anlernen eine Etage höher abgelegt. Erst ging er auch, aber ab dem nächsten Tag kommt am homee (wieder) kein Tastendruck an. Obwohl laut homee verfügbar :roll_eyes:

Habe ihn bisher zu Testzwecken nur in der Nähe betrieben. Bevor die doppelten Telegramme nicht abgestellt sind, ist er für meine Zwecke nicht zu gebrauchen.

1 Like

Ja das stimmt aber leider wird er bei mir immer so erkannt. Ich hab ja nicht wirklich Einfluss darauf was da passiert beim einlernen.

Ich werds heute Abend noch weiter probieren. Immer etwas frustierend wenn man sich freut auf die Integration und dann gehts einfach nicht :frowning:

Jetzt hat geklappt, nachdem ich den ZigBee Cube angenommen und wieder draufgesetzt habe.

Aber erst nach dem 3 Versuch, zeigte er die korrekten Werte an. Vorher war das so wie bei dir mit 4 schaltern… 🤷

Bei mir ist erst nach mehrmaligem (wildem :blush:) Drücken der Taste die LED angesprungen, und ich konnte den Button einlernen. Soweit so gut.

Habt ihr mir einen Tipp: Wie kann ich das Ding nun so einstellen, dass morgens wenn ich drücke die Rolläden hoch- und Lichter angehen, und wenn ich abends drücke die Läden runter und die Lichter ausgehen? Soll ich da mit den Modi „schlafen“ etc. in den Homeegrammen arbeiten?

Du kannst auch zwei HGs erstellen, die beide das Drücken als Auslöser haben und als Bedingung ein Zeitintervall. Dann wird jeweils nur das in dem Zeitraum gültige ausgeführt.

1 Like

Ich habe den Reset-Button im Shortcut-Button gedrückt gehalten (ca. 5 sek) bis auf einmal die LED angefangen hat zu Blinken und anschließend zu Faden.
In dem Zustand hat das Einlernen bei mir dann recht zuverlässig funktioniert.

1 Like

Vielen Dank für den Tipp, hab den Button so programmiert. Leider funzt überhaupt nix, null Reaktion, auch nicht in unmittelbarer Nähe zum Stack…