Icon und Markisenzustand

Irgendwie passt das Icon nicht zum Zustand.

Offen = Markise eingefahren
Geschlossen = Markise ausgefahren

Core Version: 2.33.0 (2a3ebfd2 rc.1)
iOS App Version: 2.33 (6978)

Das Icon passt zu dem Zustand, der in der App angezeigt wird (Offen, 100 %).

Wenn das nicht zu deiner Markise passt drehe in den Einstellungen des Geräts einfach die Orientierung um.

Wo soll das gehen?

Beim Rohrmotor geht das nicht. Dort wird das über die Motorendlagenkonfiguration erledigt. Wurden diese richtig herum eingestellt?

Ja so wie es mir damals angezeigt wurde habe ich es eingestellt. Aber ansonsten muss ich das noch mal neu konfigurieren…

Wie ist die Definition ;

Öffnen heißt Markise ausfahren oder?

Ja genau :slight_smile:

Ist das für z-Wave auch angepasst worden?
Offen = 100 %?

Nein, da bei Z-Wave nicht klar ist, was für ein Gerät bedient wird.
Bei Warema gilt das auch nur für Markisen.

Ja dann vielleicht bei z-Wave Markise als auswahloption im Gerät hinzufügen. Das kann ja nun echt nicht so anspruchsvoll sein!
:see_no_evil::see_no_evil::see_no_evil::see_no_evil:

1 Like

@Tankred

Die Konfiguration der Endlagen ist sehr dürftig beschrieben…

Warum kommen zwei Fenster ….
Einmal mit WEITER
und dann mit SPEICHERN?

Blicks nicht - . Welche Lage fahre ich zuerst an ?

Scheint wohl etwas unausgegoren zu sein das ganze.

Hier müsste dringend mal eine Erklärung her….

Wie wäre es , wenn man der Markise den Text ausgefahren und eingefahren gibt….

Ist doch sonst echt Murks… die Markise ist kein Rolladen…

Und was ist eigentlich die Runter Taste. Kann man so oder so sehen….
Sehe ich es aus der Sicht der Markise das runter???

Oder denke ich einfach zu kompliziert???

2 Like

Und das ist ein normales Verhalten der Markise….

Batterie/Solarbetriebene Geräte funktionieren- anstandslos.

Die Markise ist vom homee wohl zu weit weg…. Da hat der Hörmann Cube noch eine bessere Sende/Empfangsleistung.

Hatte gehofft, dass einfach mal alles funktioniert ….:see_no_evil:

Hey ich habe Verbindung……

So …. Markise ist jetzt eingefahren.

Hier der Screenshot dazu

So und hier der Screenshot des Widgets - und es ist nur diese eine Markise von oben drin.

Da passt definitiv was nicht.

In der Endlagen-Konfiguration ist in der iOS Beta ein Fehler, da fehlen Texte. Nimm mal bitte zur Konfiguration die Stable iOS App oder die Web App, dann kannst du schonmal das Richtungsproblem beheben.

Wegen der Anzeige im Smart Widget muss ich noch schauen.

Endlagen-Konfiguration in Beta 2 behoben

Also ich kapiers nicht .

Markise ist ausgefahren

Markise ist eingefahren

Nach Fix sieht mir das aber nicht aus….

Und was ist die runter Taste ? Auf was soll man das stellen?

100 oder 0

Also - wie ihr seht nicht intuitiv …. Und völlig verwirrend. Zumindest geht es mir so

Bei dir scheinen immer noch die Endlagen vertauscht zu sein. Mache bitte Endlagen-Konfiguration in Gerät Bearbeiten Screen nochmal. Dort sind jetzt die richtigen Texte sodass du die Konfiguration nun richtig rum vornehmen kannst.


Beim Smart Widget auf dem Dashboard habe ich noch keine Lösung. Wenn du nur 1 Gerät hast kannst du ja einfach statt dem Smart Widget das Gerät selbst auf das Dashboard packen.


Die Angesteuerte Position konfiguriert, auf welche Position angefahren wird, wenn du die Runter taste im Control oder auf einem verknüpften Warema Handsender drückst.