Community

Hue Dimmschalter funktionieren seit Reset nicht mehr


#1

Meine Dimmschalter haben einwandfrei funktioniert, bis ich einen Cube-Reset machen musste (weil ich mich nicht mehr anmelden konnte). Seitdem muss ich meine 3 Dimmschalter beinahe täglich löschen (erzwingen), neu anmelden und meine Homegramme aktualisieren weil sie nicht mehr funktionieren.

Hab schon alles probiert. Zigbee-Würfel abgesetzt, 4 Tasten an der Fernbedienung gedrückt, Batterie rein/raus. Immer wieder das gleiche. Dimmschalter geht eine Zeit lang und am nächsten Tag ist wieder Schluss. Und wenn ich den Beiträgen im Forum glaube, dann liegt es an der Qualität der Hue Dimmschalter? Ich finde das Forum macht es sich hier zu einfach. Und solange Schalter kaufen und zurück geben bis welche gut funktionieren kann es eigentlich auch nicht sein. Gibt es denn eine halbwegs nachvollziehbare Begründung, warum die Dimmschalter von heute auf morgen nicht mehr gehen?


#2

Was heißt “Cube-Reset machen”?

Funkt dein ZigBee seit dem Reset eventuell auf einem anderen Kanal, der mit den vorhandenen WLAN-Netzen kollidiert?

Du könntest auch nochmal versuchen, die Dimmschalter neu einzulernen.


#3

Mit Cube-Reset meine ich, dass ich den Brain-Cube vor ein paar Tagen komplett zurück setzen musste weil ich mich nicht mehr anmelden konnte. Anschließend habe ich dann mein Backup wieder zurück gespielt.

Mein WLAN funkt aktuell auf Kanal 11. Zigbee sendet auf Kanal 19. Die Dimmschalter habe ich in den letzten 3 Tagen immer wieder einmal neu angelernt. Sie funktionieren dann auch eine gewisse Zeit. Aber am nächsten Tag gehen Sie wieder nicht mehr. Dann geht das Testen wieder von Vorne los… Löschen erzwingen, neu anlernen, Homegramme aktualisieren.

Die Schalter haben vor dem Reset des Brain-Cubes monatelang einwandfrei funktioniert. Ich glaube deshalb nicht, dass es an der Quali der Schalter liegt, wie so viele hier im Forum behaupten. Da machen es sich die Entwickler meiner Meinung nach ein bisschen zu einfach.


#4

hm, hattest Du den ZigBee-Cube beim Reset drauf?


#5

Ja. Ich wusste nicht, dass der vor einem Reset runtergenommen werden kann und so seine Einstellungen behält.


#6

Hm, also alle Geräte noch mal neu angelernt? Hast Du noch mehr ZigBee-Devices, die Du neu angelernt hast?


#7

Ja. Eine Hue RGB-Lampe, welche aber nach kurzer Zeit auch immer wieder grau wird und eine Osram Steckdose. Die habe ich gestern erst neu angelernt. Mal schaun ob die heute noch geht.


#8

Die ist nahe am homee? Wenn die auch ausgraut könntest Du mal den homee anders platzieren. Die Funkanstrahlung ist keine Blase, sondern eher ein Kegel - höher stellen des homees hat oft geholfen…


#9

Die Hue Lampe ist im gleichen Raum wie der homee. Höher stellen werd ich heute mal versuchen. Mal schaun was dabei rumkommt. Danke.


#10

@hblaschka Ich habe die Hue-Lampe mal direkt neben meinen Cube gestellt. Hat aber nix gebracht. Die ging jetzt tagelang nicht. Heute, nachdem ich mal wieder den orangen Cube abgesetzt habe, geht sie plötzlich wieder. Hoffentlich bleibt das so.

Aber jetzt zu meinem eigentlichen Problem. Immer wieder dasselbe. Ich lerne die Hue-Dimmschalter ein, die funktionieren dann auch einen Tag oder auch 2 bis sie dann wieder nicht mehr gehen. Die Geräte sind aber in der Geräteliste weiterhin orange (nicht grau). Das Drücken aller 4 Tasten gleichzeitig bringt auch nix. Wenn ich den Zigbee-Cube abnehme und nach einiger Zeit wieder draufsetze meldet mein Tagebuch sogar noch frech “Dimmschalter verfügbar”.
Wie bereits erwähnt haben alle 3 Dimmschalter vor dem Reset meines homee’s monatelang einwandfrei funktioniert. Hat jemand noch eine Idee was ich da versuchen kann?


#11

Das Problem mit dem Hue Dimmschalter ist doch bekannt!! Kannst Du in unzähligen Threds nachlesen!

Da hilft nur den ZigBee Cube kurz abzunehmen und dann funktionierten sie wieder für ein paar Tage.

Dem Treiben habe ich eine Weile zugeschaut und dann alle Geräre wieder an die Hue Bridge angelernt. Zumindest für mich ist somit das Problem behoben und ich kann die vielseitige und günstige Hue Dimmer weiterhin uneingeschränkt verwenden! :grin:


#12

Auf- und absetzen des Cubes scheint bei einigen zu helfen, ist aber keine tragbare Lösung IMO. Hast Du viele 2.4 GHz WLANs in der Umgebung?


#13

Bei mir funktionieren sie nach dem abnehmen des Cubes trotzdem nicht. Ich muss jedes mal die vorhandenen Geräte löschen, die Dimmschalter zurück setzen, neu anlernen und dann die Homegramme anpassen.
Wenn ich das die nächsten Tage nicht in den Griff kriege, werde ich wohl auch die Hue-Bridge aus dem Keller holen. Elegant ist diese Lösung nicht und dass die Entwickler solchen Problemen nicht auf den Grund gehen hat für mich wenig mit einer professionellen Smart-Home-Lösung zu tun.

Meine WLAN-Umgebung ist ok. Es sind nur meine eigenen Netze zu finden. Meine Fritzbox sendet auf 2,4 GHz Kanal 6 und 11 sowie 5 GHz auf Kanal 36. Der Zigbee-Cube sendet aktuell auf Kanal 20.


#14

Das sieht gut aus, scheint keine Überlagerung zu geben, wenn man diese Grafik zugrundelegt:


#15

Ist denn der WLAN-Kanal der FritzBox auch fest eingestellt?

Und der oben verlinkten Grafik nach stört Wlan-Kanal 6 den ZigBee-Kanal 20 meinem Verständnis nach doch noch in gewisser Weise.

Ich würde an deiner Stelle den WLAN-Kanal fest auf 1 stellen.
Habe ich persönlich auch so gemacht bei ZigBee-Kanal 21. Seitdem habe ich fast keine Probleme mehr mit meinen hue’s.


#16

Das teste ich jetzt mal. Reicht es wenn ich die 2,4 GHZ fest auf Kanal 1 stelle und das 5 GHz Netz weiterhin auf “Autokanal” steht oder sollte ich diesem Netz auch einen festen Kanal zuweisen?

Den Zigbee-Kanal kann ich selbst ja nicht einstellen, oder? Der funkt bei mir momentan auf Kanal 20.


#17

Ja das sollte passen
Mehr Abstand geht nicht - aber auf Nachbarnetze hast du wenig Einfluss


#18

Richtig, der ZigBee-Kanal wird beim ersten Anlernen von Geräten vom homee festgelegt und ist danach fix.