Community

HomeKit steuert Weißkanäle des Aeotec Strips falsch an

Hallo,
ich konnte beobachten dass der Aeotec Strip, sobald er über HomeKit angesprochen wird, die eingestellten Weißtöne ausschließlich über die Farb-LEDs zu reproduziere versucht. Das gelingt mehr schlecht als recht und geht mit einer erheblichen Verringerung des Lichtstroms einher.
Kann das jemand bestätigen?

Grüße in die Runde
Torsten

Kann ich bestätigen, genau so wie Du es beschreibst!

Er versucht es nicht nur, er tut es!

Vielen Dank für die Bestätigung. Jetzt kann ich wenigstens sicher sein nicht selbst der Verursacher des Problems zu sein. Interessanter weise macht das der Hue Strip anders/besser. Der steuert nämlich nicht nur „Weiß-LEDs“ an, sondern mischt zusätzlich noch Farbe mit hinein. Allerdings mischt er über HomeKit anders, als etwa direkt über homee. Bislang ging ich immer davon aus, dass bei reiner Weißspektrumsteuerung auch ausschließlich zwischen warm, und kaltweißen LEDs überblendet wird, Philips scheint da aber einen anderen Weg zu gehen. Das Ergebnis ist meiner Meinung nach auch besser. Liegt der Fehlerteufel jetzt bei homee, oder HomeKit?

Evtl relevant aber wenig hilfreich : unterschiedliche Interpretation des „Farbraums“

Osram RGBW E27 -> Grün sogut wie nicht vorhanden (Katastrophe)

Vielleicht nicht direkt hilfreich, aber dennoch sehr interessant und auch ein Stück weit aufschlussreich. DANKE also dafür.
Nur ist es in diesem Fall ja so, dass es sich wohl eher um ein Verständigungsproblem zwischen homee und HomeKit zu handeln scheint und ich bin mir noch unschlüssig auf wessen Seite ich den Fehler verorten soll. Da es aber wie erwähnt mit einem Hue-Strip besser funktioniert tendiere ich dazu den Fehler im homee zu vermuten. Oder schlussfolgere ich zu naiv?

Ich kann nur sagen, dass mit einer anderen Zentrale die Verknüpfung zu HomeKit richtig funktioniert. Das heißt es wir bei weißen Licht auch die weißen LED’s angesteuert und nicht die RGB.

Ok, das ist dann doch recht eindeutig.
Ich nehme an bei der anderen Zentrale handelt es sich um das niederländische Ufo?

Hallo @ulmenkrolle,

hier liegt die Ursache bei uns, wie es auch in einem recht alten Thread herauszulesen ist. Im Prinzip müsste man hier noch den Weiß-Kanal des RGBW auf die Farbtemperatur-Auswahl von HomeKit legen.

Wurde bis dato leider nicht gemacht :pensive:

2 Like

Ist denn absehbar wann/dass dieser Fehler behoben wird?
Es verhält sich im Übrigen mit dem Strip von Tint/Müller, auch wenn dieser nur RGB und einen Weißkanal nutzt, analog zu diesem hier.
Irgendwie unbefriedigend.

Seit dem heutigen Update regieren die Aeotecs nur noch auf An/Aus. Jegliche Farbänderung wird ignoriert.