Community

Homeegramme für Alexa aktivieren/deaktivieren funktioniert nicht

Hallo,

Wenn ich versuche die Homeegramme zu deaktivieren/aktivieren klappt dies nicht. Sie springen hin und her.

Hast du die sowohl Core als auch App Version 2.24?

An welcher Stelle willst du die (de)aktivieren? Im Bearbeiten Screen des Homeegrams oder in den Einstellungen der Sprachassistenten

Kann es aktuell nicht prüfen, ob es mit der RC4 auch noch so ist, da meine homee = kaputt. Habe iOS App 2.24 und homee Core 2.24 (RC1) verwendet.

An der Stelle „Sprachassistenten“. Ich hab sie hintereinander schnell deaktiviert gehabt und sie haben sich aber wieder selber aktiviert, so als wäre meine Änderung nicht gespeichert worden.

Ich werde das mal prüfen, es kann sein das es Probleme gibt, wenn mehrere schnell hintereinander ein/ausgeschaltet werden.

1 Like

Auch wenn ich schnell hintereinander mehrere Schalter umgeschaltet habe konnte ich keine Probleme feststellen.
Tritt das bei dir auch auf, wenn du langsam hintereinander mehrere Schalter umlegst?

Es kann auch an Alexa liegen. Ich kann es aktuell nicht mehr testen (Homee Austausch). Eventuell hat es sich auch schon durch die neuen Betas erledigt.

Dann teste das einfach nochmal, wenn du wieder einen funktionierenden homee hast und melde dich dann wieder

1 Like

Servus @Patrik

Ich habe es nun nochmal getestet und das seltsame Verhalten existiert immer noch. Anbei ein Video zum Nachvollziehen:

Video

LG Max

Core Version: 2.24.0 (6db31c2 rc6)
iOS App Version: 2.24 (4411)

Bei mir keine Probleme: https://we.tl/t-GP14EaczWh

Hast du den Bug auch mal auf anderen iOS Geräten getestet?