Homeegramm startet obwohl Bedingung nicht erfüllt

Hallo Leute,
ich habe ein mehrere Homeegramm die bewirken sollen das nur dann Gespült und Gewaschen wird wenn genügend Strom Überschuss von der Solaranlage da ist. Dazu werden die jeweiligen Plugs ausgeschaltet wenn nicht genügend Strom vorhanden ist und erst wieder eingeschaltet wenn sich der Stromüberschuss über eine Gewisse Schwellenwert bewegt hat.

Heute musste ich zu zweiten mal feststellen das das Homeegramm das dafür zuständig ist diese Prüfung durchzuführen, die Plugs viel zu früh eingeschaltet hat, diesmal bei der Waschmaschine.
Eingestellt ist das die Waschmaschine erst bei 2100W Überschuss angeht, aber als ich mal den Zeitraum des Einschaltes in den Diagrammen überprüft habe war der höchste Wert, für den ganzen Tag davor, nicht über 900W.

Das war jetzt schon das zweite mal das ich dieses Verhalten beobachte, zwei tage davor ist das gleiche bei der Spülmaschine passiert.

Homee V2 - 2.20.0 (1202978 rc3)
Webapp 2.20.0 (34028dd) | beta

Kann sein das beim glätten der Verlaufsdaten die 2100W nicht mehr zu sehen sind. Du musst im homee ja auf “Woche” klicken und diese Werte sind schon kastriert.

Hast du das automatische Backup mit den Verlaufsdaten der neuen Beta aktiviert? Da kannst du dann z.b. für den genannten Tag in den “Rohdaten” nachgucken ob die Bedingung wirklich nicht erfüllt war.

2 „Gefällt mir“

Mit was für ein Dateiprogramm kann ich das Backup öffnen? Im Editor sehen ich nur kryptische Zeichen.

Excel. Oder PowerBI (kostenlos für Windows Desktop)

Kann ich mit Power BI nicht öffnen.

Du sollst nicht das Backup öffnen sondern die gesicherten Verlaufsdaten wenn du die auch täglich sicherst

Du meinst das was man händisch macht? Das habe ich seit dem automatischen Backup nicht mehr gemacht.

Mal abgesehen davon hat das vor der 2.20.0 geklappt mit dem Start bei 2100W.
Ich habe mir mal die Daten von der Solaranlage mal angeschaut und die 2100W Überschuss werden bei einem perfekten sonnigen Tag erst ab 11:30 erreicht

Und heute war es bewölkt.

Nein. Hast du nicht das 2.20er Beta Update mitbekommen?

Wenn nicht wirst du das wohl auch nicht an den Verlaufsdaten mehr rekonstruieren können.

Doch habe ich, aber die über FTP gesicherten Backups lassen sich nicht mit PowerBI öffnen.

Dann Versuch doch Excel oder ein anderes Tabulaturenprogramm. Das sind doch .csv Dateien… Lassen sich auch mit Open Office öffnen

Bist du dir ganz sicher, dass die .homeebackup-Dateien im CSV-Format sind?

Hi,

Nicht die .homeebackup-Dateien sind im .csv-Format, sondern die Verlaufs-Daten,
bitte nicht durcheinanderbringen.

Gruß

So liest es sich gerade hier …

Hi @Captain,

Du hast recht - so kann man das weiter oben auch lesen/interpretieren.

Backup- und Verlaufs-Datei sind aber tatsächlich zwei verschiedene Dinge mit unterschiedlichen Datei-Formaten (und können auch separat für eine Speicherung ausgewählt werden).

Gruß

1 „Gefällt mir“

Und wie komme ich an die .csv “Verlaufsdateien”?

Indem du die täglich über FTP sicherst?!

Ich hab doch oben immer über die Verlaufsdaten gesprochen. Gemeinhin meine ich das exportieren der Daten als “Backup” - und nicht die Backup Datei um deinen kaputten homee wieder hinzubekommen…

Du schreibst oben, dass Du die Beta 2.20 (Core und WebApp) installiert hast ? - Dann empfehle ich, in den dortigen Release Notes im Beta-Bereich ein wenig zu stöbern - dort gibt es einige Beiträge, wo/welche Parameter für die FTP-Dateiablage der Verlaufsdateien einzustellen sind.

2 „Gefällt mir“

Ich kann jetzt den Verlauf noch 50 mal nachkontrollieren aber Fakt ist das die Solaranlagen diesen Wert (dieser Wert ist unabhängig von Homee) zu diesem Zeitpunkt nicht erbracht hat.