Community

homee Energiemanager ohne Werte

Hallo @Patrik ,
ich hänge mich mal hier mit rein…

Meine Anlage ist auch seit heute richtig am Netz…

Scheinbar mache ich aber irgendwas falsch bei der Installation des hEM…

Ich habe einen SMA Tripower WR, der laut Anleitung unterstützt werden müsste… Einbindung läuft ebenfalls unproblematisch.

Wieso steht bei Energiemanager „nicht verfügbar“?
Wieso wird die eingespeiste Energie nicht angezeigt?

So ist der hEM fast nutzlos.

Da das kein Beta Problem ist habe ich das mal verschoben.

Kannst du mir mal bitte den Supportzugang anschalten?

1 Like

Zugang ist raus…

Ich hatte das so verstanden, dass man bei unterstützten Wechselrichtern (dazu gehört der SMA Tripower wohl) dann PV Produktion und die Netzeinspeisung im hEM erhält und sich daraus dann der Hausverbrauch ergibt.

Die Anzeige “E-Manager ist nicht verfügbar” ist ein Fehler in der App, das habe ich aufgenommen. Da sollte eher “Fehlende Werte” oder so stehen.

Wegen den fehlenden Werten stimmt anscheinend was beim Energiemanager nicht. Er überträgt nur den Wert der Produktion, bei allen anderen Werten stehen Fehler drin.

Mit dem Energiemanager selbst kenne ich mich allerdings nicht gut aus. @Stefan Kannst du da vielleicht weiterhelfen?

1 Like

Hallo Michael,

kannst du bitte am homee ENERGIEMANAGER die Support Taste 3 Sek drüber, damit sich der Support Modus des Energiemanagers öffnet?

Dann sehen wir uns dein Setting im Detail an.

Danke
Stefan

2 Like

Ok, Supportmodus leuchtet gelb…

1 Like

@Stefan, @Patrik
Habt ihr schon etwas feststellen können?

Ich wollte noch mal anmerken, dass ich kein Aeotec Energy Meter installiert habe… ich habe doch richtig verstanden, dass das zusätzlich nicht notwendig ist, da die Daten vom Wechselrichter kommen.

Wie gesagt, ich kenn mich mit dem Energiemanager selbst nicht aus.

Erst wenn die Daten bei homee ankommen kann ich was tun.

Hallo @Stefan,
hast du dich draufschalten können und schon eine Idee?

Hallo Michael,

unser Support hat sich die Anlage angesehen und sieht sowohl den Wechelrichter mit den Produktionsdaten als auch ein zweites Gerät (Speicher oder Energy meter).

Da wir derzeit nur mit den Wechselrichter kompatibel sind, prüfen wir gerade ob und wie wir hier alle Daten vollständig darstellen können.

Sobald es ein Update gibt, melde ich mich!

1 Like

Hallo Stefan,

vielen Dank für die Rückmeldung.
Das zweite Gerät ist in der ein weiterer WR (SMA Sunny Island), der einen Batteriespeicher (BYD B-Box) “befeuert”.

Der hEM unterstützt ja auch Z.B. den Kostal Piko oder den Fronius Symo… da ist es doch auch möglich, dass die Werte PV-Produktion, Netzeinspeisung und Hausverbrauch abgebildet werden.
Auch SMA müsste doch die beiden ersten Werte übergeben… der dritte berechnet sich ja theoretisch daraus übertragen. Das sollte auch unabhängig vom SMA Home Manager geschehen. Letzteren braucht man sowieso, wenn man mit einem Batteriespeicher zusammenarbeiten will, da die Stromflüsse zwischen allen Geräten koordiniert werden müssen.

Vielleicht macht es Sinn, sich mit den Daten des Home Manager zu befassen, da dieser ja alles kennt.

@Patrik
Soll ich das App-Problem mit der Kachel-Anzeige noch mal in einem separaten Thread erwähnen oder ist das hier so ok?

Vielen Dank.

Passt. Habe es aufgenommen.

1 Like

Wenn wir schon mal bei dem “Kachel Problem” sind:

Diese Kachel habe ich in der WebApp gar nicht. Dort wäre sie mir aber für den Tablet Betrieb wichtig. Ich kann die Kachel und damit auch den kompletten E-Manager nur in der Andriod App sehen.

Kann ich nur unterschreiben…
@Pascal kannst du das bitte anpassen.

@Patrik
Kommt der Fix für die Kachel in iOS mit der neuen Version?

Danke euch!

Ja, wird mit 2.26 (Beta nächste Woche) behoben

Es ist aktuell nicht geplant, in der Webapp den Energiemanager in den Zuhause-Bereich zu integrieren.

Ok, super… vielen Dank!

@Pascal
Wenn der hEM nicht als Smart-Widget in die Webapp implementiert wird, wäre es dann vielleicht trotzdem möglich, den Fehler “keine Werte vorhanden” zu fixen. Ich habe den hEM einfach als Einzelgerät in die Zuhause-Übersicht hinzugefügt.

Hier noch mal ein Beispiel:

Webapp-Ansichten

Unbenannt

“Keine Werte verfügbar” ist ja scheinbar ein Bug. Es sind ja Werte (im Beispiel: Produktion) verfügbar. Das müsste dann dort stehen.

@Pascal
Oder sehe ich das falsch?

Das liegt wieder daran, dass du nur den Messwert Produktion hast.
Normalerweise steht da der Verbrauch, der bei dir ja fehlt.

Wir haben für jedes Gerät definiert, welche Werte da stehen sollen. Wenn dieser fehlt, steht da als Fallback “Keine Werte verfügbar”.

Ich gucke mal, ob wir das anpassen können, versprechen will ich aber nichts.

1 Like

Dürfte ich fragen warum?
Das wäre doch eine extreme Aufwertung der WebApp.

Liebe Grüße

2 Like