Community

homee Absturz mit der rc4


#1

Mit der RC4 habe ich mit unmotivierten Neustarts zu kämpfen.

@Pascal @Andreas

2.24.0 (095d959 rc4)


#2

Schickst du mir mal dein Support Zugang?


#3

Bitte schön

Shit war keine PN ! Danke fürs schnell reagieren :see_no_evil:


#4

Ich wollte es grad wegeditieren :smiley:


#5

Danke - dachte ich wäre im PN MODE​:see_no_evil::see_no_evil:


#6

Okay wir schauen mal rein, sieht aber nicht ganz so schlimm aus wie die letzten male :slight_smile:


#7

Ok - :see_no_evil::see_no_evil:

Mit der RC3 hatte ich das nicht.

Du schließt den Zugang dann wieder sobald du fertig bist?

THX


#8

Ich hatte es von RC 1-3 extrem, seit 4 nicht mehr :slight_smile:


#9

Hi zusammen. Kurze Info. Beta ist nicht ganz mein Zuständigkeitsbereich, zumindest jetzt noch nicht. Aus diesem Grund mich bitte nicht in den Beta Thread’s erwähnen :wink::+1:


#10

Könnten wir die Titel solcher Meldungen zukünftig ein wenig neutraler halten? Was sind unmotivierte Neustarts? Gibt es auch motivierte? Ich werde den Titel dementsprechend anpassen.


#11

Hallo @Thomas das Thema der Neustarts besteht schon einige Zeit und das “unmotiviert” soll einfach heißen, es gibt, zumindest für uns sichtbar, keinen Grund. Im Tagebuch gibt es nur den Eintrag, dass es ihn gab … aber zum Beispiel nicht die Info warum. Wie beim “vollen Speicher”. Daher die “Krücke” unmotivierter Neustart. Klingt für mich sogar charmanter als Absturz :wink:
Ich selbst hatte das auch länger von jetzt auf gleich und hab dann jetzt selbst regelmäßig neu gestartet. So scheint dieses Symptom erstmal weg. Ist also nicht unbedingt Beta - spezifisch!


#12

ob unmotiviert oder nicht…Abstürze sind vorhanden…Wenn das “unmotiviert” das einzige Problem ist bin ich aber ziemlich froh…

@souly75 danke für deine Erklärung , was unmotiviert zum Ausdruck bringen soll:-)


#13

Dieser Thread lässt tief blicken und zeigt für mich auch ein wenig die Ursache vieler Themchen hier…


#14

Achso? :smile:


#15

@Thomas

Fakt ist, das es immer wieder Z-Wave Geräte gibt, die nicht schalten. Ich habe 23 Z-Wave Geräte, 7 Zigbee und 8 Ocean Geräte. Immer mal wieder werden Aktionen bei homeegrammen verschluckt. Tagelang läuft es gut, dann werden von 4 Geräten nur 3 geschaltet. Wobei es nicht immer das Gleiche von den 4 Geräten ist. Ein Funkreichweitenproblem kann das dann ja wohl nicht sein, wenn es zu 90% funktioniert.

Ich finde homee immer noch ein tollen Konzept und die Steuerungsmöglichkeiten sind schon super, aber leider kann man sich nicht 100%g darauf verlassen. Und das vorwiegend bei Z-Wave Komponenten.

Seltsam finde ich dann aber auch, das einerseits davon gesprochen wird, das es beim Z-Wave Stack nicht zu 100% funktioniert und deswegen ein neuer kommt, aber dann auf einmal gesagt wird, das es nur Einzelfälle sind, die mit der Funkreichweite zu tun hätten, und das sonst alles funktionert.
Das macht es nicht gerade glaubwürdig, wenn immer wieder was anderes von verschiedenen Mitarbeitern von homee kommuniziert wird.

Gruß Alex


geschlossen, #16