Hilfe, Eltako FSR14-4, FSR14-2 und FSB14 Katastrophe

Kann man denn die FW einfach so updaten von den FSB und FSR ?

Der FSB funktioniert erst ab 5.2, bei den FSR weiß ich nicht genau.

Nein geht leider nicht. Die Firmware ist nicht veränderbar. Welches System hattest du vorher?

Ich hatte/habe aktuell noch Wibutler. Das funktioniert wirklich super. Leider sucht man dort den UND/ODER Operator vergeblich und den brauche ich eben. Alexa funktioniert dort auch grauenhaft und an Homekit ist erst garnicht zu denken.

Es funktionierte für eine Weile, dann auf einmal nicht mehr… Unfassbar, also das ist mir so noch nicht passiert. Gibt es hier eigentlich auch Entwickler die sich zu Wort melden?

Zuersteinmal gibt es den @Support und wenn der nicht mehr weiter kann, schaltet sich evtl. auch einer der Entwickler ein. Falls Deine Module einen veralteten Firmwarestand haben, können Sie Dir dann aber auch nicht weiterhelfen.

Danke @ch.krause
Aber eine offizielle Antwort der Entwickler: Ab FW xy unterstützen wir… Darauf zielte meine Frage hin.
Und was auch richtig schick wäre, wenn man unter den unterstützten Produkten darauf hinweist ab welcher FW das System unterstützt. Leider Fehlanzeige

Guten Abend @Pantiii

Dann sind sie leider sehr wahrscheinlich zu alt. Unsere Testgeräte waren von 2017.

Das können wir nicht, da Eltako diese Informationen nicht bereitstellt. Es ist nirgends einsehbar, ab wann die Geräte eine andere Firmware bekommen haben und was darin geändert wurde.

Diese Antwort haben wir mal auf Nachfrage erhalten:

Daher vermutlich auch als Anhaltspunkt für die anderen Aktoren verwendbar. Du hast ja ein welche mit einer 5.x Version, diese würde ich mal testen :wink:

Guten Abend @Volker,

vielen herzlichen Dank für Deine Antwort.
Zum Thema Version und Zeit:
Es wäre wissenswert gewesen, diese Info vorab (vor dem Kauf) irgendwo ersichtlich zu haben. Auf der Seite, wo man sieht welche Aktoren der Firma xy unterstützt werden, wäre ein Verweis auf „Tests beliefen sich auf Aktoren von 2017“ äußerst hilfreich gewesen!

Ich bin leider etwas enttäuscht, da mir diese Informationen vorher, den Kauf und die Entscheidung deutlich erleichtert hätten. Nichts desto Trotz habe ich mir einen neuen FSB sowie FSR bestellt um zu testen, ob das homee System dann mit „aktueller“ Hardware für meine Bedürfnisse funktioniert.

Ich bin auch vom Wibutler zum Homee gewechselt und sehr zufrieden bisher. Der Wibutler lief bei mir auch immer stabil ohne Probleme. Mein Problem waren aber auch die eingeschränkten Bedingungen. Damit kann man nicht wirklich viel anfangen und da ich auch meine Rollläden damit steuere war ein vernünftige Sonnenschutz gar nicht möglich. Ich habe immer gesagt es ist eigentlich nur eine überteuerte Zeitzaltuhr, obwohl das Produkt an sich eigentlich nicht schlecht ist. Nur wenn die Bedingungen zu eingeschränkt sind, dann bringt einem auch der Rest nichts. Hatte das Gerät auch einige Jahre und immer gehofft, das es mal weiter geht aber leider ist ja bei den Regeln bis heute nicht viel passiert. Dein Screenshot oben, wo die Geräte ausgegraut und als nicht verfügbar stehen deutet sehr wahrscheinlich darauf hin, dass die Firmware der Aktoren zu alt ist. Der Homee fragt regelmäßig den Status dieser Aktoren ab (ich meine ca. jede Stunde) und das geht wohl erst ab Firmware 5.2 (zumindest beim FSB14, beim FSR kann ich es nicht sagen). Hier ein Screenshot von der Eltako-Homepage.


@Steffen warum wird der Status eigentlich regelmäßig abgefragt? Würde es nicht reichen, wenn nur die Änderungen übermittelt werden?

Das unter den kompatiblen Geräten nicht genau angegeben wird ab welcher Firmware ist natürlich ein Manko @Steffen vielleicht kann man das mal mit aufnehmen. Würde sicherlich eine Menge Frust und Ärger ersparen. Der Wibutler gibt dies z.B. mit an:


Ich denke aber schon, dass es mit der neuen Hardware funktionieren wird.
Berichte mal wie es ausgegangen ist.

2 „Gefällt mir“

Also, heute habe ich zum testen einen neuen FSB14 eingebaut der die Version 5.3 hat.
Er ließ sich gut anlernen und funktioniert auch bis jetzt.
Einen neuen FSR14-4x habe ich auch liegen, diesen werde ich auch noch testen und gebe noch einmal bescheid.

1 „Gefällt mir“

Wie gesagt, es wird wohl an der Firmware liegen.

Diese Info gehört in meinen Augen auf die Liste der unterstützen Geräte!

3 „Gefällt mir“

Willst du dann alle Aktoren tauschen? Hast ja einige, das wird dann nicht ganz günstig. :neutral_face:

Tja, was habe ich für eine Wahl? Entweder weiter mit Wibutler geht, geht nicht spielen oder alles auf neusten Stand bringen um hoffentlich endlich ein stabil laufendes System zu haben…

Ich werde mich wohl für zweites entscheiden

Übrigens, wie sieht das denn mit dem FUD aus? Hier habe ich selbes Problem, ab welcher FW werden diese denn unterstützt?

CA könnte lediglich sagen, mit welcher Version der Firmware die Implementierung der Module stattgefunden hat. Sie können aber nicht testen, ob ältere Versionen evtl. auch funktionieren. Dazu müssten sie sich diverse Module mit älterer Firmwareversion bei ebay zusammenkaufen. Das kann und wird kein Hersteller einer Multiprotokollbridge leisten können.

1 „Gefällt mir“

Meine Frage zielt doch aber genau darauf hin.
Ab welcher FW wird unterstützt ist gleich wir haben mit dieser FW getestet :slight_smile:

Vielleicht kann das @Volker auf dem „kurzen Dienstweg“ beantworten, mit/ab welcher Version getestet wurde. Das wäre zwar nur eine Info ab welcher Firmwareversion es laufen sollte, da es mit dieser getestet wurde. Es könnte allerdings trotzdem mit älteren Versionen auch funktionieren.

1 „Gefällt mir“

Und genau diese Information sollte doch auf der Liste der Kompatiblen Geräte stehen, genauso wie bei den Homematic Geräte, dass die CCU benötigt wird.

2 „Gefällt mir“

Los geht der Spaß :face_with_raised_eyebrow::laughing:

2 „Gefällt mir“