HGs für Raffstores funktionieren nicht zuverlässig

Hallo liebe Homees,

Bis jetzt dachte ich immer es liegt an mir oder den gescheiterten Aktualisierungen der Wetterdaten aber so langsam kommen mir Zweifel.

Ich habe ein sehr einfaches HG:

Das Schließen klappt meistens. Aber mit der Lamellenposition gibt es immer Probleme, siehe Screenshots. Diese werden 2x ignoriert und erst beim 3. manuellen Abfeuern des HG gehen sie korrekt auf 75%.:

Das ist wirklich nervig, denn für manuelles herumklicken hätte ich ja auch die Fernbedienung nutzen können. Die WebControl Pro war zwar erbärmlich eingeschränkt, das wenige was sie konnte, funktionierte aber zuverlässig.

Ich hoffe, ihr könnt mir hier weiterhelfen.

Guten Morgen @sneakinhysteria,

wird dieser Befehl über eine Gruppe gesteuert?

Wenn du die Raffstores einzeln manuell die Slat Position über homee anfährst geht es dann?

versuche mal eine Zeitverzögerung einzubauen, wie:
image

funktioniert bei mir ganz gut…

Ja, das HG steuert eine Gruppe an. Und direkter manueller Homee Betrieb geht auch problemlos . Allerdings funktioniert es ja bei (wenn auch oft auch nach mehrfachem) manuellem Abspielen des HG auch mit der Gruppe.

Ich gehe auch davon aus dass der 2. Befehl erst nach gemeldeten Abschluss des 1. efolgt? Also erst wenn die Gruppe geschlossen meldet, wird die Lamellenposition gesendet? Oder muss ich die Laufzeit durch eine Verzögerung mit einplanen?

Ich kann gerne versuchen, es ohne Gruppe zu machen, aber es wäre schon gut, wenn die Gruppe hier nicht im Weg stünde, denn das wird sonst sehr wuselig.

Befehle ohne Verzögerung dazwischen werden nahezu zeitgleich gesendet. Es wird nicht gewartet, ob/bis von einem Gerät eine Rückmeldung kommt.

Interessant. Dann ist die Frage, kann der Warema Zwischenstecker den Slat-Positions Befehl merken und nach erfolgtem Schließen umsetzen oder geht der verloren und deshalb brauche ich eine Verzögerung von mindestens der Schließ-Laufzeit?

Oh und noch ein Nachtrag. Die Raffstores sind ohnehin geschlossen, es sei denn, es gab Sturm. Daher ist, mir nicht ganz klar wie es überhaupt zu Problemen kommen kann, denn eigentlich geht es ja nur um das Ausführen der Slatposition.

auch wenn es in dem Fall nur ein Nebenkriegsschauplatz sein mag…

@Steffen: Wie viele Leute müssen noch auf die falsche Bezeichnung „und dann/and then“ reinfallen, bis ihr das „dann“ endlich rauskürzt?

2 Like

@annaeymnd können wir gerne dazu nochmal in einem anderen Thema besprechen und würde gerne, eure/deine Meinung dazu hören zum Unterschied „und/dann“. :slightly_smiling_face:

Interessant. Hätte dort nur und gestanden, hätte ich die Notwendigkeit einer Verzögerung nie in Zweifel gezogen. Es gibt hier also keine Reihenfolge.

Stimme @annaeymnd zu. Das …dann sollte weg.

Habe mit Verzögerung teilweise Erfolg. Scheinbar zufällige Problemen bleiben aber bestehen. 2 Dinge gingen beispielsweise in den letzten 24h schief:

  1. Abendliches Schließen über 1 HG: 2 meiner 11 Raffstores gingen planmäßig zu, danach aber gleich wieder auf, bevor die Winkel überhaupt übergeben werden konnten.

  2. Morgendliches Öffnen der Lamellen im Schlafzimmer. Gestern gingen alle auf Geschlossen, 75°. Heute Morgen sollten alle auf 25°, aber Folgendes passierte:

Die Laufzeiten stimmen und manuelles Stellen auf 25° über Homee klappt. Selbst das manuellen Abspielen des selben HGs funktioniert.

Habt ihr ein Verbindungsproblem mit WMS Komponenten wenn Homee ohne offene App oder Nutzereingabe läuft? Denn das scheint mir derzeit die einzig mögliche Erklärung für meine Probleme.

Weitere Beobachtung, die meine Theorie von Verbindungs- bzw. Standby-Problemen unterstützt: Wand-Sender funktionieren oft nur nachdem ich die App öffne und alle Verbindungen aktualisiert wurden.

Guten Morgen @sneakinhysteria,

kannst du mir bitte einen Supportzugang per PN zukommen lassen, dann sehe ich mir das gerne mal an.

Ich will hier für andere kurz zusammenfassen, wie sich das Problem lösen ließ.

1. Laufzeiten! :stopwatch:

Für Raffstores ist es extrem wichtig, die genauen Laufzeiten zu stoppen und zu hinterlegen, sowohl für die volle Öffnungen und Schließung als auch die volle Drehung der Lamellenposition. Außerdem muss der mögliche Öffnungswinkel eingestellt werden. Der Standardwert von -75° - +75° machte bei Warema Raffstores keinen Sinn. 0-75° klappt. Wenn diese Werte nicht stimmen, funktioniert nichts richtig, auch wenn es manuell zunächst nicht so scheint.

2. Verzögerungen! :hourglass_flowing_sand:

Die UI ist hier echt nicht optimal getextet. Ohne Verzögerung, die leicht länger als die oben genannten Laufzeiten sind, gibt es Chaos. Alle Aktionen müssen nacheinander ausgeführt werden und die Rückmeldung des vorhergehenden Befehls muss eingegangen sein.

3. Wetter:sun_behind_rain_cloud:

Hier habe ich noch immer gemischte Ergebnisse, was aber wohl mit der Tatsache zu tun hat, dass ich mehrere Wettersorten als Auslöser nutze und die Zeitfenster als Kondition. Da wird es dann manchmal sonnig ohne das das Wetter sonnig oder teilbewölkt meldet. Sturm hat bisher deutlich besser als Auslöser funktioniert. Licht-Sensoren für die Ausssenfassaden sind bestellt.

Ach ja. Und die Gruppe die Ihr denkt anzusteuern ist nicht immer die, die das HG auch eingetragen hat und nur weil Alle im Gruppennamen steht, müssen nicht immer alle dabei sein… :man_facepalming:t2:

Danke @Steffen für die Hilfe!

1 Like